Thanks Thanks:  0
Ergebnis 1 bis 6 von 6
  1. #1
    Senior Mitglied
    Registriert seit
    07.07.2019
    Beiträge
    136
    Thanks (gegeben)
    1
    Thanks (bekommen)
    17
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Giga Blue Trio 4 K mit Open ATV 6.3
     
     

    CIFS/Samba Dateiserver funktioniert nach heutigen Up-Date nicht mehr

    Hilfe benötigt !!!!!

    Hallo,

    heute am 14.10.2019 habe ich auf meiner GB TRIO 4K das Up-Date eingespielt. Bei der Durchsicht der Liste vor dem Up_date habe ich gesehen, dass da jede Menge Samba-Up Dates inkludiert waren.

    Nach dem UP-Date war die Box über Windows 10 nicht mehr erreichbar !!!

    Als ich versuchte den Samba Dateiserver in der Box wieder zu aktivieren lässt sich der Dienst (mit grünen Knopf) nicht mehr starten und obwohl im Menü Autostart aktiviert ist wird der Dienst bei einem Neustart nicht mehr aktiviert !!!!!!!

    Hat jemand weitere Informationen ??

    Meines Erachtens ist das ein kapitaler BUG

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    07.07.2019
    Beiträge
    136
    Thanks (gegeben)
    1
    Thanks (bekommen)
    17
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Giga Blue Trio 4 K mit Open ATV 6.3
     
     
    @An alle Interessierten,

    Habe soeben heute nochmals eine UP-Date gefahren. Es kamen noch zwei Pakete mit Samba herein.

    Seitdem funktioniert die Verbindung Windows 10 zur Box wieder.

  3. #3
    Senior Mitglied
    Registriert seit
    08.04.2014
    Beiträge
    946
    Thanks (gegeben)
    72
    Thanks (bekommen)
    155
    Total Downloaded
    278,51 MB
    Total Downloaded
    278,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo 4K DVB-C FBC
     
     
    Erstens: verzichte doch auf den unnötig großen Font, ein ! oder ? genügt ebenso.
    Zweitens: es passieren immer wieder mal kleine Fehler, dafür macht man auch vor dem Update eine Imagesicherung.

  4. #4
    Senior Mitglied
    Registriert seit
    07.07.2019
    Beiträge
    136
    Thanks (gegeben)
    1
    Thanks (bekommen)
    17
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Giga Blue Trio 4 K mit Open ATV 6.3
     
     
    Der große Font sollte keineswegs als Vorwurf zu sehen sein, sondern dazu dienen, dass der Eintrag auffällt, denn ich vermute mal, dass die Samba Verbindung häufig dazu genutzt wird mit der Box vom PC zu kommunizieren, insbesondere um Aufnahmen von der Box auf den PC zu holen.

    Dies sollte eigentlich nur das Problem schnellstens bekannt machen.

    Ich bin auch nicht sauer wegen des Fehler. Ich bin alt genug und war jahrelang in einem schwierigen Umfeld tätig um zu wissen und zu akzeptieren, dass Fehler passieren können.

    Ich bin im Gegenteil dankbar, dass sich viele Entwickler um die Images der Boxen kümmern.

    Ein kurzes bekannt oder wir kümmern uns darum hätte mir voll auf genügt.

    Im Übrigen ist es mit einer kompletten Imagesicherung vor einem UP-Date so eine Sache. Meine Einstellungen sichere ich natürlich, aber eine komplette Imagesicherung dauert nun mal bis zu einer halben Stunde und bei der gegenwärtigen Up-Date-Frequenz der Trio 4 K (fast jeden Tag) ist das ein Zeit aufreibendes Vergnügen, das man freiwillig gerne übergeht. Da hole ich mir lieber bei Problemen ein älteres Image vom Netz,flashe neu und stelle nur meine alten Einstellungen wieder her..

    Danke und viele Grüße
    Geändert von WolfgangWue (17.10.2019 um 09:48 Uhr)

  5. #5
    Senior Mitglied
    Registriert seit
    08.04.2014
    Beiträge
    946
    Thanks (gegeben)
    72
    Thanks (bekommen)
    155
    Total Downloaded
    278,51 MB
    Total Downloaded
    278,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo 4K DVB-C FBC
     
     
    hmm meine Imagesicherung läuft in ca. 3-4 Minuten durch, ein Neuflash inkl wiederherstellen der Einstellungen dauert ebenso lang. Ist also zumindest für mich praktikabel. Und man muss auch nicht jeden Tag ein Update durchführen, ich mache das alle 1-2 Monate mal.

  6. #6
    Senior Mitglied
    Registriert seit
    07.07.2019
    Beiträge
    136
    Thanks (gegeben)
    1
    Thanks (bekommen)
    17
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Giga Blue Trio 4 K mit Open ATV 6.3
     
     
    Hallo Chris,

    Ich weiß nicht welche Turbo Box du hast.

    Ich habe es gerade getestet. Bei meiner Trio 4 K hat das Full Backup Image auf die HDD soeben 18 Minuten gebraucht. Mit dem Kopieren auf den PC werden bei mir damit mindestens 20 Minuten benötigt. (Gefühlt sind das sicherlich 30 Minuten.)

    Die bei mir im Protokoll angegebene Zeit von 8 Minuten 16 Sekunden ist für mich nicht nachvollziehbar. Entweder nutzt die Box eine Uhr in einem anderem Gravitationssystem oder sie bewegt sich nahe der Lichtgeschwindigkeit.

    Vermutlich ist die Erklärung aber banal und die Zeit wird nur für den letzten Teil, den Zusammenbau des Images angegeben.

    Aber das schönt nur die wirkliche Performance. Besser ist eine solche unzutreffende Angabe zu unterlassen.
    Geändert von WolfgangWue (17.10.2019 um 18:06 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:45 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com