Thanks Thanks:  2
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29
  1. #1
    Senior Mitglied
    Registriert seit
    06.03.2014
    Beiträge
    109
    Total Downloaded
    186,23 MB
    Total Downloaded
    186,23 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD QUAD Plus
     
     

    Komme auf keinen Feed weder plugin download noch softwareupdate

    Hallo , Vielleicht kann mir jemand helfen , kann weder plugins downloaden , noch softwareupdates machen , im mediaportal kann ich auch nichts öffnen , habe open atv 4.1 installiert, Netwerk ist ok ich finde den fehler nicht , bitte um Hilfe

    mfg
    Manfred

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    müßtest du mal loggen

    telnet:
    init 2
    enigma2
    Fehler reproduzieren und log posten



  3. #3
    Senior Mitglied
    Registriert seit
    06.03.2014
    Beiträge
    109
    Themenstarter
    Total Downloaded
    186,23 MB
    Total Downloaded
    186,23 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD QUAD Plus
     
     
    hab nur ftp , gehts da auch irgendwie ???

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Wenn du ftp hast dann geht auch putty bei dir. Das mußt konfigurieren, wie steht oben in der WIki und dann kannst loggen.



  5. #5
    Senior Mitglied
    Registriert seit
    06.03.2014
    Beiträge
    109
    Themenstarter
    Total Downloaded
    186,23 MB
    Total Downloaded
    186,23 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD QUAD Plus
     
     
    kann es sein das die feeds gerade down sind , wie kann ich das überpüfen Thomas ????

  6. #6
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    opkg update im Telnet

    Code:
    root@et10000:~# opkg update
    Downloading http://feeds.mynonpublic.com/4.1/et10000/3rdparty/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.1/et10000/3rdparty/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-3rdparty.
    Downloading http://feeds.mynonpublic.com/4.1/et10000/all/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.1/et10000/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-all.
    Downloading http://feeds.mynonpublic.com/4.1/et10000/et10000/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.1/et10000/et10000/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-et10000.
    Downloading http://feeds.mynonpublic.com/4.1/et10000/et10000_3rdparty/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.1/et10000/et10000_3rdparty/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-et10000_3rdparty.
    Downloading http://feeds.mynonpublic.com/4.1/et10000/mips32el/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.1/et10000/mips32el/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-mips32el.
    Downloading http://picons.org/downloads/ipk/Packages.gz.
    Inflating http://picons.org/downloads/ipk/Packages.gz.
    Updated list of available packages in /var/lib/opkg/ocram-picons.
    feeds sind ok
    Geändert von Thomas4711 (30.06.2014 um 14:39 Uhr)



  7. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.528
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Der Zustand der Feeds hätte nichts mit dem Mediaportal zu tun. Wenn du dort auch nichts geladen bekommst, liegt der Fehler in deiner Netzwerk-Config.
    Probier mal DHCP auf an. Meist funktionieren die Router intelligenter, als User das einstellen wollen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #8
    Senior Mitglied
    Registriert seit
    06.03.2014
    Beiträge
    109
    Themenstarter
    Total Downloaded
    186,23 MB
    Total Downloaded
    186,23 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD QUAD Plus
     
     
    Hab jetzt putty , was muss ich denn da genau machen , ich finds nicht , danke

  9. #9
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.528
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Für PuTTy gibt es doch viele Anleitungen. Hier mal aus einem anderen Board (von -=niki=.) reinkopiert:

    [HowTo] Telnet

    Wegen häufiger Unsicherheiten, was den Zugriff auf die Gigablue betrifft, habe ich mich entschlossen eine Hilfe dazu zu erstellen.

    Frage: Was ist Telnet?

    • Telnet wird typischerweise zur Fernsteuerung von Computern in Form von textbasierten Ein- und Ausgaben eingesetzt. Nur Programme, die keine grafische Benutzeroberfläche verwenden, können mit Telnet verwendet werden.


    Frage: Was benötigt man für Telnet?

    • eine funktionierende Netzwerkverbindung zur Gigablue
    • ein Telnetclienten z.B. Putty


    Frage: Wie baue ich eine Telnetverbindung auf?
    In einem CMD/Shell/Terminal mit dem Befehl: telnet <hostname> bzw. telnet <IP.der.BOX>


    Komme auf keinen Feed weder plugin download noch softwareupdate-putty1.png

    Danke an Niki...
    Geändert von Papi2000 (30.06.2014 um 15:36 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. Thanks Thomas4711 bedankten sich
  11. #10
    Senior Mitglied
    Registriert seit
    06.03.2014
    Beiträge
    109
    Themenstarter
    Total Downloaded
    186,23 MB
    Total Downloaded
    186,23 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD QUAD Plus
     
     
    Code:
    Welcome to openATV for gb800ueplus
    openatv 4.1 gb800ueplus
    
    gb800ueplus login: root
    Last login: Mon Jun 30 15:29:43 CEST 2014 from 192.168.178.25 on pts/0
    root@gb800ueplus:~# init4
    -sh: init4: command not found
    root@gb800ueplus:~# enigma2
    PYTHONPATH: /usr/lib/enigma2/python
    + (1) Background File Eraser
    + (5) Tuxtxt
    + (8) graphics acceleration manager
    + (9) GFBDC
    23552k video mem
     - double buffering available!
    16352kB available for acceleration surfaces.
    resolution: 1280 x 720 x 32 (stride: 5120)
    + (9) gLCDDC
    lcd buffer 0x7c0770 77440 bytes, stride 440
    LCD resolution: 220 x 176 x 16 (stride: 440)
    + (9) Font Render Class
    [FONT] initializing lib...
    [FONT] loading fonts...
    [FONT] Intializing font cache, using max. 4MB...
    + (10) gRC
    RC thread created successfully
    + (15) eWindowStyleManager
    + (20) DVB-CI UI
    + (20) UHF Modulator
    couldnt open /dev/rfmod0!!!!
    + (20) RC Input layer
    + (20) misc options
    + (20) AVSwitch Driver
    couldnt open /dev/dbox/fp0 to monitor vcr scart slow blanking changed!
    + (21) input device driver
    Input device "gigablue remote control" is a mouse
    Found 1 input devices.
    + (22) Hdmi CEC driver
    eHdmiCEC: detected physical address change: 1000 --> 2000
    eHdmiCEC: send message 84 20 00 03
    + (30) eActionMap
    + (35) CI Slots
    scanning for common interfaces..
    CI Slot 0 setSource(0)
    eDVBCIInterfaces->setInputSource(0, 0)
    eDVBCIInterfaces->setInputSource(1, 1)
    done, found 1 common interface slots
    + (35) CA handler
    + (36) Stream server
    [SERVERSOCKET] ERROR on bind() (Address already in use)
    + (40) eServiceCenter
    settings instance.
    + (41) eServiceFactoryDVD
    + (41) eServiceFactoryHDMI
    + (41) eServiceFactoryM2TS
    + (41) eServiceFactoryMP3
    + (41) eServiceFactoryFS
    + (41) eServiceFactoryDVB
    reached rl 70
    ---- opening lame channel db
    reading services (version 4)
    loaded 118 channels/transponders and 1722 services
    scanning for frontends..
    opening frontend 0
    failed! (/dev/dvb/adapter0/frontend0) Device or resource busy
    boxtype detection via /proc/stb/info not possible... use fallback via demux count!
    
    found 1 adapter, 0 frontends(0 sim) and 5 demux, boxtype 4
    Use valid Linux Time :) (RTC?)
    [eDVBLocalTimerHandler] Boxtype = [gb800ueplus]
    [EPGC] Initialized EPGCache (wait for setCacheFile call now)
    Loading spinners...
    [ePNG] couldn't open /usr/share/enigma2/spinner/wait7.png
    found 6 spinner!
    executing main
    setIoPrio best-effort level 3 ok
    main thread is non-idle! display spinner!
    couldn't open /proc/stb/misc/12V_output
    [Harddisk] enumerating block devices...
    [Harddisk] enumerating network mounts...
    new Network Mount logs -> /media/autofs/logs
    Reading satellites.xml
    sec config cleared
    slot: 0 configmode: simple
    diseqcmode:  single
    sec config completed
    [NimManager] slot name=BCM7346 (internal)
    [NimManager] multiType = True
    [Picon] adding path: /usr/share/enigma2/picon/
    [Time By]: Transponder
    [EPGC] time updated.. but cache file not set yet.. dont start epg!!
    [FONT] adding font /usr/share/fonts/Roboto-Bold.ttf...OK (Regular)
    [FONT] adding font /usr/share/fonts/Roboto-BoldItalic.ttf...OK (Italic)
    [FONT] adding font /usr/share/fonts/Roboto-Black.ttf...OK (Bold)
    [FONT] adding font /usr/share/fonts/Roboto-BlackItalic.ttf...OK (Boldit)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Subtitlefont)
    [FONT] adding font /usr/share/fonts/lcd.ttf...OK (LCD)
    [FONT] adding font /usr/share/fonts/ae_AlMateen.ttf...OK (Replacement)
    [FONT] adding font /usr/share/fonts/tuxtxt.ttf...OK (Console)
    [FONT] adding font /usr/share/enigma2/PLi-Full-HD-Night/hdthin.ttf...OK (Regular)
    [FONT] adding font /usr/share/fonts/lcd.ttf...OK (LCD)
    [FONT] adding font /usr/share/fonts/tuxtxt.ttf...OK (Console)
    [FONT] adding font /usr/share/fonts/andale.ttf...OK (Fixed)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Subs)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (FdLcD)
    [iInputDevices] getInputDevices  <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    [iInputDevices] getInputDevices  <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    Activating keymap: Default (US)
    Activating language Deutsch
    [VideoMode] setting aspect: 16:9
    [VideoMode] setting wss: auto
    [VideoMode] setting policy: panscan
    [VideoMode] setting policy2: letterbox
    [VideoMode] setting scaler_sharpness to: 0000000D
    [VideoMode] setMode - port: HDMI, mode: 1080i, rate: multi
    Renumbering...
    [EPGC Load] Poller disabled.
    [EPGC Save] Poller disabled.
    [EPGC] setCacheFile read/write epg data from/to '/etc/enigma2/epg.dat'
    [EPGC] time updated.. start EPG Mainloop
    [EPGC] 4328 events read from /etc/enigma2/epg.dat
    [WakeOnLAN] set: disable
    setLCDBrightness 25
    setLCDBrightness 127
    Setting OSD position: 0 720 0 576
    Setting OSD alpha: 255
    Setting 3D mode: auto
    Setting 3D depth: 50
    [EPGC Save] Poller disabled.
    [EPGC Load] Poller disabled.
    FIXME: request for unknown slot
    FIXME: request for unknown slot
    FIXME: request for unknown slot
    [SHOUTcast] desktop size 1280x725
    
    Module 'mechanize' loaded
    Twisted Agent in use (12, 0, 0)
    Module 'ast' loaded
    Module 'mechanize' loaded
    Geändert von Papi2000 (30.06.2014 um 15:40 Uhr) Grund: in Code gesetzt...


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:30 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com