Thanks Thanks:  0
Ergebnis 1 bis 1 von 1
  1. #1
    Anfänger
    Registriert seit
    07.01.2014
    Beiträge
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Help required Gigablue UE+ stuck at bootlogo

    Hi.

    Sorry for the English, I do not speak German. I am Irish. I could put this into google translate but it would no doubt get lost in translation!

    Anyhow. I have had ATV on my Gigablue for a while and I did an online software update. Now the box is stuck at the bootlogo. This must be a common issue if the online software update is corrupting boxes ? (or a warning for those not to try!)

    I have put the latest image on a pen thinking I could write over with a new image but I do not get a prompt recognising new image on turning on the box, the OPEn ATV logo reaims on screen and on box.

    Is there a particular sequence to reforce a new flash?

    Thanks

    MDMX
    Geändert von MDMX (07.01.2014 um 16:16 Uhr)

    •   Alt Advertising

       


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:41 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com