Thanks Thanks:  0
Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    3
    Total Downloaded
    4,12 MB
    Total Downloaded
    4,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 UE Plus 1 TB Festplatte + twin Tuner
     
     

    Beim abspielen von Aufnahmen CPU überlastet OPENATV 4.2

    Hallo Community,

    beim Abspielen von Aufnahmen kommt es zur Überlastung beim Vorlauf oder Rücklauf. Wenn ich vorspulen läuft er trotz Abspielbefehl ca. 2 oder drei Minuten weiter oben links kommt dann das Arbeitszeichen für Auslastung.

    Aufnahmen haben Teilweise ruckler. Nach einem Neustart scheint das Problem nicht mehr da zu sein.

    MfG

    Tastatur

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    10.10.2014
    Beiträge
    5
    Total Downloaded
    154,86 MB
    Total Downloaded
    154,86 MB
    ReceiverDankeAktivitäten
    Ebenso hallo an die Community,

    habe selbst eine 800 se plus v2, die mit 256MB Flash, und habe wohl das gleiche Problem mit der 4.2.

    Bei Aufnahme einer HD-Sendung und gleichzeitiger Wiedergabe einer HD Aufnahme komme ich bis zu einer Load von 7 und hatte massive Ruckler bei der Wiedergabe und auch der aufgenommenen Datei. Bei reiner Wiedergabe komme ich auf bis zu einer Load von 4,5.

    Aufgenommen wird per NFS auf einem Linux-Server, welcher definitiv kein Bottleneck darstellt, da ohne jegliche Anstrengung per GBit hier bis zu 115MB/sec übertragen werden können.

    Die Ruckler selbst habe ich mittels Erhöhung der rsize sowie wsize von 32768 etwas in de Griff bekommen aber die Load ist unverändert mE zu hoch.

    Mit meiner alten Dreambox 500 HD hatte ich derlei Probleme nicht. Gleichzeitige Aufnahme/Wiedergabe war überhaupt kein Problem.

    Grüße

    Groovepack

    PS: Bin jetzt eine Woche offline, daher kann ich nicht weiter testen und hänge mich quasi nur hier dran ...

  3. #3
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    8.523
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    aktuelles Image? diese probleme sollten eigentlich der vergangenheit angehören.

  4. #4
    Anfänger
    Registriert seit
    20.10.2014
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Leider bin ich selbst betroffen (Gigablue SE Plus), allerdings hab ich auch schon einiges probiert.
    Ich verweise mal auf meinen thread, dann könnt ihr sehen was ich schon probiert habe.
    geholfen hat leider bislang nichts.
    http://www.opena.tv/gigablue-se-plus...stick-hdd.html

  5. #5
    Anfänger
    Registriert seit
    10.10.2014
    Beiträge
    5
    Total Downloaded
    154,86 MB
    Total Downloaded
    154,86 MB
    ReceiverDankeAktivitäten
    Ja, denke schon. Hatte gestern noch ein Online-Update der 4.2er gemacht.

    Receiver
    Marke: GigaBlue
    Modell: 800 SE Plus
    Chipsatz: bcm7358
    Frontprozessor-Version: 0
    Gesamtspeicher: 227344 kB
    Freier Speicher: 143580 kB
    Receiver-Laufzeit: 0:35
    Software
    System OE: OE-Alliance 2.3
    Distro: openatv
    Firmware-Version: 4.2.1
    Driver date: 20141020
    Kernelversion: 3.14.2
    GUI-Version: 2014-10-22
    Tuner
    Tuner A: BCM7346 DVB-S2 NIM (internal) (DVB-S2)
    Tuner B: GIGA DVB-S2 NIM (ST) (DVB-S2)


    der NFS-mount sollte es mE nicht sein können. Habe ich seit Jahren mit der Dreambox so gehabt ...

    10.10.11.55:/data on /media/hdd type nfs (rw,relatime,vers=3,rsize=32768,wsize=32768,namlen =255,soft,nolock,proto=tcp,timeo=14,retrans=2,sec= sys,mountaddr=10.10.11.55,mountvers=3,mountproto=t cp,local_lock=all,addr=10.10.11.55)

    Eben noch mal eine Aufnahme gestartet, nach ca 5 Minuten ...


    top - 11:37:57 up 44 min, 1 user, load average: 2.72, 1.55, 0.84
    Tasks: 64 total, 1 running, 63 sleeping, 0 stopped, 0 zombie
    Cpu(s): 13.8%us, 27.0%sy, 3.1%ni, 35.7%id, 0.0%wa, 0.0%hi, 20.4%si, 0.0%st
    Mem: 227344k total, 214856k used, 12488k free, 0k buffers
    Swap: 0k total, 0k used, 0k free, 125432k cached


    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    407 root 20 0 153m 62m 9872 S 24.5 28.1 7:18.17 enigma2
    97 root 20 0 0 0 0 S 6.0 0.0 0:39.24 tMCU
    83 root 20 0 0 0 0 S 5.4 0.0 1:06.75 nx_sched_high_s
    474 root 20 0 119m 2164 1756 S 5.1 1.0 1:27.33 CCcam_2.3.0

    85 root 20 0 0 0 0 S 4.8 0.0 0:34.94 dpcr_integrator
    ...
    Da zwickt was. Werde nächstes Wochenende mal eine 4.1er Flashen und dann noch mal testen - in die Gigablue- und OpenATV-Welt bin ich ja erst vor wenigen Tagen eigestiegen ...

    Viele Grüße ...


  6. #6
    Anfänger
    Registriert seit
    10.10.2014
    Beiträge
    5
    Total Downloaded
    154,86 MB
    Total Downloaded
    154,86 MB
    ReceiverDankeAktivitäten
    hmmm... keine Ideen?

    Ein mögicher Punkt ist mir noch eingefallen, jedoch halte ich diesen für sehr unrealistisch. Ich hatte keinen neuen, extra Bootloader vor der OpenATV-4.2er Installation installiert bzw. installieren müssen. Dachte bei einer so neuen Box-Version müsste es auch ein aktueller, mit der Folderanpassung sein, daher habe ich es mal ohne probiert und es hat funktioniert.

  7. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.546
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Es stand aber bei den Images V4.2 ausdrücklich dabei, daß jeder auf jeder Box vor Images V4.2 erst einmalig den neuen Bootloader flashen muß...
    Warum also du nicht (auch wenn es zu laufen scheint)?
    Und warum hast du eventuell Probleme?
    Auch daß der Aufstieg auf das Image V4.2 ohne Übernahme der alten Einstellungen erfolgen soll.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #8
    Anfänger
    Registriert seit
    10.10.2014
    Beiträge
    5
    Total Downloaded
    154,86 MB
    Total Downloaded
    154,86 MB
    ReceiverDankeAktivitäten
    ok, ok ... Da es eine SE Plus V2 ist, dachte ich, dass evtl. schon der neueste Bootloader drauf ist und da das Flashen der 4.2er einwandfrei funktioniert hatte, bin ich da nicht weiter rein.

    So, jetzt Bootloader aktuallisiert und leider immer noch gleiches Verhalten ... Werde die Tage mal den Durchsatz prüfen, nicht, dass dort etwas schief ist.

  9. #9
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.546
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Und den Mount hast du mit allen Parametern fertig wo reinkopiert?
    Oder frisch auf der Box über die Freigabeverwaltung erstellen lassen?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. #10
    Anfänger
    Registriert seit
    10.10.2014
    Beiträge
    5
    Total Downloaded
    154,86 MB
    Total Downloaded
    154,86 MB
    ReceiverDankeAktivitäten
    also, der Durchsatz des Servers kann nicht das Problem sein. Ist per GBit am Switch und schafft mit einem PC bei großen Dateien > 100MByte/s

    Jetzt das aktuellste Image vom 03.11.2014 installiert und nur Suchlauf durchgeführt sowie Netzwerk-Mount (NFS) eingerichtet. Leider gleiches Verhalten. Bei gleichzeitiger Aufnahme und Wiedergabe eine Load von > 6 und Ruckler in der Wiedergabe ...

    Die Mount-Parameter habe ich in der /etc/fstab eingetragen, jetzt aber nur den Standard per "Netzwerk Manager" verwendet und keinerlei Anpassungen vorgenommen.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:04 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com