Thanks Thanks:  0
Ergebnis 1 bis 4 von 4

Thema: quad and dcc

  1. #1
    Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    47
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Angry quad and dcc

    unable to reach gigablue quad with dcc (error 10057 in function send - socket is not connected)
    it has always been working... (what am I to check after resetting PC, router and STB with wi-fi pen? - quad working with IPTV and downloading updates and plugins...)
    thanks in advance
    (quad with openatv 4.2 nightly built updated almost daily)

    •   Alt Advertising

       

  2. #2
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    DCC need a rootpassword set for you box. Did you set an password?

    Telnet to your box and enter ~# passwd

    Is yout FTP running?

    ~# ps -A | grep vsftpd

    And listening at port 21

    ~# telnet localhost 21

    Code:
    root@gb800ueplus:~# ps -A |grep vsftpd
     8957 ?        00:00:00 vsftpd
     8959 ?        00:00:00 vsftpd
    root@gb800ueplus:~# telnet localhost 21
    220 (vsFTPd 3.0.2)
    ^C
    Console escape. Commands are:
    
     l      go to line mode
     c      go to character mode
     z      suspend telnet
     e      exit telnet
    root@gb800ueplus:~#
    Niki

  3. #3
    Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    47
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    dcc has always been working and even with last flashing (openatv nightly built 20140827 via usb) I was able to add some plugins not available
    in openatv library (cam4me to use tivusat card, and so on); now If I check net options both ftp and telnet are 'stopped' and green button to restart them simply doesn't work...
    only chance before reflashing once again could be to cancel plugins once a time and restaring GUI, checking every time if ftp and telnet are then ok, but it will take some time
    I will think about it
    Bye
    Allucio

  4. #4
    Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    47
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    reflashed and until now ftp and telnet working, but of course it is not the solution; I can't understand if quad was previously stuck by a not-fit plugin
    (I like to make tests) or by something else...
    bye
    allucio


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:50 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com