Thanks Thanks:  3
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 45
  1. #31
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    Hallo SupaGrobi

    Ich benutzen den vom 07.05.2013..........Aber veilleicht habe ich mich zu früh gefreut.......Es gibt auch noch einen vom November 2012...

    Gruß
    C.

    •   Alt Advertising

       

  2. #32
    Anfänger
    Registriert seit
    07.04.2014
    Beiträge
    10
    Total Downloaded
    1,63 MB
    Total Downloaded
    1,63 MB
    ReceiverDankeAktivitäten
    Yo,

    heute führte bei mir jedes Aktivieren des Videotextes fast unverzögert zum Spontanreboot - habe also das ganze serielle Geraffel rausgekramt,
    um folgende letzte Worte zu loggen:

    Code:
    BCM73460012
    Over-temp Reset!
    Hm, das hatte ich noch nie! Nicht an den heißesten Sommertagen und mit mehreren Aufnahmen.
    Jetzt aber, nach dem 4.2-Ausflug auch mit dem zurückgespielten 4.1-Backup und dem alten Bootloader (wenn es denn derselbe ist).

    Und wo ist der Zusammenhang mit dem Videotext?

    Siehe top bei aktivem VT:

    Code:
      PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
      485 root      20   0  197m  78m 9808 S  104 14.0  31:04.12 enigma2
    Da dürfte wohl ein Core komplett für den VT schuften, wodurch die Temperatur natürlich sofort stark ansteigt.
    Ohne VT liegt die Auslastung gerade mal bei ca. 3%-4%.(ohne Aufnahmen etc.).

    Die Box zeigte nach dem Reboot eine Temperatur von 88°C.
    Später habe ich bei aktivem VT und offener Box 49°C auf dem Kühlkörper gemessen während die Quad selbst 84°C angezeigte.

    Hm, das ist doch alles höchst seltsam - wenn das mit der hohen VT-CPU-Last vor dem 4.2-Ausflug auch schon bei
    der 4.1 so war, warum trat dann nie ein Reboot auf?

    Irgendwas hat sich doch durch das Bootloader- und 4.2-Update nachhaltig geändert, aber was?

  3. #33

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Ich wiederhole jetzt nochmal was ich schon vor x Beiträgen geschrieben hab. Es liegt weder am Bootloader noch an sonst irgendwelchen Treibern. Kühlt die Box und gut is...

    Der neue Bootloader macht nix anderes, als den Speicher anders zu nutzen was nötig ist, um den neuen kernel vernünftig ans laufen zu kriegen. Es gibt ein Problem mit dem volllaufenden Speicher, der mit neuen Treibern hoffentlich behoben ist. Derzeit ruckelt es bei der Wiedergabe von Aufnahmen und bei Timeshift hier und da. Es kann auch sein, dass die Systemlast ggf. ein wenig höher ist mit dem neuen kernel. Sie ist aber nicht hoch im eigentlichen Sinne und daher ist das unbedenklich. Es schmieren nur Quads ab. Die Plus haben das Problem nicht. ALLE Quads laufen viel zu heiß. So ziemlich an der Schmerzgrenze. Die eine ist gerade noch stabil, die andere rebootet. Das hat was mit Sitz des Kühlkörpers und dem jeweiligen Prozessor zu tun. Der Kühlkörper ist mit einem Klebepad drauf und kann sich ein wenig lösen bzw. hat bei manchen von Anfang an nicht gut gesessen usw. Früher oder Später gehen die Quads alle in die Knie ohne Kühlung. Die Temp-Anzeige von 88 Grad wird schon stimmen. Wenn man an den richtigen Stellen draußen misst, wird man sicherlich auch gut an die 65 oder mehr Grad messen. Der Hitze entsteht unter dem Kühler an der DIE, nicht draußen... Es gibt nur eine einzige Lösung bei der Quad. Kühlung! Egal ob Kühlkörper tauschen, Lüfter oder Huckepack-Kühlkörper. Die paar € (vielleicht 10) sind es wert. Mehr gibt es dazu einfach nicht zu sagen...
    Geändert von Jule_666 (05.09.2014 um 14:28 Uhr)

  4. #34
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    Hi Jule_666

    Irgend etwas ändert der Update von Bootloader und 4.2. Auch ich habe nichts an der Box, Standort oder Kühlung geändert. Seit dem Update von Bootloder und 4.2 habe ich ständig reboots und die hatte ich vorher nicht. Ich bin mir auch noch nicht sicher ob ein "downgrade" auf einen anderen Bootloader erfolgt da ich ein Logo beim Boote sehe das ich vorherr noch nicht hatte. Wo könnte ich denn den sehen welcher Bootloader benutzt wird ?

    Gruß
    C.

  5. #35
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Bootloader Version siehst du nur über seriellen Log



  6. #36
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    Hi

    Ich habe jetzt den Bootloader von November 2012 drauf. Ist vielleicht noch zu früh um etwas zu sagen. Das Ding läuft jetzt wieder......Auf jeden Fall keinen Reboot seit ca. 1 Stunde trotz 2 gleichzeitiger Aufnahmen. Das war vorherr nicht möglich. Ich werde aber auf jeden Fall deinen Tip mit dem Lüfter/Kühlkörper ausprobieren

    Danke & Gruß
    C.

  7. #37
    Anfänger
    Registriert seit
    11.01.2014
    Beiträge
    14
    Total Downloaded
    1,79 MB
    Total Downloaded
    1,79 MB
    ReceiverDankeAktivitäten
    Ist denn da eine Lösung in Sicht ???
    Ich habe jetzt meine Festplatte abgeklemmt und den Deckel dauerhaft entfernt.
    So wird weniger Hitze produziert und sie kann besser weg. Läuft soweit stabil. 4.2 mit neuem Bootloader.
    Aber als Dauerlösung irgendwie suboptimal... :-)

  8. #38
    Mitglied Avatar von Powerusernrw
    Registriert seit
    05.04.2013
    Ort
    NRW AC
    Beiträge
    59
    Total Downloaded
    801,41 MB
    Total Downloaded
    801,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Atemio 6100-HD
     
     
    Box 4:
    Red Eagle TwinBox LCD
     
     
    Box 5:
    Mk XP 1000
     
     
    @Jule_666 das kann doch nicht Sinn der Sache sein meine Box aufzuschrauben ein Kühlköper einzubauen meine Quad läuft seit 2 Jahren Stabil sie hat nie ein Pinkscreen gesehen und habe immer von OPENATV oder OPENMIPS gewechselt und immer aktuellen stand. Aber seit openmips 4.2 und neuen Bootloader habe diese Reboots die hier beschrieben werden .Wenn ein OS oder Firmware nicht mehr funktioniert auf der Box dann sollte man nicht herausbringen. Aber ich denke das Problem ist bekannt und die DEV`s werden es schon richten.

    PoweruserNRW
    Gigablue Quad 4K MB OpenATV 6.1/TeamBlue 6.1/HDF 6.2
    Gigablue Quad OpenATV 6.1
    MK XP 1000 OpenATV 5.1
    Red Eagle TwinBox LCD OpenATV 6.1
    Atemio 6100-HD OpenATV 5.1
    Synology DiskStation DS716+
    Fritzbox 7490
    Technirouter 5/1x8 G-R Unicable / TechniSwitch 5/8 Kaskade
    LG 55EG9209, 55 Zoll, UHD 4K, 3D, OLED

  9. #39
    Senior Mitglied Avatar von arbi64
    Registriert seit
    06.04.2013
    Ort
    NRW
    Beiträge
    202
    Total Downloaded
    14,72 MB
    Total Downloaded
    14,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Octagon 1018 SF
     
     
    Box 3:
    Dreambox 7000
     
     
    Zitat Zitat von Jule_666 Beitrag anzeigen
    Ich wiederhole jetzt nochmal was ich schon vor x Beiträgen geschrieben hab. Es liegt weder am Bootloader noch an sonst irgendwelchen Treibern. Kühlt die Box und gut is...

    Der neue Bootloader macht nix anderes, als den Speicher anders zu nutzen was nötig ist, um den neuen kernel vernünftig ans laufen zu kriegen. Es gibt ein Problem mit dem volllaufenden Speicher, der mit neuen Treibern hoffentlich behoben ist. Derzeit ruckelt es bei der Wiedergabe von Aufnahmen und bei Timeshift hier und da. Es kann auch sein, dass die Systemlast ggf. ein wenig höher ist mit dem neuen kernel. Sie ist aber nicht hoch im eigentlichen Sinne und daher ist das unbedenklich. Es schmieren nur Quads ab. Die Plus haben das Problem nicht. ALLE Quads laufen viel zu heiß. So ziemlich an der Schmerzgrenze. Die eine ist gerade noch stabil, die andere rebootet. Das hat was mit Sitz des Kühlkörpers und dem jeweiligen Prozessor zu tun. Der Kühlkörper ist mit einem Klebepad drauf und kann sich ein wenig lösen bzw. hat bei manchen von Anfang an nicht gut gesessen usw. Früher oder Später gehen die Quads alle in die Knie ohne Kühlung. Die Temp-Anzeige von 88 Grad wird schon stimmen. Wenn man an den richtigen Stellen draußen misst, wird man sicherlich auch gut an die 65 oder mehr Grad messen. Der Hitze entsteht unter dem Kühler an der DIE, nicht draußen... Es gibt nur eine einzige Lösung bei der Quad. Kühlung! Egal ob Kühlkörper tauschen, Lüfter oder Huckepack-Kühlkörper. Die paar € (vielleicht 10) sind es wert. Mehr gibt es dazu einfach nicht zu sagen...
    Sehe ich eigentlich auch nicht ein, warum ich jetzt auf einmal an meiner Box rumschrauben soll!! Es lief alles so toll, jetzt nur noch reboots, wenn die HD aktiv ist! Das ist echt schade!
    Gruß
    arbi64

    Gigablue HD Quad OpenATV 5
    Octagon 1018SF Titanit im Flash

  10. #40
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    Hi

    Es muss an dem Booloader liegen. Habe erst den Bootloader von November 2012 geladen danach meine Sicherung mir der 4.1 restored. Seitdem geht die Kiste wieder. Übrigens zeig der Infoscreen 93 Grad was sicher zu viel sein dürfte. Heute habe ich dann einen zusätzlichen Kühlkörper auf den Originalen geklebt und darauf noch mal einen Lüfter (5cm). Jetzt hat das Ding 65 Grad im Dauerbetrieb. Morgen werde ich mal wieder neuen Bootloader und 4.2 laden. Ich werde berichten:-)

    Gruß
    C.


Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com