Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Anfänger
    Registriert seit
    18.08.2014
    Beiträge
    9
    Total Downloaded
    92,70 MB
    Total Downloaded
    92,70 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     

    Einstellung WLAN-Verbindung

    Hallo Leute!
    Möchte mich zuerst, wie auch viele andere schon, für das suuper Image bedanken!! Bin recht zufrieden damit und möchte es auch nicht mehr missen!
    Habe eine GigaBlue Quad und hatte bisher das Image 4.1 drauf. Gestern hat mich die Neugierde nach dem 4.2 gepackt und habe es nach der Installation des neuen Boottreibers über den USB-Stick geflasht.
    Nun habe ich das Problem, das ich meine WLAN-Verbindung zum Internet nicht zum laufen bekomme die aber unter 4.1 noch funktioniert hatte.
    Bin über eure Hilfe sehr dankbar!!!
    Gruß baghira38

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.547
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Zur Zeit ist es zumindest unter OpenMips42 so, dass nur der GigaBlue-Stick, der den Driver rtl8192cu nutzt, zuverlässig stabil läuft. Jegliche Sticks, die ich hier habe, die den 3070/5070 Chipsatz haben, und den 2800 bis 5070-Treiber nutzen würden, habe ich nicht ans Laufen gebracht - mit denselben Configs. Da sind wir dran eine Lösung zu finden, aber das geht nicht so nebenbei.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Anfänger
    Registriert seit
    18.08.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    92,70 MB
    Total Downloaded
    92,70 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Hallo Papi2000,
    vielen Dank für deine Info!! Kann es sehr gut nachvollziehen und verstehe es auch das ihr da eine Menge Arbeit dran habt und so einiges angepasst werden muss. Mache da "keinem einen Vorwurf"!!
    Mich hat´s halt nur gewundert das es nicht funktionierte. Ein wenig ausprobiert habe ich da dann natürlich schon ein wenig um vielleicht etwas heraus zu finden. Zumindest hatte ich es mal kurz am laufen.
    Benutze einen Octagon W-LAN Stick, wobei es zu vermuten ist das die Einstellungen etwas mit der Verschlüsselung zu tun haben, denn mit "WPA" ging es und mit "WPA oder WPA2" sowie "WPA2" ging es nicht. Heute nach der Arbeit flashte ich das heutige Image drauf und bei Einstellung "WPA" hatte ich eine Verbindung inkl. Aktualisierung auf der Box von Datum und Uhrzeit sowie zugriff über das DCC. Habe dann die Box neu gestartet und dann ging es nicht mehr (LAN-Adapter:Verbunden; Wireless network:Verbunden; DHCP:Aktiviert; IP-Adress:Nicht Bestätigt; Nameserver:Nicht Bestätigt). Bei Auswahl Netzwerk Neustart oder Netzwerk-Konfiguration hängt sich die Box auf.
    Werde mir jetzt aber trotzdem den Stick von GigaBlue holen.
    Viele Grüße
    baghira38

    Edit: Mit dem flashen des heutigen Images (vom 20.08.14) funktioniert die W-LAN Verbindung mit dem Octagon Stick wieder einwandfrei. Allerdings nur unter der Einstellung, Verschlüsselung "WPA".
    Geändert von baghira38 (20.08.2014 um 20:45 Uhr)

  4. #4
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Poste mal die Ausgabe von lsusb kenne den Stick leider net... evtl lässt sich noch ein besserer Treiber nachladen.

    LG Niki

  5. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.547
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Niki hatte sich da mal reingekniet. Ich hatte das gestern schon im anderen Forum gepostet, weil wir mit OpenMips42 gearbeitet hatten. Eventuell hilft das beim oATV42 ja auch, bis es einen anderen Fix gibt:
    Zu Beginn gleich vorweg:
    Der GigaBlue WLan-Stick nutzt den Kernel-Treiber 8192cu, der zuverlässig arbeitet.
    Möchte man aber zur Zeit einen WLan-Stick einsetzen, der einen Chipsatz RTL3070 oder RTL5070 o.Ä. hat, kümmern sich die gleichen Treibermodule (RTL2800) um den. Die bringen den alternativen Stick zwar dazu, dass er soweit initialisiert, dass er im System erkannt wird, und sogar teilweise Netzwerkscan für WLan-Netze macht. Aber Verbinden kann man dann nicht erfolgreich.
    Abhilfe hat bei mir gebracht:
    - Box runterfahren, und stromlos machen.
    - Stick ausstecken.
    - Box an einem LAN-Kabel betreiben (vorübergehend), und sich mit Telnet / PuTTy (Anleitungen im Anleitungsbereich) mit der Box verbinden. In der Konsole dann eingeben:
    Code:
    opkg update
    opkg remove --force-removal-of-dependent-packages kernel-module-rt2800lib
    opkg remove --force-removal-of-dependent-packages kernel-module-rt2800usb
    opkg remove kernel-module-mac80211
    opkg install kernel-module-rt5370sta  # bzw.  "opkg install enigma2-plugin-drivers-network-usb-rt3070" für ein 3070 Chip wie die von VU+
    shutdown -h now
    Die Box fährt dann runter, und schaltet aus. Dann kann man die Box wieder an ihren Einsatzort verbringen, wieder anschließen, den WLan-Stick einstecken, und einschalten.
    Jetzt kann man unter
    Menü --> Einstellungen --> System --> Netzwerk --> Netzwerkeinstellungen
    seinen WLanadapter sehen, und WLAN Verbindung anwählen.
    Dann auf die Adaptereinstellungen gehen, aktivieren, die entsprechenden Eingaben für DHCP, die SSID, Verschlüsselung, WLAN-Sicherheitsschlüssel machen, und mit OK bestätigen.
    Als Ergebnis sollte eine Hinweis-Tafel mit den aktuellen Verbindungsdaten kommen, auf der der Adapter auch verbunden ist. Die kann man mit "ROT" oder "EXIT" schließen, nochmal "EXIT", und mit der Taste "Menü" das Menü schließen. Jetzt die Box sicherheitshalber nochmal neu starten.
    Jetzt sollte es Laufen.

    (EDIT: Danke an Niki für seine tatkräftige Unterstützung und konstruktiven Vorschläge bei der Fehlersuche und dem Testen)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #6
    Anfänger
    Registriert seit
    18.08.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    92,70 MB
    Total Downloaded
    92,70 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Hallo Niki und Ralf!
    Vielen Dank für eure tatkräftige Hilfe und Mühe!!!! Wie ich schon in Post #3 geschrieben habe funktioniert bei mir der USB WLAN Stick seit dem Update vom 20.08.14 ohne jegliche Probleme. Allerdings ist dies, wenn man die Verschlüsselung auswählt, nur mit der Einstellung "WPA" möglich. Finde es trotzdem suuper von Euch, das ihr euch darum bemüht eine Lösung zu finden!
    Kann es nicht beurteilen ob es negative Einflüsse auf den Betrieb der Box hat.
    Niki, du hast geschrieben ich solle ne Ausgabe von Isusb Posten, wo finde ich diese?? Habe schon gesucht aber irgendwie nicht gefunden. Sorry für die Frage!!
    LG baghira38

  7. #7
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das mußt du im Telnet eingeben und dann die ausgabe posten



  8. #8
    Anfänger
    Registriert seit
    18.08.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    92,70 MB
    Total Downloaded
    92,70 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Hallo Leute,
    habe mich ein wenig umgeschaut wegen den Befehlen im Telnet. Gar nicht so einfach wenn man damit noch nie zu tun hatte!
    Hoffe das ich das richtige gefunden habe und euch jetzt das richtige Poste was ihr wissen wollt.

    root@gbquad:~# lsmod
    Module Size Used by
    ipv6 370473 24
    rt2800usb 17802 0
    rt2800lib 78027 1 rt2800usb
    rt2x00usb 10338 1 rt2800usb
    rt2x00lib 42655 3 rt2x00usb,rt2800lib,rt2800usb
    mac80211 310340 3 rt2x00lib,rt2x00usb,rt2800lib
    boxmodel 852 0
    smsc75xx 23712 0
    usbnet 24026 1 smsc75xx
    dvb 15588006 39
    root@gbquad:~# lsusb
    Bus 002 Device 002: ID 148f:5370
    Bus 001 Device 001: ID 1d6b:0002
    Bus 002 Device 001: ID 1d6b:0002
    Bus 003 Device 001: ID 1d6b:0002
    Bus 004 Device 001: ID 1d6b:0002
    Bus 005 Device 001: ID 1d6b:0001
    Bus 006 Device 001: ID 1d6b:0001
    Bus 007 Device 001: ID 1d6b:0001
    Bus 008 Device 001: ID 1d6b:0001

    LG baghira38

  9. #9
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Bus 002 Device 002: ID 148f:5370

    Das Ding habe ich auch. Also hier hilft Stick abziehen, RT2800 deinstallieren und den RT5370 zu installieren. Dann einmal neustarten Stick ran und das Ding sollte laufen

    Der Weg per Telnet

    Code:
    #Stick abziehen!!
    opkg update
    opkg remove --force-removal-of-dependent-packages kernel-module-rt2800lib
    opkg remove --force-removal-of-dependent-packages kernel-module-rt2800usb
    opkg remove kernel-module-mac80211
    opkg install kernel-module-rt5370sta  # bzw.  "opkg install enigma2-plugin-drivers-network-usb-rt3070" für ein 3070 Chip wie die von VU+
    shutdown -h now
    LG Niki

  10. #10
    Senior Mitglied Avatar von graupe
    Registriert seit
    17.04.2013
    Ort
    ML
    Beiträge
    255
    Total Downloaded
    30,36 MB
    Total Downloaded
    30,36 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mein eigener Quad+ u. UltraUE
     
     
    Box 2:
    Zur wartung UE+ IP Box Giga
     
     
    Box 3:
    Zur wartung VU+ DUO
     
     
    Box 4:
    Zur wartung Giga Solo bis Quad
     
     
    Box 5:
    und diverse andere Receiver
     
     
    heute quad plus neugeflascht mit 4.2 und wlan geht nicht,muß nochwas instaliert werden (plugin) ,wlan stick ist orginal gigablue
    gruß graupe




    Wavefrontier T 90 19,2°E/13,0°E/9,0°E/16,0°E/4,8°E/23,5°E/28,2°E/08°W/5,0°W


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:27 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com