Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Anfänger
    Registriert seit
    15.03.2014
    Beiträge
    1
    Total Downloaded
    1,34 MB
    Total Downloaded
    1,34 MB
    ReceiverDankeAktivitäten

    Videoruckler bei openATV bei Zebra dem nicht

    Hallo zusammen ich habe ´da ein Problem.

    Wenn ich von einer eingebauten Festplatte avi oder mpeg Dateien abspiele ruckeln diese. Habe schon zig Einstellungen versucht.

    Spiele ich das Image von Zebra dem auf laufen die Filme einwandfrei aber das Fernsehbild ist matschiger deshalb möchte ich bei open atv bleiben.

    Fast alle Image ausprobiert aber nur bei Zebra dem laufen die Filme einwandfrei durch.

    Kann mir da einer einen Tipp geben ob ich bei open atv was wie wo einstellen muß ?

    Auch hier müsste es ja dann gehen.

    Danke für Eure Hilfe.

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Auto resolution einmal auf aus stellen



  3. #3
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Mit Zebra-Image kein Ruckeln bei avi's (dafür alles in schwarz-weiß ) ? Interessant.

    Ich würde gerne mit Deiner Hilfe herausfinden, ob das an einer falschen Framerate liegt, an den verwendeten Treibern, oder an noch etwas anderem. Vielleicht können wir vom Zebra noch etwas lernen?

    Zur Framerate: Wenn es daran liegt
    • schalte bitte im AV-Menü den "smart1080p"-Modus ein,
    • analysiere (z.B. mit Mediainfo am PC) die Framerate der Videodatei (z.B. 24fps),
    • benenne sie um, so dass sie ".24p." im Namen hat (bzw. passend zur Framerate ".50p." für 25fps oder 50fps / ".60p." für 30fps oder 60fps).
    • So kannst Du erzwingen, dass die Datei mit der richtigen Framerate wiedergegeben wird.
    • Ruckelt es immer noch?


    Zum Treiber:
    • Wenn es nicht an der Framerate lag, berichte mal bitte, welcher Treiber im Zebra und in Deinem openATV-Image aktiv ist. Danke!
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

  4. #4
    Mitglied
    Registriert seit
    21.07.2014
    Beiträge
    73
    Total Downloaded
    10,16 MB
    Total Downloaded
    10,16 MB
    ReceiverDankeAktivitäten
    Da fehlt der FFM Player beim OpenATV. Mit HDMU werden alle Video-Files ohne Problemem abgespielt. Aber das kommt noch bei OpenATV..Geduld!!!

  5. #5

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Da nur die Gigablues bei den .avi ruckeln, bin ich bisher von einem Treiberproblem ausgegangen... VU usw. ruckeln nicht mit OpenATV soweit ich das weiß...
    Geändert von Jule_666 (29.07.2014 um 12:55 Uhr)

  6. #6
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Zitat Zitat von Dimis Beitrag anzeigen
    Da fehlt der FFM Player beim OpenATV. Mit HDMU werden alle Video-Files ohne Problemem abgespielt. Aber das kommt noch bei OpenATV..Geduld!!!
    Das ist erstmal nicht geplant. Ich würde empfehlen, zunächst Framerate und Treiber anzusehen.
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

  7. #7
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    88
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 2x DVB-C VTI Image
     
     
    Box 2:
    Gigablue Quad plus 2x DVB-C openATV4 Image
     
     
    Mittlerweile habe ich es aufgegeben avis auf einer Gigablue Quad oder Quad plus zum laufen zu bringen...

    Ich habe schon massig an Dateiinformationen der verschiedenen betroffenen Dateien weitergeleitet und Videos hochgeladen... Man bekommt nicht einmal eine Antwort.
    Meine letzte Aktion dazu war, das ich eine Festplatte mit Filmen an einen MOD verschickt habe, der sich die Sache nochmals ansehen und eine Lösung finden wollte. Aber auch hier habe ich seit knappen 2 Monaten nicht einmal eine Feedback dazu erhalten.

    Somit kann man davon ausgehen, das es keinen Interessiert.... Input liefern ist nicht das Problem, allerdings eine Reaktion oder sogar eine Lösung darauf erhalten schon!

    Es ist schon traurig das Gigablue es nicht schafft die Softwareseitigen Probleme in den Griff zu bekommen.... HBBTV, Netzwerk usw. funktionieren nicht richtig und bringen die Box um einfrieren.

    Schade

    Roland

  8. #8
    Dolphin
    Gast
    Hallo Roland..

    Was genau ist das Problem avi's auf deiner Box zum laufen zu bringen? Laufen die gar nicht oder laufen Sie und es sieht aus wie schnelles vorspulen in Zeitlupe mit rucklern? Sowas in der Art?

  9. #9
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    88
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 2x DVB-C VTI Image
     
     
    Box 2:
    Gigablue Quad plus 2x DVB-C openATV4 Image
     
     
    8 von 10 Avis laufen wie in schneller Zeitlupe und absolut asynchron...

    Teilweise ruckeln auch mkv´s und bleiben sogar stehen, egal ob von interner FP oder NAS.

    Alle diese Dateien laufen auf meiner duo2 absolut Problemlos - kein Ruckeln, kein Zeitlupeneffekt.

    Hier mal ein Beispiel avi auf meiner Gigalue Quad plus und zum Vergleich auf der duo2





    Und die MKV...







    LG

    Roland

  10. #10
    Dolphin
    Gast
    Ja genau das meinte ich....das War bei mir genauso als ich vor ūber einem Jahr eine Quad hatte und gehofft hatte das dieses Problem beseitigt wird. Es hieß immer das es ein Treiber Problem ist und schon daran gearbeitet wird. Nach ca 6 Monaten gab ich es auf. Hätte nicht gedacht das dieses Problem noch besteht. Da wird es auch keine Abhilfe geben solange Treibermässig da nichts geändert wird.

    Grüße Dolphin


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:42 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com