Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten

    Timeout Einstellung NAS speicher

    Hallo

    Gibt es eine möglichkeit einen Timeout für die externen (über Netzwerk) Speichermedien einzustellen. Falls ein NAS ausfällt bootet die Box minutenlang ohne weiterzukommen.

    Danke
    C.

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    versuch mal in der fstab mit _netdev



  3. #3
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Themenstarter
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    Hallo

    Danke für die schnelle antwort. Bezieht sich _netdev auf die verfügbarkeit des gesamten netzwerk oder nur auf dieses einen mount (IP-adresse). Die Frage ist wenn nur ein NAS ausfällt aber das netzwerk noch da wäre versucht er weiter zu mounten. Ich habe mehere NAS am laufen :-)

    Danke
    C.

    Hallo

    ich glaube dei Frage habe ich mir gerade selbst beantwortet. Der _netdev steht bereits in der fstab und bei Ausfall eines NAS steht die Box

    C.
    Geändert von madie (18.04.2014 um 14:52 Uhr) Grund: Beiträge zusammengeführt

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    wird zu jedem laufwerk extra angegeben,


    Beispiel Quelle
    //qnap/share /data cifs username=qnap,password=<your_pass>,_netdev,uid=100 0,gid=1000 0 0



  5. #5
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Verstehe das auch noch nicht ganz....

    Meine quad soll einfach durchstarten , auch wenn das NAS nicht verfügbar ist. Die Quad hängt dann auch 1-2 Minuten beim Booten.

    In meiner fstab steht auch überall dieses ,_netdev

    Was muss ich ändern ??
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  6. #6
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Themenstarter
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    Hallo

    ich glaube dei Frage habe ich mir gerade selbst beantwortet. Der _netdev steht bereits in der fstab und bei Ausfall eines NAS steht die Box

    C.

    wie mein Vorredner auch schon bemerkte...der Eintrag steht bereits bei allen mounts drin....
    Geändert von madie (18.04.2014 um 14:53 Uhr) Grund: Beiträge zusammengeführt

  7. #7
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Es bringt nichts alle paar Minuten das selbe zu posten. Muß sich jemand anderer anschauen was da zu tun ist. Wenn bis morgen keine Antwort hast dann kannst nochmal pushen.



  8. #8
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    8.520
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    @wambo
    Bitte in Zukunft die Editierfunktion nutzen. Danke.

  9. #9
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Zitat Zitat von Thomas4711 Beitrag anzeigen
    versuch mal in der fstab mit _netdev

    Wie soll man Deinen Hinweis verstehen ??? _netdev steht in jedem meiner CIFS-Mounts bereits drin.....

    Irgendwas wolltest Du doch mit diesem Hinweis sagen ? Oder ??

    Gibt es vielleicht Parameter welche die "Wartezeit" verringern ?
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  10. #10
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das war soviel ich weiss früher nicht drinn, ich nehm meine fstab schon so lange mit und da hab ich das noch manuell eingetragen. Sonstige Parameter kenn ich auch nicht, hab aber auch kein nas sondern "nur" meine Boxen im Netz verbunden.




Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:25 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com