Thanks Thanks:  0
Ergebnis 1 bis 10 von 10
  1. #1
    Mitglied
    Registriert seit
    17.11.2013
    Ort
    Nord Deutschland
    Beiträge
    75
    Thanks (gegeben)
    0
    Thanks (bekommen)
    2
    Total Downloaded
    5,88 MB
    Total Downloaded
    5,88 MB
    ReceiverDanke
    Box 1:
    GigaBlue Quad
     
     

    GigaBlue Tuner einstellungen für 2 Sat Tuner

    Hallo ,

    ich habe seit einiger Zeit Probleme mit dem Sat Empfang.GigaBlue Quad Box.
    2 Sat Kabel direkt von der Schüssel in Tuner A und B.
    Kabel in Tuner A und das andere Kabel von Tuner B abgezogen dann habe ich mit beiden Kabeln immer auf jedem Sender über 90 % Signalstärke.
    Überall 1 A Bild.
    Schliesse ich zusätzlich das zweite Kabel an dann habe ich auf den gesamten RTL Sendern unter 30 % Signalstärke und starke klötzchenbildung bis zu richtigen Bild Aussetzern.
    Wenn beide Kabel angeschlossen sind und ich von Tuner A aufnehme dann habe ich auf allen Sendern auch auf den RTL Sendern wieder mindestens 90 % Signalstärke.

    Schliesse ich ein Sat Kabel nur an Tuner B an dann habe ich gar kein Bild.Auf allen Sendern.

    Frage ist das eine Einstellungssache oder ist eventuell ein Tuner kaputt ??

    Meine einstellungen :

    Tuner A auf Erweitert
    Satellit 19.2Ku-band Astra 1 KR/1L/1M71N


    Tuner B gleich wie Tuner A
    Geändert von klotzer (11.11.2022 um 20:34 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    21.458
    Thanks (gegeben)
    3971
    Thanks (bekommen)
    7616
    Total Downloaded
    596,31 MB
    Total Downloaded
    596,31 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Du hast sicher das "andere" Zuleitungskabel auch allein an Tuner A probiert?
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Mitglied
    Registriert seit
    17.11.2013
    Ort
    Nord Deutschland
    Beiträge
    75
    Thanks (gegeben)
    0
    Thanks (bekommen)
    2
    Themenstarter
    Total Downloaded
    5,88 MB
    Total Downloaded
    5,88 MB
    ReceiverDanke
    Box 1:
    GigaBlue Quad
     
     
    Ja. Genau. Ich habe immer abwechselnd die beiden Kabel an den Tunern A und B probiert um auszuschließen das es ein Problem mit dem Sat Kabel ist.

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    21.458
    Thanks (gegeben)
    3971
    Thanks (bekommen)
    7616
    Total Downloaded
    596,31 MB
    Total Downloaded
    596,31 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    OK. Der Tuner B ist genau wie Tuner A eingestellt, oder steht auf der Auswahl "Gleich wie Tuner A"?
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Mitglied
    Registriert seit
    17.11.2013
    Ort
    Nord Deutschland
    Beiträge
    75
    Thanks (gegeben)
    0
    Thanks (bekommen)
    2
    Themenstarter
    Total Downloaded
    5,88 MB
    Total Downloaded
    5,88 MB
    ReceiverDanke
    Box 1:
    GigaBlue Quad
     
     
    Tuner B steht auf Gleich wie Tuner A

  6. #6
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    21.458
    Thanks (gegeben)
    3971
    Thanks (bekommen)
    7616
    Total Downloaded
    596,31 MB
    Total Downloaded
    596,31 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Passt auch.
    Hast du die Kabel selbst konfektioniert? Wie lang schaut die Seele / der Mittelleiter über den F-Stecker raus (sollte max. 1mm sein).
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #7
    Mitglied
    Registriert seit
    17.11.2013
    Ort
    Nord Deutschland
    Beiträge
    75
    Thanks (gegeben)
    0
    Thanks (bekommen)
    2
    Themenstarter
    Total Downloaded
    5,88 MB
    Total Downloaded
    5,88 MB
    ReceiverDanke
    Box 1:
    GigaBlue Quad
     
     
    Also im Wohnzimmer habe ich eine Satdose.Bis zur Dose habe ich die Kabel damals selbst gelegt und auch selbst konfektioniert. Und von der Dose zum Reciver habe ich 2 gekaufte Kabel.

    Deshalb habe ich ja beide Kabel jeweils einzelnd an den Tunern angeschlossen um die Kabel als mögliche Ursache auszuschließen.


    Habe nochmal die Kabel gegeneinander getauscht.
    Am Reciver Tuner A hab ich an der Satdose an Anschluss A überall immer über 90%
    an Satdose Anschluss B auch immer über 90%.
    Mit beiden Kabeln abwechselnd probiert.

    Sobald ich beide Kabel zusammen anschließe hab ich jetzt aktuell auf den RTL Programmen nur 47%.
    Vorher waren es 30%. Immerhin eine Verbesserung.
    Geändert von klotzer (13.11.2022 um 11:33 Uhr)

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    21.458
    Thanks (gegeben)
    3971
    Thanks (bekommen)
    7616
    Total Downloaded
    596,31 MB
    Total Downloaded
    596,31 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann würde es reichen, am Tuner B oder sogar dem Gehäuse nur die Masse / Anschluss-Schraube der Zuleitung B ranzuhalten, um den Pegel auf Tuner A abzusenken?
    Das würde bedeuten, dass die Box pelzig auf den zusätzlichen Masseanschluß reagiert. Dann hat das mit den Tunern an sich nichts vermutlich zu tun, sondern deutet auf Unstimmigkeit mit dem Potentialausgleich deiner Anlage hin.
    Weitere Fehlerquelle wäre bei der in die Tage gekommenen Box noch die Elkos der Spannungsversorgung auf dem Sysboard (Stichwort austrocknen).
    Die neueren Images erfordern etwas mehr Leistung, was sich dann auf Instabilitäten bei den Images auswirken kann.
    Schwierig, aus der Ferne mal eben solche Effekte (unzureichende Glättung wegen austrocknender Elkos, und Potentialausgleichs-Themen) zu diagnostizieren.
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #9
    Mitglied
    Registriert seit
    17.11.2013
    Ort
    Nord Deutschland
    Beiträge
    75
    Thanks (gegeben)
    0
    Thanks (bekommen)
    2
    Themenstarter
    Total Downloaded
    5,88 MB
    Total Downloaded
    5,88 MB
    ReceiverDanke
    Box 1:
    GigaBlue Quad
     
     
    Ok. Also kann man erstmal nichts dagegen tun ?
    Wie gesagt momentan habe ich ca 47-49 % auf den besagten Kanälen. Das reicht mir erstmal. Falls es schlimmer würd muss ich mich wohl nach einer neuen Box umschauen.

  10. #10
    Senior Mitglied
    Registriert seit
    10.02.2014
    Ort
    Stralsund
    Beiträge
    200
    Thanks (gegeben)
    36
    Thanks (bekommen)
    33
    Total Downloaded
    2,98 MB
    Total Downloaded
    2,98 MB
    ReceiverDanke
    Box 1:
    Gigablue Quad
     
     
    Danke für den Tipp, bei meiner alten Quad habe ich generell mit nem relativ schlechten Pegel zu tun. Hätte das so nicht mit den Elkos in Verbindung gebracht aber die sehen auch nicht mehr so original aus. Ein paar sind etwas gewölbt, da werde ich mich mal bei Zeiten ran setzen


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:22 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2022 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 6,25%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com