Thanks Thanks:  1
Ergebnis 1 bis 5 von 5
  1. #1
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     

    iso-video Ton asynchron

    Hallo Gemeinde,
    ich wollte gestern mal wieder mit meiner Gigablue Quad und openatv 4 ein Iso ansehen.
    da der Standardplayer das nicht kann, habe ich das Mediacenter installiert.
    Leider war der Ton völlig anynchron, > 2 Sekunden.
    Habe sonst nix weiter installiert an Plugins ( ausser Chefkoch).

    Jemand ähnliche Erfahrung oder ne Idee zur Fehlerbehebung?

    Wenn ich mir das Video am PC mit vlc ansehe, ist alles synchron.

    Grüße,

    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Themenstarter
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    Moin,
    möchte diesen Beitrag noch mal puschen, weil ich noch keine Lösung habe.
    Frage: nutzt jemand das Mediacenter, um iso's zu gucken?
    Frage:Gibt es eine andere Möglichkeit ausser Mediacenter?
    Frage: Ist das ein Gigablue Problem, läuft es auf anderen Receivern problemlos?
    Was kann ich tun, um den Fehler einzugrenzen, woran könnte es liegen?
    Bei meinem gestrigen Rip handelte es sich um den Film "keine halben Sachen" mit B. Willis, gerippt mit DVDFab, Tonspuren deutsch und englisch.

    Da mit dem vlc-Player alles ok ist, glaube ich eigentlich nicht, dass es am Video liegt.

    Any hints?

    Grüße,
    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

  3. #3
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten
    ist das iso das einzige was bei dir nicht richtig funktioniert ? oder hast du bei allen das problem ? ganz erlich habe ich keine filme als iso und kann dir da nicht viel zu sagen
    hast du schonmal das video file aus dem iso geholt und dann versucht abzuspielen ?

  4. #4
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Themenstarter
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    Ja, sonst läuft alles rund.
    Du meinst, einfach mal nen vob rauskopieren und in avi umbenennen?
    Werde ich mal versuchen.
    Ich habe ja schwer den Verdacht, dass es an dem DVD-Player liegt, der im Mediacenter drin ist.
    Aber keine Ahnung, wer das überhaupt nutzt wie ich.
    Ich finde das für mich sehr bequem, weil ich die Videos nicht archiviere sonder direkt gucke. Deshalb mache ich da auch kein mp4 raus, weil die Größe mich nicht stört.
    Also, wenn mich jemand hört, der auch video-isos nutzt wäre ich für Hinweise dankbar.

    Grüße,
    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

  5. #5
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Also ich hab ein paar Dvd-Isos auf der Box die ich mit dem EMC abspiele (natürlich geht das nur mit dem EMC wenn das Dvd-Player Plugin installiert ist).
    Die Dvd-Isos hier sind alle synchron - keinerlei Probleme allerdings hab ich ne andere Box die ET9000.

    Und wegen dem;
    hast du schonmal das video file aus dem iso geholt und dann versucht abzuspielen ?
    Da brauchst eigentlich nur das Iso am PC mounten dann in das betreffende LW rein und dann hast die gesammte DVD-Struktur vor dir
    diese kopierst auf die Platte und die müsste genauso abspielbar sein per EMC dann kannst sehen ob das auch asynchron ist oder nicht.


    Grüsse
    Biki3
    OpenATV-6.1

  6. Thanks ikarus bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:32 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com