Thanks Thanks:  125

Umfrageergebnis anzeigen: Welche Treiber hast Du manuell installiert und wie stabil sind sie (Mehrfachn.mögl.)?

Teilnehmer
19. Du darfst bei dieser Umfrage nicht abstimmen
  • Treiber 13.2, Ergebnis: instabil (>10% Boothänger)

    1 5,26%
  • Treiber 13.2, Ergebnis: überwiegend stabil (<10% Boothänger)

    0 0%
  • Treiber 13.2, Ergebnis: 100% stabil

    8 42,11%
  • Treiber 13.3, Ergebnis: instabil (>10% Boothänger)

    1 5,26%
  • Treiber 13.3, Ergebnis: überwiegend stabil (<10% Boothänger)

    3 15,79%
  • Treiber 13.3, Ergebnis: 100% stabil

    4 21,05%
  • Treiber 14.1, Ergebnis: instabil (>10% Boothänger)

    7 36,84%
  • Treiber 14.1, Ergebnis: überwiegend stabil (<10% Boothänger)

    4 21,05%
  • Treiber 14.1, Ergebnis: 100% stabil

    0 0%
  • noch keinen

    2 10,53%
Multiple-Choice-Umfrage.
Seite 9 von 47 ErsteErste ... 789101119 ... LetzteLetzte
Ergebnis 81 bis 90 von 470
  1. #81
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Zitat Zitat von Jule_666 Beitrag anzeigen
    Mein Log hatte den kernel panic. Den hatte ich ja schon vor ca. 3 Monaten weitergegeben. Da bin ich aber froh, dass das ewige loggen was gebracht hat und das jetzt gefixt ist. Echt Cool! Damit dürften die Boothänger mit den aktuellen Treibern ein Ende haben (zumindest bei mir)
    Bitte dann testen und falls wieder hängt erneut log anhängen, Danke.
    Grüßle


    •   Alt Advertising

       

  2. #82
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Jule_666 Beitrag anzeigen
    Mein Log hatte den kernel panic.
    Woran erkennt man denn das die Box wegen "kernel panic" abgestürzt ist ?
    Mutant HD2400 3x DVB-C ATV 5.3
    VuPlus - DUO-2 2x DVB-C ATV 4.2
    GigaBlue QUAD- 2x DVB-S ATV 5.3
    GigaBlue QUAD+ 2x DVB-C ATV 5.2

    GigaBlue 800SE- 1x DVB-S ATV 5.3

  3. #83
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    das steht im log



  4. #84

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Zitat Zitat von arn354 Beitrag anzeigen
    Bitte dann testen und falls wieder hängt erneut log anhängen, Danke.
    Ich werde die Box heute einfach x-mal neu starten und gleich mitloggen. Wenn der Fehler nach 20-30 Starts nicht aufgetreten sein sollte, wäre das schon mal ein Indiz dafür, dass der Fix geholfen hat. Aber selbst dann kann man noch nicht sicher sein. Das Problem ist ja, dass das nur sehr selten passiert. Die Box fährt aber täglich auch 2-3 mal hoch und wenn der Fehler noch da sein sollte, wird er mir irgendwann wieder auffallen.

    Zitat Zitat von Gundo Beitrag anzeigen
    Woran erkennt man denn das die Box wegen "kernel panic" abgestürzt ist ?
    Der serielle Log verrät ziemlich genau, aus welchem Grund die Box beim booten hängen bleibt. Es reich nur leider nicht aus, wenn man loggt, nachdem der Fehler aufgetreten ist. Was man dann sieht ist nur die Folge des Fehlers. Den Fehler selbst erwischt man nur, wenn man nen Rechner anschließt, loggt und dann so lange neu startet, bis die Box hängen bleibt. Das kann viele Stunden dauern wenn man Pech hat.
    Geändert von Jule_666 (16.04.2014 um 10:20 Uhr)

  5. #85
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    Ja ich weiß. Aber der Ausdruck "kernel panic" steht dann im Log ?

    Der Begriff taucht bei mir im Log nicht auf:
    Code:
    ...
    INIT: version 2.88 booting
    
    EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
    CPU 0 Unable to handle kernel paging request at virtual address 000000c0, epc == 8000f8f0, ra == 80004120
    Oops[#1]:
    Cpu 0
    $ 0   : 00000000 10100700 00000000 00030001
    $ 4   : 00000028 1f1ed001 0000000c 00000001
    $ 8   : 10100700 1000001e 8078dc80 00002000
    $12   : 00000000 0000000f 0000000f 0000001e
    $16   : 0000000c 00000029 00000000 00000000
    $20   : 00000000 ffffffff cf796160 00030000
    $24   : 00000000 800bb1f8                  
    $28   : cf796000 cf796090 00000008 80004120
    Hi    : 0aab8ec5
    Lo    : 00000001
    epc   : 8000f8f0 do_page_fault+0x60/0x3e0
        Tainted: G           O
    ra    : 80004120 ret_from_exception+0x0/0x28
    Status: 10100702    KERNEL EXL 
    Cause : 00800008
    BadVA : 000000c0
    PrId  : 00025a11 (Brcm4380)
    Modules linked in: dvb(O+)
    Process rc (pid: 124, threadinfo=cf794000, task=cf03f278, tls=77c7b490)
    *HwTLS: 77b0f910
    Stack : 00000000 00000000 00000000 00000000 807965c8 807965c4 10108300 8070e880
            80710000 cffe0580 00000005 8004ebec 81a0a0c8 81a0a080 cf114d28 80057b94
            00000000 026d2529 00000001 00000000 0000001f 8070e880 80710000 00000000
            00000001 8069317c 80693168 800779d8 cfc28900 00000000 00000001 cf03f6c8
            00000001 00000010 00000000 00000002 00000000 00000001 00000020 00411600
            ...
    Call Trace:
    [<8000f8f0>] do_page_fault+0x60/0x3e0
    ...
    Mutant HD2400 3x DVB-C ATV 5.3
    VuPlus - DUO-2 2x DVB-C ATV 4.2
    GigaBlue QUAD- 2x DVB-S ATV 5.3
    GigaBlue QUAD+ 2x DVB-C ATV 5.2

    GigaBlue 800SE- 1x DVB-S ATV 5.3

  6. #86
    spicecracker
    Gast
    Bei mir ist der Boot-Fehler seit dem ATV-Image vom 13.04 mit den neuen Treibern nach ca. 30-40 Neustarts nicht wieder aufgetreten. (Im Gegensatz zum OpenMIPS, das ist dann gestern auch gleich wieder runtergeflogen)
    Also vielen Dank an die Image Bastler. Log-Breitsteller und Fehler-Analyser hier :-)

    Grüße

  7. #87
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    Bei mir ist die Box nach dem Neuflash (Stick), direkt nach dem Austausch gegen den gefixten Treiber (INIT 2, Treiber kopiert, Reboot) wieder gecrasht. Bootlogo im Display, und nix ging mehr.

    ***eiße, und genau da hatte ich den Serial-Log nicht aktiviert. Jetzt läuft die Mistkrücke wieder ohne das sich der Fehler zeigt ... ist aber nur eine Frage der Zeit.
    Mutant HD2400 3x DVB-C ATV 5.3
    VuPlus - DUO-2 2x DVB-C ATV 4.2
    GigaBlue QUAD- 2x DVB-S ATV 5.3
    GigaBlue QUAD+ 2x DVB-C ATV 5.2

    GigaBlue 800SE- 1x DVB-S ATV 5.3

  8. #88

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Ich hatte auch noch keinen Hänger mit dem gleichen Image. Kann aber eigentlich nur Zufall sein...

  9. #89
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.774
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Bei mir sieht es "bis jetzt" auch gut aus, will aber noch nichts heißen (mal weiter beobachten).

    @Gundo, - war vieleicht zufall oder was anderes bei dir, ich hab noch Hoffnung das es vieleicht doch behoben ist
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  10. #90
    Avatar von svox
    Registriert seit
    16.08.2013
    Ort
    München
    Beiträge
    555
    Total Downloaded
    16,84 MB
    Total Downloaded
    16,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET8000
     
     
    Box 2:
    GigaBlue Quad
     
     
    Bei mir läuft es bisher auch... nur war meine Box heute komplett an und hat nicht aus Standby aufgenommen.

    ...also Aufnahme aus Deepstandy und Box war dann komplett an.

    Evtl. ist aber auch nur jemand heute morgen auf die Fernbedienung gekommen.
    Meine Plugins:
    PiconsUpdater | SeriesOrganizer | MovieArchiver

    Entwickler unterstützen:

    Plugins zu entwickeln macht Spaß, kostet aber auch eine Menge Zeit.
    Kleine Spenden sind immer willkommen.







Seite 9 von 47 ErsteErste ... 789101119 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com