Thanks Thanks:  125

Umfrageergebnis anzeigen: Welche Treiber hast Du manuell installiert und wie stabil sind sie (Mehrfachn.mögl.)?

Teilnehmer
19. Du darfst bei dieser Umfrage nicht abstimmen
  • Treiber 13.2, Ergebnis: instabil (>10% Boothänger)

    1 5,26%
  • Treiber 13.2, Ergebnis: überwiegend stabil (<10% Boothänger)

    0 0%
  • Treiber 13.2, Ergebnis: 100% stabil

    8 42,11%
  • Treiber 13.3, Ergebnis: instabil (>10% Boothänger)

    1 5,26%
  • Treiber 13.3, Ergebnis: überwiegend stabil (<10% Boothänger)

    3 15,79%
  • Treiber 13.3, Ergebnis: 100% stabil

    4 21,05%
  • Treiber 14.1, Ergebnis: instabil (>10% Boothänger)

    7 36,84%
  • Treiber 14.1, Ergebnis: überwiegend stabil (<10% Boothänger)

    4 21,05%
  • Treiber 14.1, Ergebnis: 100% stabil

    0 0%
  • noch keinen

    2 10,53%
Multiple-Choice-Umfrage.
Seite 8 von 47 ErsteErste ... 67891018 ... LetzteLetzte
Ergebnis 71 bis 80 von 470
  1. #71
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Zitat Zitat von FrankSteiner Beitrag anzeigen
    @arn345/Papi2000: versteh ich die Bemerkung zu den Bootloadern richtig, das mit dem alten (offiziellen) Bootloader die initrd.bin gar nicht verwendet wird, sondern vom Kernel direkt ins rootfs.bin uebergegangen wird?
    ja. initrd.bin ist quasi ein Mini-Linux.

    Bootloader 07.05. sucht beim Start nur nach lcdwaitkey, lcdwarning, lcdsplash, splash, kernel und rootfs sofern ein USB-Stick FAT32 eingesteckt ist. Er flasht dann die Bildchen lcdsplash, splash und anschließend in USB 1.1 Geschwindigkeit kernel und dann rootfs.

    Der noch nicht veröffentlichte neue Bootloader sucht beim Start nach lcdwaitkey, lcdwarning, lcdsplash, splash, initrd, kernel und rootfs sofern ein USB-Stick FAT32 eingesteckt ist. Er flasht dann die Bildchen lcdsplash, splash und lädt dann falls vorhanden initrd.bin um anschließend in USB 2.0 Geschwindigkeit kernel und dann rootfs zu flashen. Mit USB 2.0 erfolgt dann natürlich vorallem das lesen des rootfs deutlich schneller.



    Die Erstellung rootfs wurde von 4096 auf 4000 geändert und sollte wenn man neuflasht zumindest eine höhere Sicherheit geben, das das rootfs auch zuverlässig initialisiert wird. Somit sollte es zumindest beim Start nicht mehr zu Fehlern bei der Initialisierung rootfs kommen. Abweichende Kernelcrashes sind natürlich etwas anderes.

    Wenn Die Wabe bereits angezeigt wird, dann ist das nicht der gleiche Fehler. Sobald die Wabe erscheint, wird bereits versucht Enigma2 zu starten - das ist später als das hier im Thread beschriebene. Aufschluss sollte hier das E2-Log geben.

    Ist aber auch müssig - openATV 3 gibt es keine Updates mehr - irgendwann kommst Du um den Flash ohnehin nicht rum.
    Geändert von arn354 (15.04.2014 um 15:48 Uhr)
    Grüßle


    •   Alt Advertising

       

  2. #72
    Anfänger
    Registriert seit
    14.04.2014
    Beiträge
    29
    Total Downloaded
    4,96 MB
    Total Downloaded
    4,96 MB
    ReceiverDankeAktivitäten
    Hi arn345,

    nee, die Wabe wird bei mir nur bei einem erfolgreichen Boot angezeigt, bei meinen Haengern zeigt das TV nur "unsuported image format" o.ae., waehrend im Display das "Gigablue presents" steht, d.h. ich hab schon denselben Fehler wie die andern hier. Hab ich wohl ungeschickt beschrieben, sorry!

    Wenn ich die inittab richtig lese, sollte wg. des "wait" das Enigma2-Programm ja erst starten, wenn die runlevel-Scripte durch sind. Kommt die Wabe erst, wenn enigma2.sh startet?

    Was ist im Unterschied dazu /usr/share/bootlogo.mvi, das in den runleveln gestartet wird? Kann ich leider nicht anzeigen, weil ich keinen Player fuer mvi finde.

    @husky und Gundo: Falls nach dem Flash auf openATV 4.0 der Bug immer noch auftritt, koennt ihr dann mal in /etc/default/rcS die Zeile mit der verbose-Variable auf "VERBOSE=very" setzen und in /etc/init.d/rc in der ersten Zeile noch ein -x hinter das sh setzen, also "#!/bin/sh -x"? Wenn die init-Meldungen nicht irgendwo nach /var/log umgeleitet werden, muesste man dann im serial Log ziemlich genau sehen, an welchem Punkt der Crash auftritt.

    Auf jeden Fall erst nach dem Laden des dvb-Moduls (sieht man in der oops-Meldung), also nach S04modutils.sh (daher hat's wohl nichts mit dem ext4 zu tun, wie ich erst dachte, denn die Platten werden schon im Script davor gemountet). Und vermutlich noch vor Erreichen von runlevel 3, da dort als erstes das Netzwerk startet, was ja wohl schon nicht mehr klappt.
    Vielleicht koennen wir's genauer eingrenzen...

    cu,
    Frank

    P.S.: Ihr koenntet auch direkt in jedem Script in /etc/init.d/ ein -x hinter das /bin/sh setzen, dann sieht man direkt ganz genau welcher Befehl in welchem Script den Bug ausloest. Vorausgesetzt, er tritt nicht asynchron in irgendeinem Modul oder Daemon auf :-/
    Geändert von FrankSteiner (15.04.2014 um 17:15 Uhr)
    GigaBlue Quad, 2x DVB-C (Kabel Deutschland), kein Sat-Empfang, OpenATV 6.0

  3. #73
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    ... Falls nach dem Flash auf openATV 4.0 der Bug immer noch auftritt, ...
    Der Bootcrash tritt bei meinen beiden QUAD´s auf. Sowohl mit ATV3 wie auch mit ATV4.

    Also folgendes soll ich mal machen:

    1 ./etc/default/rcS
    Code:
    VERBOSE=very
    2. /etc/init.d/rc
    Code:
    #!/bin/sh -x
    3. in jedem Script in /etc/init.d/ ein -x hinter das /bin/sh setzen

    Damit ist der komplette Inhalt von /etc/init.d/ gemeint, oder nur *.sh Dateien ?

    Code:
    alsa-state
    autofs
    avahi-daemon
    banner.sh
    bootlogd
    bootlogo
    bootmisc.sh
    busybox-cron
    checkroot.sh
    dbus-1
    ddbootup
    devpts.sh
    dmesg.sh
    dropbear
    functions
    functions.initscripts
    fuse
    halt
    hostname.sh
    inetd.busybox
    mdev
    modload.sh
    modutils.sh
    mountall.sh
    mountnfs.sh
    networking
    nfscommon
    nfsserver
    populate-volatile.sh
    portmap
    rc
    rcS
    read-only-rootfs-hook.sh
    reboot
    rmnologin.sh
    rpcbind
    samba
    save-rtc.sh
    sendsigs
    single
    sysfs.sh
    syslog
    syslog.busybox
    umountfs
    umountnfs.sh
    urandom
    volatile-media.sh
    Dann schmeiß ich mal den serial-Log an. Meine Kiste stürzt ca. 1x am Tag ab. Mal sehen ob ich den Crash einfangen kann.

    Gruß Gundo
    Geändert von Gundo (15.04.2014 um 18:08 Uhr)
    Mutant HD2400 3x DVB-C ATV 5.3
    VuPlus - DUO-2 2x DVB-C ATV 4.2
    GigaBlue QUAD- 2x DVB-S ATV 5.3
    GigaBlue QUAD+ 2x DVB-C ATV 5.2

    GigaBlue 800SE- 1x DVB-S ATV 5.3

  4. #74
    Avatar von husky
    Registriert seit
    05.04.2013
    Beiträge
    376
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    Box 1:
    VU+Solo4k
     
     
    Box 2:
    DM 900 UltraHD
     
     
    Box 3:
    Xtrend ET8500
     
     
    Box 4:
    Gigablue Quad
     
     
    Box 5:
    Clarke-Tech ET9000
     
     
    @Frank Steiner
    Ich hab den Log mit einem Normalen verglichen, an der Stelle wo es nicht weiter geht, kommt normal folgendes:

    Code:
    fb0: brcmfb frame buffer deviceinput: gigablue remote control as /devices/virtual/input/input2
    DVB: registering new adapter (gbquad)
    DVB: registering adapter 0 frontend 0 (BCM7356 DVB-S2 NIM (internal))...
    DVB: registering adapter 0 frontend 0 (BCM7356 DVB-S2 NIM (internal))...
    DVB: registering adapter 0 frontend 0 (GIGA DVB-C/T NIM (SI))...

    Die interne sata HDD wird einen Schritt vorher eingebunden.
    Das da ein recovery gemacht wurde, liegt wohl am harten Ausschalten, weil die Quad vor dem LOG auch nicht booten wollte.

    Ich stelle die gewünschten Parameter mal um, allerdings hab ich seit letztem Bootstopp keine mehr gehabt....
    VU+Solo4k / Xtrend ET 8500 / Clarke-Tech ET 9000 powered by openATV

  5. #75
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.773
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Heute mal das aktuelle Image getestet, auch hier wieder Bootcrash.

    Dann in das aktuelle Image den Treiber vom 2.11. reinkopiert, Bootcrash immer noch vorhanden.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  6. #76
    Anfänger
    Registriert seit
    14.04.2014
    Beiträge
    29
    Total Downloaded
    4,96 MB
    Total Downloaded
    4,96 MB
    ReceiverDankeAktivitäten
    @Gundo: in allen Dateien in /etc/init.d. Das sind alles Scripte, egal ob die auf .sh enden oder nicht. Das -x bewirkt, dass jeder Befehl, der in dem Script ausgefuehrt, auf dem Terminal ausgegeben wird. Viel Erfolg :-)

    @husky: Das sieht man leider nichts, weil eben keine Ausgaben ausser den kernel-Meldungen kommen. Darum muessen wir das mit dem -x mal versuchen.

    @mike99: Laut jule_666 gibt's mit dem Treiber vom 2.11. auch gelegentliche Abstuerze, mit dem Treiber vom 20.08 angeblich nicht. Allerdings soll der Probleme mit Sound haben, siehe http://www.opena.tv/forum/showthread...8859#post48859

    Ich muss den mal testen, wenn ich auf 4.0 geflashed habe, aber das geht fruehestens am Wochenende.
    GigaBlue Quad, 2x DVB-C (Kabel Deutschland), kein Sat-Empfang, OpenATV 6.0

  7. #77
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.513
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    @FrankSteiner:
    Kurze Verständnisfrage:
    2. /etc/init.d/rc
    Code:
    #!/bin/sh -x
    Bedeutet die Raute am Beginn der 1.Zeile nicht, dass diese Zeile auskommentiert ist, also ignoriert wird? Oder wird das durch das Ausrufezeichen dahinter doch interpretiert?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #78
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.568
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    In diesem Fall ist das kein Kommentar. Das ist der sogenannte shebang:
    http://de.m.wikipedia.org/wiki/Shebang
    Geändert von betacentauri (16.04.2014 um 07:58 Uhr)
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  9. #79
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Quad/Quadplus
    http://archiv.openmips.com/beta/giga...d-20140415.zip
    http://archiv.openmips.com/beta/giga...s-20140415.zip

    fixed rcu short key delay
    fixed rcu kernel panic

    Bitte mal testen - zumindest einige der Logs hatten RCU kernel panic.
    Grüßle


  10. #80

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Mein Log hatte den kernel panic. Den hatte ich ja schon vor ca. 3 Monaten weitergegeben. Da bin ich aber froh, dass das ewige loggen was gebracht hat und das jetzt gefixt ist. Echt Cool! Damit dürften die Boothänger mit den aktuellen Treibern ein Ende haben (zumindest bei mir)


Seite 8 von 47 ErsteErste ... 67891018 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:59 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com