Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Anfänger
    Registriert seit
    10.02.2014
    Ort
    Salem
    Beiträge
    17
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    62,12 MB
    Total Downloaded
    62,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     

    Problem mit ATV Version 6.4 bei Quad und Quad Plus

    Ich habe keine Idee, was ich noch tun kann. Ich habe beide Boxen (in zwei verschiedenen Wohnungen) neu mit USB-Stick geflasht. Keine alten Einstellungen wieder geladen. Kein einziges Plugin geladen d.h. es sind nur die Erweiterungen da, die standardmäßig mit dabei sind. Und trotzdem folgendes Problem: Nach der Neuinstallation funktioniert zunächst alles einwandfrei. Nach einem Neustart funktioniert nicht mehr. Ich kann z.B. auch die Favoritenliste aufrufen, mit dem Cursor ein Programm wählen und dann passiert es und zwar das gleiche, was auch beim Channel up oder down ebenfalls auftritt. Nämlich nur der blaue Drehwurm und keine weiteren Eingriffe sind mehr möglich, außer Kippschalter. Bei einer programmierten Aufnahme steigt das System ebenfalls aus und zwar in dem Moment, wo es auf den richtigen Sender umschalten will.
    Selbstverständlich habe ich das jeweils richtige System geladen (Quad und Quad Plus).
    Das Verrückte ist, dass dieses Problem bei ATV 6.3 nie aufritt. Aber das kann es ja eigentlich nicht sein, dass ich nun beim alten Betriebssystem hängen bleiben muss. Bitte sehr um Hilfe!


    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.794
    Thanks (gegeben)
    671
    Thanks (bekommen)
    433
    Total Downloaded
    242,01 MB
    Total Downloaded
    242,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 Ultra HD 4K Twin ATV 6.4
     
     
    Box 2:
    Mutant HD51 Ultra HD 4K Twin ATV 6.4
     
     
    Box 3:
    Mutant HD51 Ultra HD 4K Twin ATV 6.4
     
     
    Der Drehwurm nennt sich Spinner ,hast Du mal ohne angehängte Geräte probiert ob der Fehler dann auch ist ? Ich habe keine Quad aber das 6.4 ist auf alle Fälle stabil.
    OpenATV 6.4

  3. #3
    Senior Mitglied Avatar von Hamster
    Registriert seit
    01.12.2014
    Beiträge
    307
    Thanks (gegeben)
    180
    Thanks (bekommen)
    87
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDankeAktivitäten
    Da ist was beim Flashen schief gelaufen, hatte ich auch mal. Nimm ein aktuelles Image von HIER und flashe einfach neu. Ich habe auch 6.4 am laufen.
    ------
    ...Mein Wissen von Heute ist das gelesene von Gestern und Morgen habe ich es eh wieder vergessen...

  4. #4
    Anfänger
    Registriert seit
    10.02.2014
    Ort
    Salem
    Beiträge
    17
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    62,12 MB
    Total Downloaded
    62,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Diddi: Das einzige angeschlossene Gerät ist der Fernseher über das HDMI-Kabel.
    Hamster: Ich habe alle bisher verwendeten Images von dort heruntergeladen.

    Was ziemlich merkwürdig ist, ist dass ich gestern zum xten Mal geflasht habe, dann habe ich die gesamte Senderliste neu gebaut und dann lief das System auch völlig normal. Ich habe es ganz heruntergefahren, wieder neu gestartet und alles war o.k. Heute nun habe ich es neu gestartet und tatsächlich kam statt der Programmumschaltung wieder der Spinner (danke Diddi!). Also über den Kippschalter neu gestartet. Nach dem Hochfahren fragt mich das System, ob ich wieder in DeepStandby gehen will, ich sage ja und was passiert? Wieder der Spinner! Nach einem nochmaligen Neustart mittels Schalter kam wieder die Frage und diesmal sagte ich nein, das System lief dann anscheinend richtig. Ich bin direkt in die Einstellungen/Softwarewartung gegangen und habe die Systemeinstellungen wiederhergestellt. Ich hatte vorher immer nach Änderungen die Systemeinstellungen neu abgespeichert. Nach dem Neustart lief das Gerät wieder richtig mit allen Funktionen. Ich habe die Box dann vier Mal ganz heruntergefahren (deepStandby) und einige Minuten später wieder gestartet: Alles war in Ordnung! Nach einem halben Tag habe ich die Box wieder versucht in Betrieb zu nehmen und dann die Enttäuschung: Wieder der Spinner beim Versuch des Programmwechsels! Also wieder Neustart mittels Schalter, dann die Systemeinstellungen wiederhergestellt, dann nach dem Neustart: Alles wieder o.k.! Also ich habe jetzt den Verdacht, dass die Box, wenn sie länger aus (bzw. in deepStandby) ist, ein paar Bits oder Bytes der Systemeinstellungen "vergisst", die dann durch die Wiederherstellung der Systemeinstellungen repariert werden können. Nun weiß ich nicht mehr weiter!
    Danke für eure Hilfe!

  5. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.898
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5500
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Bei instabilem Verhalten der älteren Boxen sollte man auch mal die Elkos auf dem Mainboard checken. Nicht dass die ausgetrocknet sind (Google: Elkos lowESR ausgetrocknet).
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #6
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.461
    Thanks (gegeben)
    4095
    Thanks (bekommen)
    1067
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Welchen skin benutzt du?
    Ex Highflyer

  7. #7
    Anfänger
    Registriert seit
    10.02.2014
    Ort
    Salem
    Beiträge
    17
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    62,12 MB
    Total Downloaded
    62,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Ich benutze den Standardskin, habe ihn noch nie geändert.

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.898
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5500
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Aber das für alle neuen Images auf Mipsel-Boxen obligatorische Swap mit 32-64MB auf einen USB-Stick (fest nach /media/usb gemountet) an der Box zusätzlich hast du sicher aktiviert?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #9
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.461
    Thanks (gegeben)
    4095
    Thanks (bekommen)
    1067
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    @papi2000
    Zählt da auch wenn de swap auf de hdd ist? (USB )
    Hintergrund, ich flash ja viel und da ich immer 2 usb drann habe muss ich ja zum flashen nur einen drann lassen.
    Das ist der hdd usb mit swap, sonst käme ne meldung stick kann nicht ausgehängt werden wegen swap.
    Damit das rund läuft hab ich die Aufnahme Pfade auf den 2. Stick geändert und auch die downloads.
    Nur timeshift läuft noch über die hdd was ich 1 mal im monat kurz nutze.
    So hab ichs jetzt seit ich swap nutze (1jahr) und läuft rund.
    Ex Highflyer

  10. #10
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.898
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5500
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Passt, solange Swap nicht auf einer mechanischen Platte landet. Vor allem, wenn es rund läuft, prima eingerichtet.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  11. Thanks jogibär bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:52 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com