Thanks Thanks:  2
Ergebnis 1 bis 8 von 8
  1. #1
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten

    Netzwerkbrowser

    HI

    Ich ärger mich schon wieder mit dem Netzwerkbrowser rum,schade das nach so langer Zeit das teil immer noch Schrott ist.

    Ich sehe keine Freigaben vom Win Rechner auch keine Freigaben sind zu sehen im Netzwerkbrowser vom Mac
    Das manuelle hinzufügen ist für einen normalen User einfach zu kompliziert finde ich und ist auch nicht gerade Buntzerfreundlich.

    Wollte gestern das Autofs testen nur bin ich zu blöd da für.Meine Netzwerkkentnisse reichen da für nicht aus.

    Nach dem das Autofs mounten nicht klappt bei mir hatte ich versucht das mit fstab zu probieren auch kein erfolg

    Vielleicht hat jemand ein Tip für mich wie ich das hinbekomme

    <?xml version="1.0" ?>
    <mountmanager>
    <fstab>
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.0.55</ip>
    <sharename>e</sharename>
    <sharedir>e</sharedir>
    <options>rw</options>
    <username></username>
    <password></password>
    </mount>
    </cifs>
    </fstab>
    </mountmanager>




    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbdevfs noauto 0 0
    tmpfs /var/volatile tmpfs defaults 0 0
    usbfs /proc/bus/usb usbfs defaults 0 0
    //192.168.0.55/e /media/net/e cifs username=,password=,_netdev,rw 0 0


    die windows freigabe heißt einfach "e" kein user oder pass wird benötigt

    Danke Schön
    Geändert von Swenna (06.03.2014 um 15:53 Uhr)

    •   Alt Advertising

       

  2. #2
    spicecracker
    Gast
    Ich deinstallier immer als erstes den Netzwerkbrowser vom ATV Image wegen der Verbindungsprobleme auf den Rechner und installiere den aus dem OpenMips Image, der funktioniert bei mir dann komischerweise bestens.

    Grüße

  3. Thanks Swenna bedankten sich
  4. #3
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Themenstarter
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten
    kannst du denn bitte hier anhängen das wollen bestimmt noch mehr leute testen

    Danke Schön

  5. #4
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    der Netzwerkbrowser hat bei mir noch nie Freigaben vom PC angezeigt, nur die von der GigaQuad, egal bei welchem Image oder welcher Box, brauchst Du auch nicht ...

    Manuelle Freigaben eingeben ist doch aber auch wirklich nicht kompliziert, zumal Du ja anscheinend nur eine hast. Wo Du das einträgst, hast Du ja anscheinend schon gefunden.

    Netzwerkfreigabe hinzufügen:

    Netzwerkbrowser-mountedit.jpg

    Server-IP gibst Du die IP vom PC ein, wo Deine Freigabe droben ist. Benutzername und Passwort leer lassen und mit OK aktivieren und Speichern mit Ja bestätigen. Dann unter Freigabenverwaltung schauen, ob die Weltkugel grün ist. Wenn nicht, auf dem Mount in der Liste gehen und OK drücken, In MountEdit nochmal mit OK aktivieren und mit Ja bestätigen. Wenn dann immer noch keine Verbindung ist, stimmt etwas mit Deiner Freigabe auf dem PC nicht..

  6. #5
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Themenstarter
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten
    das manuelle hinzufügen geht das ist richtig nur währe es doch schön den browser da für zu nutzen

  7. #6
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    wenn Du das einmal gemacht hast, kannst Du Dir die automounts.xml sichern. Dann brauchst Du sie nach dem nächsten flashen nur zurückkopieren und Du hast wieder alle Freigaben droben.

    Aber so gesehen wäre natürlich der Netzwerkbrowser etwas komfortabler, nur leider geht es halt nicht...

  8. #7
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Swenna ist der Terrorbeauftragte, der sorgt schon dafür das es bald geht



  9. Thanks Swenna bedankten sich
  10. #8
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    na dann... freu mich schon auf den neuen Browser
    Geändert von awista (06.03.2014 um 18:39 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com