Thanks Thanks:  42
Seite 2 von 17 ErsteErste 123412 ... LetzteLetzte
Ergebnis 11 bis 20 von 169
  1. #11
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.521
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Code:
    ...
    Possible Bug: unknown Conflict!
    [Timer] Record RecordTimerEntry(name=G.I. Joe: Die Abrechnung, begin=Thu Feb 27 12:48:00 2014, serviceref=1:0:19:83:6:85:C00000:0:0:0:, justplay=0, isAutoTimer=0)
    Possible Bug: unknown Conflict!
    [Timer] Record RecordTimerEntry(name=Marvel's Agents of S.H.I.E.L.D., begin=Fri Feb 21 20:14:00 2014, serviceref=1:0:1:1B:4:85:FFFF0000:0:0:0:, justplay=0, isAutoTimer=0)
    ...
    ...
    playing 1:0:19:2B5C:41B:A401:FFFF0000:0:0:0:
    [SCREENNAME]  InfoBar
    RemovePopup, id = ZapError
    allocate channel.. 041b:a401
    ...
    ...
    [eDVBCAService] free slot 0 demux 0 for service 1:0:19:2B5C:41B:A401:FFFF0000:0:0:0:
    [eDVBCAService] free service 1:0:19:2B5C:41B:A401:FFFF0000:0:0:0:
    ...
    ...
    [TIMER] Filename calculated as: '/media/hdd/movie/20140227 1248 - Sky Cinema HD - G_I_ Joe_ Die Abrechnung'
    recording service: <enigma.eServiceReference; proxy of <Swig Object of type 'eServiceReference *' at 0x2155860> >
    allocate channel.. 0006:0085
    ...
    Ich habe mir dein Log mal angeschaut.
    - Die Timer sind nicht von Autotimer angelegt.
    - Dazu gibt es beim Start der Box bereits Fehler oder Hinweise auf mögliche Fehler
    - Im Timer zu G.I. Joe ist bereits die falsche Ref. angegeben.
    -> da ist für mich der Timer die Ursache (falscher Sender geklickt,über WebIF angelegt, ...)
    Hast du auch skyanytime oder so installiert?
    Die von dir angefragte "allocate channel.. 0006:0085" ist der system- bzw. empfangsbereinigte Teil der Senderbezeichnung (also ohne die Empfangsart), und findet sich schon im angelegten Timer. Zeigt allerdings dort wohl auf den SAT-Sender.
    Beim nächsten Timer stimmt die Refenzierung auf den Kabelsender anscheinend: "...serviceref=1:0:1:1B:4:85:FFFF0000:0:0:0:.. ."
    Geändert von Papi2000 (28.02.2014 um 11:06 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



    •   Alt Advertising

       

  2. #12
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Deinstalliere als allererstes im PluginManager die defaultsat settings - sofern nicht bereits geschehen.
    GRÜN->ROT->settings->defaultsat

    Danach kannst Du Deine Kanallisten wieder einspielen.
    Grüßle


  3. #13
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.521
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Eventuell muß man die defaultsat-settings mit --force-depends zwangsdeinstallieren.
    Hinweis: Beim oPLi ist das mit den default-settings etwas anders gelöst, so daß es auch bei Aktualisierung nicht zu settings-Konflikten kommt.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #14
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    Den falschen serviceref hatte ich ja auch schon festgestellt. Die Frage ist nur, wie ist der zustande gekommen ?

    Wie auch immer, danke für die Hinweise und Tips. Ich werde das nachvollziehen. Immerhin gibt es für mich nun einen echten Anhaltspunkt wieso der 0BR hin und wieder auftritt. Jetzt werde ich nach der Neuinstallation, und anfangs nach jeder Timerprogrammierung, ein Auge auf die timers.xml haben . Vielleicht kann ich feststellen wann/warum der Timereintrag fehlerhaft ist/wird. Den Autotimer habe ich übrigens noch nie verwendet.

    Eigentlich eignet sich der Debug.log nicht um diesen Fehler loggen zu lönnen, weil der Enigma2-01-01-1970_01-00-21.log bei jedem Deep-Booten/Reboot der Box überschrieben wird. Wenn also die Box fehlerhaft aufnimmt, danach aber (wie in meinem Fall) korrekt in den Deep geht, wird also beim nächsten Booten die Datei Enigma2-01-01-1970_01-00-21.log wieder überschrieben und die Infos sind futsch. Es sei denn man kann seriell loggen oder die Box wird immer in den StandBy geschickt. Aber ich lasse meine Box nicht ständig an oder meinen Computer tagelang loggen.
    Ich hab mir 2 Möglichkeiten einfallen lassen um alle Log-infos zu behalten.

    1. Man kann /usr/bin/enigma2.sh so modifizieren, das die Datei Enigma2-01-01-1970_01-00-21.log nicht überschrieben wird. Es werden dann bei jedem Deep-Boot/Reboot die Log-Infos angehängt. Die Log-Datei bläht sich dann natürlich nach einiger Zeit auf, sprich wird immer größer. Das muß man beachten oder/und eine bestimmte Größenbegrenzung im Menü festlegen. Hat man dann eine fehlerhafte Aufnahme, kann im Log nachgeschaut werden was da los war. Kann ggf einige Mühe erfordern die Infos in dem großen Log zu finden.

    2. Man kann durch einen Eintrag in der /etc/init.d/umountfs die Datei Enigma2-01-01-1970_01-00-21.log vor dem Aushängen der Speichergräte (HDD,SSD usw) mit aktuellen Datum + Zeitstempel umbennen lassen. Das klappt allerdings nur wenn sich die Box nicht vorher aufgehängt hat.
    Resultat sieht dann bei mir so aus:

    Code:
    Enigma2-01-01-1970_01-00-21.log
    Enigma2--28-02-2014__09-39-33.log
    Enigma2--28-02-2014__09-31-47.log
    Enigma2--28-02-2014__06-45-58.log
    Enigma2--28-02-2014__03-20-09.log
    Enigma2--28-02-2014__01-12-34.log
    Enigma2--27-02-2014__23-30-33.log
    Enigma2--27-02-2014__22-01-05.log
    Enigma2--27-02-2014__21-57-25.log
    Enigma2--27-02-2014__20-46-53.log
    Enigma2--27-02-2014__20-31-12.log
    Enigma2-01-01-1970_01-00-21.log wird dann vor dem nächsten Aushängen umbenannt. Also das funktioniert bei mir bisher ganz gut. Und deswegen konnte ich auch das Log im Anfangsbeitrag hochladen.
    Ich bin weder Programmierer noch kenne ich mich gut mit Enigma2 aus. Deswegen werde ich meine Modifizierungen hier nicht aufzeigen. Wer weiß welche Folgen/Fehler das bei anderen Boxen auslösen könnte. Das sollen, wenn überhaupt, die Profies machen. Wenn ich das schaffe, dürfte das für die Kenner gar kein Problem sein.

    Man muß sich doch was einfallen lassen um diese verfluchten 0BR wegzubekommen.


    Gruß Gundo

  5. #15

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Wenn der Fehler wirklich bei den Settings liegt, müssen sich viele bei Gigablue entschuldigen denn das hat mal gar nix mit den Treibern zu tun über die alle in dem Zusammenhang so schimpfen

  6. #16
    Mitglied Avatar von Mitsch
    Registriert seit
    27.11.2013
    Ort
    Karlsruhe
    Beiträge
    71
    Total Downloaded
    651,7 KB
    Total Downloaded
    651,7 KB
    ReceiverDankeAktivitäten
    Box 1:
    DM8000-SSCC
     
     
    Box 2:
    GigaBlueQuad-SS
     
     
    Wie wäre es mit:
    Dreamboxedit verwenden, auf "SAT" gehen, alle Kanäle löschen und gut?
    Mache ich mit Kabel immer so, da ich an der einen Box Kabel habe, an der GBQuad nicht, verwende jedoch die "selben" aber halt modifizierten Settings.

    Habe auch keine Probleme mit Timeraufnahmen oder Ähnlichem, noch nie gehabt mit meiner Quad...
    Liebe Grüße,
    Mitsch

    Triax TDA-64 Multifeed, 23.5° Ost im Fokus; 19.2°, 23.5° und 28.2° Ost; Smart TRT LNBs; DM8000-SSCC, GigaBlue Quad-SS

  7. #17
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    @Jule_666
    So isses. Ich hatte anfangs auch den Verdacht der Treiber wäre schuld. Allerdings wunderte mich immer, das andere QUAD-User gar kein Problem mit den Aufnahmen hatten. Und mittlerweile glaub ich es sind fehlerhafte Settings die durch einen bestimmten Umstand verursacht werden. Sieht man ja an meinem Debug.log.

    @Mitsch
    Das werde ich genau so machen.


    Gruß Gundo

  8. #18
    Avatar von ba
    Registriert seit
    03.04.2013
    Beiträge
    486
    Total Downloaded
    9,86 MB
    Total Downloaded
    9,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ solo 4k
     
     
    Box 2:
    Axas E3HD
     
     
    Box 3:
    Mixos F5
     
     
    Box 4:
    DM7080
     
     
    Box 5:
    DM8000
     
     
    Bei mir tritt das Problem sofort nach online Update auf, die Settings bleiben die selben.

    Alte Treiber reinkopiert, alles geht wieder.

  9. #19
    Avatar von Gundo
    Registriert seit
    15.04.2013
    Beiträge
    574
    Themenstarter
    Total Downloaded
    8,71 MB
    Total Downloaded
    8,71 MB
    ReceiverDankeAktivitäten
    Ich weiß, das haben auch schon andere User berichtet. Könnte vielleicht ein anderer Bug sein ... ich hab sogar kürzlich feststellen müssen das openWEBIF auch ne Macke hat wenn dort Timer hinzugefügt oder geändert werden. Folge war wieder der 0BR (0-Byte-Record). Hab schon so manche Merkwürdigkeit feststellen müssen.

  10. #20
    Avatar von ba
    Registriert seit
    03.04.2013
    Beiträge
    486
    Total Downloaded
    9,86 MB
    Total Downloaded
    9,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ solo 4k
     
     
    Box 2:
    Axas E3HD
     
     
    Box 3:
    Mixos F5
     
     
    Box 4:
    DM7080
     
     
    Box 5:
    DM8000
     
     
    hmm.... bei mir waren hauptsächlich Autotimer Aufnahmen...
    Ausserdem hat sich mit den Treibern auch die Box gerne komplett weggehangen über Nacht.


Seite 2 von 17 ErsteErste 123412 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:36 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com