Thanks Thanks:  42
Seite 10 von 17 ErsteErste ... 89101112 ... LetzteLetzte
Ergebnis 91 bis 100 von 169
  1. #91
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.765
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    also erkennen aus den Berichten hier kann Ich noch nichts

    erstmal einfache frage:

    0 bytes record fehler

    1) auch nur bei einer Aufnahme
    1.1) wenn nur nur bei Mehrfach Aufnahmen sind diese Überlappend
    1.2) Mehrfach Aufnahmen sind sie auf selben Transponder
    1,3) Mehrfach Aufnahmen Gemisch fta und crypt sind beide betroffen.
    2) gibt es diese Fehler auch bei fta oder nur bei crypted Sendern
    3) wenn nur cryped welches softcam verwendet Ihr.
    4) hab gelesen sind Timer Aufnahmen und Sofort Aufnahmen, also ist das kein Problem wenn die Box aus den DEEPStandvy kommt oder war die Box länger im Standby war die HDD im Standby.
    5) wenn Ihr merkt Ihr habt 0 bytes Aufnahmen und keine Aufnahmen sind jetzt Aktive, wenn man jetzt eine Sofortaufnahme macht geht es oder muss die Box rebootet werden.

    •   Alt Advertising

       

  2. #92
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    also, ich kann jetzt nur von mir berichten...

    das Problem mit den 0 bytes-record-Fehlern - eigentlich haben sie Anfangs noch ein paar byte, aber immer 0min Aufnahmezeit z.B. 13:17 - 13:17, siehe auch Beitrag #23 - tritt einfach im normalen regelmäßigen Betrieb nach ein paar Aufnahmen auf. Ich denke mal nach so ca. 5 - 10 Aufnahmen unabhängig von der Betriebszeit. Das ist ja das perfide, man kann es nicht voraussehen, wann, nur dass es passiert ist sicher. Warum das nur bei ein paar Leuten auftritt, kann ich mir auch nicht erklären. Vielleicht weil die, so wie ich, die Box immer im Standby laufen haben, mehr als drei Aufnahmen am Tag machen und danach nicht in deep Standby fahren. Fehler ist ja Image-unabhängig, hatte sie sowohl mit HDF als auch mit ATV.

    zu Deinen Fragen:

    1.) ja, wenn man lange genug wartet, egal ob mehrfach oder welcher Transponder
    2.) egal ob verschlüsselt oder frei
    3.) ich hab cccam 2.3.0
    4.) meine Box läuft immer im Standby, HDD nach 4h im Standby
    5.) Sofortaufnahme geht dann irgendwann auch nicht mehr

    Wie gesagt, hatte gestern die Box soweit, dass alle gestarteten Aufnahmen fehlerhaft waren, Timer- wie Sofortaufnahmen. Dazu hatte ich hintereinander insgesamt ca. 40 - 50 5min-Timeraufnahmen, immer leicht überlappend gestartet und zusätzlich ab und an mal auch eine 5min-Sofortaufnahme. Alle drei Tuner wurden dabei benutzt und verschiedene Transponder/Anbieter (HD+, Sky, Freie, auch parallel, soweit möglich). So um die 20 Aufnahmen klappen dann meist auch, dann geht es langsam los mit vereinzelten Fehlaufnahmen. Bis ich gestern es echt geschafft hatte, dass alle fehlerhaft waren.

    Wenn mir gestern jemand gesagt hätte, wo oder was ich nachsehen muss, hätte man vielleicht was feststellen können. Nach einem reboot, nahm sie wieder normal auf. Hab jetzt wieder den alten Treiber droben.
    Ist natürlich eine völlig praxisfremde Betriebsart, aber vielleicht kann man so den Fehler auch auf anderen Boxen reproduzieren, macht leider etwas Mühe, so viele Timer zu programmieren. Meine Hypothese war ja, dass da irgend ein Zähler/Speicher mit der Zeit volläuft, da das Phänomen ja nach einen reboot wieder für eine Zeit lang verschwindet. So wie man ab und zu auch mal Windows neustarten muss, weil es einfach langsam wird. Aber anscheinend ist dem nicht so.

    VG
    awista
    interne 1TB Festplatte, 3 SAT-Tuner - OpenATV 6.0

  3. #93
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    31
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    HD Quad Plus
     
     
    Box 2:
    HD 800 UE Plus
     
     
    Box 3:
    ReelBox Lite
     
     
    Ich kann mich den Ausführungen von avista völlig anschließen. Ein vollständiges debug LOG hatte ich ja bereits geuppt. BTW: Um die 0BR loszuwerden ist bei der quad Plus der Treiber vom 15.10 nötig.

  4. #94
    Mitglied
    Registriert seit
    16.04.2013
    Beiträge
    37
    Total Downloaded
    1,63 MB
    Total Downloaded
    1,63 MB
    ReceiverDankeAktivitäten
    Hallo
    ich hab schon ein log gemacht und verschiedene Fehlermeldung im Quellcode gesucht.
    Es gibt dort einen writer Prozess der die Daten auf die Platte schreibt. Dieser unterscheidet zwischen freetv und crypt. Der Prozess bekommt irgendwann aus dem dvb.ko keine Daten mehr oder etwas mit dem timing stimmt nicht.
    Dann gibt es entweder 0 Byte oder einige 100 leere MB.

    Ich denke da kann man auch nix umprogrammieren, das liegt am Treiber.

    Aber da ja die quad plus ja wohl die selben Treiber hat sollte die Entwicklung für beide quad Modelle ja weitergehen.
    Obwohl ich persönlich den Quad direkt verkaufe wenn sich das noch lange hinzieht.

    vg

    Gesendet von meinem Nexus 4 mit Tapatalk

  5. #95
    Avatar von ba
    Registriert seit
    03.04.2013
    Beiträge
    486
    Total Downloaded
    9,86 MB
    Total Downloaded
    9,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ solo 4k
     
     
    Box 2:
    Axas E3HD
     
     
    Box 3:
    Mixos F5
     
     
    Box 4:
    DM7080
     
     
    Box 5:
    DM8000
     
     
    Ich bin mir sicher, dass Gigablue baldigst den Fehler beheben wird.

    Die wissen selber, dass wenn das nicht passiert, sie Ihre Boxen einstampfen können.
    Gewährleistung heißt ja auch, ein Fehler der von Anfang an vorlag... Das ist ja hier unbestritten.

  6. #96
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    31
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    HD Quad Plus
     
     
    Box 2:
    HD 800 UE Plus
     
     
    Box 3:
    ReelBox Lite
     
     
    Aus dem Grund habe ich die Box auch wieder zurück an den Händler geschickt. Der weigert sich allerdings die Gewährleistung anzuerkennen, da ich die Box mit OM2.1 geflasht habe. Auslieferung war OM2.0. Grund: Keine Gewährleistung auf Softwaremanipulierte Geräte.... So isser, der AC-SAT-Corner.

  7. #97
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.765
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    das 0 byte Fehler sollte mit den Update heute gefixt sein

    war also ein Uhrzeit Problem im Image ! kein Bug der Gigablue

  8. Thanks ba bedankten sich
  9. #98
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    31
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    HD Quad Plus
     
     
    Box 2:
    HD 800 UE Plus
     
     
    Box 3:
    ReelBox Lite
     
     
    Ein Uhrzeitfehler? Das log war voll mit resync failed. Na da bin ich mal gespannt. Dran glauben kann ich aber noch nicht. Würde mich aber freuen, wenns so währe.

  10. #99
    Mitglied
    Registriert seit
    16.04.2013
    Beiträge
    37
    Total Downloaded
    1,63 MB
    Total Downloaded
    1,63 MB
    ReceiverDankeAktivitäten
    Also im Quellcode, auf jeden Fall bis wohin es für mich nachvollziehbar war ist der WriterPozess am Timing gescheitert. Ich bin jetzt vom Problem im Treiber ausgegangen. Wenn natürlich was mit der Zeit nicht stimmt, dann wäre der Fehler auch zu erklären. Ich teste....

    Gesendet von meinem Nexus 4 mit Tapatalk

  11. #100
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    1x im E2 (vorallem wenn Box im Standby).
    1x im Treiber (RTC fix) - der wird evtll heute noch kommen).

    Ich hoffe das wars dann - hatt Black und mich viele Stunden gekostet. Wenn nicht habe ich auch wenig Hoffnung.
    Geändert von arn354 (13.04.2014 um 09:29 Uhr)
    Grüßle



Seite 10 von 17 ErsteErste ... 89101112 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:49 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com