Thanks Thanks:  1
Ergebnis 1 bis 9 von 9
  1. #1
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     

    Wechsel auf einen Sender, auf dem eine Aufnahme läuft -> Bild friert ein

    Hallo zusammen,

    ich habe ein kleines Problem mit meinem Receiver.

    Hier ein kurzer Überblick über die Gegebenheiten:

    Ich habe eine SAT-Schüssel auf dem Dcah, mit der ich ASTRA empfange. In meiner Wohnung kommt nur ein Leitung von der Sat-Schüssel an. Um die beiden Tuner in meiner Quad nutzen zu können habe ich eine Weiche zwischen Receiver und Sat-Dose geschaltet. Somit habe ich dann zwei Sat-Kabel am Receiver dran. Da die meisten Sender sowieso auf der gleichen Lage (horizontal oder vertikal, bin mir da nicht sicher) senden, ist eine Umschaltung zwischen den Transpondern ja nicht nötig. Daher sollte möglich sein z.B. Pro7 zu schauen, aber RTL auf zu nehmen. Die Tuner habe ich im Receiver beide auf Astra 19,2 Ost eingestallt.

    Mein Szenario ist nun folgendes:

    Ich nehme (via Timer) RTL auf (z.B. 20:15). Ich schaue aber schon seit 19:30 Pro 7 (und auch über 20:15 hinaus Pro7). Um kurz vor 20:15 kommt dann die Nachricht, dass eine Aufnahme gestartet wurde. Das ist ja auch prima. Wenn ich während der kompletten Zeit, in der die Aufnahme auf RTL läuft, nicht auf RTL (oder RTL 2, Vox etc.) umschalte, ist alles prima. Ich kann TV schauen, ohne Probleme und wenn ich mir anhschließend die die Aufnahme anschaue, ist diese auch fehlerfrei.

    Schalte ich während auf RTL die Aufnahme läuft auf einen Sender von RTL (RTL, RTL2, Vox ect.), sehe ich für ca. 3 Sekunden auch die jeweilige Sendung und dann friert das Bild ein. Schalte ich auf einen anderen Sender (Sat 1, Pro 7 etc) um, friert dort das Bild nicht ein. Schalte ich wieder zurück auf RTL -> Bild friert wieder ein.
    Und bei der Aufnahme ist es anschließend so, dass an den Stellen / zu der Zeit, wo ich auf RTL geschaltet hatte, die Aufnahme auch hängt (Standbild). Die Aufnahme wird aber weiter normal abgespielt, so dass dann ab dem Zeitpunkt wo ich vorher wieder von RTL-Sendern weg geschaltet hatte, die Aufnahme wieder normal läuft.

    Ich hoffe, ich konnte mein Problem halbwegs nachvollziehbar schildern.

    Das Problem hatte ich damals mit der Version 3 von openATV, genauso wie jetzt mit der 4er Version.

    Hat irgendjemand eine Idee, ob und wenn wie ich das Problem beheben kann?

    Gruß,

    Ironarrow.

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Mach Deine Satanlage mit einem Unicable-LNB fähig für die Verwendung mit mehreren Tunern.
    Grüßle


  3. #3
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     
    Tja, dass müsste dann der Vermieter machen. :-(

    Mich wundert es nur, da der Receiver ja die Daten richtig empfängt, da ja ansonsten die Aufnahme nicht klappen würde. Der Receiver muss doch nur das auf dem TV ausgeben, was er sowieso schon richtig empfängt.

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.565
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Also erstmal mußt du zwingend deine Tunereinstellungen und Verkabelung den Gegebenheiten bei dir richtig und sinnvoll anpassen:
    SAT Astra 19.2E mit nur einer Leitung an Quad. Das heißt:
    Kabel an Tuner A, Tuner A ist richtig eingestellt, Tuner B ohne Kabelanschluß oder Weichen/Splitter betreiben, In den Einstellungen des Tuner B gleich erster Punkt: "verbunden mit Tuner A" einstellen.
    Nur so kann das System richtig mit der Verteilung Tuner A und B umgehen. Die Quad schleift intern durch.
    Dann probierst du nochmal.
    Geändert von Papi2000 (20.02.2014 um 09:35 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Oder häng die zumindest einen Mulitswitch an.



  6. #6
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Also erstmal mußt du zwingend deine Tunereinstellungen und Verkabelung den Gegebenheiten bei dir richtig und sinnvoll anpassen:
    SAT Astra 19.2E mit nur einer Leitung an Quad. Das heißt:
    Kabel an Tuner A, Tuner A ist richtig eingestellt, Tuner B ohne Kabelanschluß oder Weichen/Splitter betreiben, In den Einstellungen des Tuner B gleich erster Punkt: "verbunden mit Tuner A" einstellen.
    Nur so kann das System richtig mit der Verteilung Tuner A und B umgehen.
    Dann probierst du nochmal.
    Also meine "Weiche" ausbauen, das einfache Kabel (von der Dose) in Tuner A und im Receiver einstellen "Tuner B verbunden mit Tuner A", richtig?

  7. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.565
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Yepp. Genau so ist es bei dir richtig.
    Früher konnte die Quad wegen Treiberbug nicht intern Durchschleifen. Da war die Weiche nötig.
    Aber deine Tunereinstellungen Tuner B sind eh falsch für das, was du empfangen kannst. Daher das fehlerhafte Verhalten
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #8
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     
    Vielen Dank. Ich werde es mal ausprobiern und Bescheid geben!

  9. #9
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     
    Wunderbar! Hat geklappt. Vielen Dank!!!

    Wenn ich jetzt etwas aufnehme sehe ich inder PRogrammübersicht grau hinterlegt die Sender, die ich im Moment nicht schauen kann.

  10. Thanks Papi2000 bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com