Thanks Thanks:  8
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18
  1. #1
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    39
    Total Downloaded
    5,55 MB
    Total Downloaded
    5,55 MB
    ReceiverDankeAktivitäten

    Netzwerkproblem

    Ich mache mal einen neuen thread auf, weil das Problem in meinem anderen Thema sonst wohl nicht gelesen wird. Ich hoffe das ist Ok.

    Die Quad scheint meine Fritzbox zu freezen oder ähnliches. Mir ist heute mehrfach aufgefallen das plötzlich mein Wlan nicht mehr ging, ebenso hatten die PCs mit Lan Kabel kein Internet mehr. Jetzt ist mir eben aufgefallen das das immer war, wenn sich bei der Quad irgenwdas aufgehangen hatm also dieser Spinner erschienen ist und nicht mehr weg ging.
    Gibt es irgendwo ein Log das auch aufgezeichnet wird ohne das ein Greenscreen auftritt? Es scheint mir so als würde die Quad irgendwie die Fritz Box lahm legen durch "anfragen" über das Lan kabel. Wenn ich nämlich dann das lan kabel von der quad entfernt habe ging das Internet nach einer paar Minuten wieder. Und jetzt wo ich einfach nur TV schaue gibts auch keine Probleme mit dem Internet ( Quad ist wieder verbunden).
    Irgendeine Idee woran das liegen kann? Evtl ein Treiberproblem des Lan Anschlusses?


    Gesendet von meinem Nexus 4 mit Tapatalk

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.565
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. Thanks gurti82 bedankten sich
  4. #3
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    39
    Themenstarter
    Total Downloaded
    5,55 MB
    Total Downloaded
    5,55 MB
    ReceiverDankeAktivitäten
    Ok danke, hier zwei Crashlogs, das eine wurde benannt nach dem 1.1.1970 , also irgendwas ist da wohl schief gelaufen
    Das müsste auch das sein, das direkt im anschluss an einen Crash geschrieben wurde. Und wieder das gleiche verhalten. Spinner oben links, in dem Moment geht mein Wlan und Lan an der Fritzbox weg. Netzwerkkabel aus der Quad raus gezogen und siehe da, Wlan und Lan der Fritzbox erscheint wieder und ist im Internet.

    Hoffe jemand hat eine Idee...
    Angehängte Dateien Angehängte Dateien

  5. #4
    Senior Mitglied Avatar von Epo_Deluxe
    Registriert seit
    07.05.2013
    Beiträge
    175
    Total Downloaded
    36,71 MB
    Total Downloaded
    36,71 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 OATV 5.3
     
     
    Box 2:
    GigaBlue Quad OATV 5.3
     
     
    Box 3:
    ET9500 OATV 5.3
     
     
    Hi,

    wie bekommt dein QUAD eine IP Adresse per DHCP oder fest eingestellt?

    Sehe ich das im Logfile richtig das du an der Fritzbox eine Festplatte hast und die an der Quad gemountet ist?

    Wenn ja funktioniert die Festplatte noch? Ist die von anderen PC's erreichbar?

    Mal im logfile der Fritzbox geschaut?

    Ansonsten mal das hier googeln: "fritzbox wireshark" --> ein Wireshark log erstellen und posten. Da kann man sehen was die quad genau an die Fritz schickt. Eventuell geht auch ein Trace in der Quad, habe ich aber noch nicht probiert.

    Gruß
    1x VU+ Duo2 mit OATV 5.3, 1x Gigablue Quad mit OATV5.3 und 1x ET9500 mit OATV5.3 sowie Admin aller Boxen in der gesamten Famillie

  6. Thanks gurti82 bedankten sich
  7. #5
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    39
    Themenstarter
    Total Downloaded
    5,55 MB
    Total Downloaded
    5,55 MB
    ReceiverDankeAktivitäten
    Ja die kriegt per DHCP die IP und ja es hängt eine in der quad gemountete Palette an der Fritz Box. Und die ist prinzipiell erreichbar, oder meinst du wenn das Problem Auftritt?
    Bin noch arbeiten aber werde das mit dem wireshark log später mal machen.
    Habe übrigens mal den LAN Anschluss an dem die quad hängt auf 1gbit bzw Power Mode gestellt, an der Fritz Box. Habe gelesen das manchmal der Green Mode Probleme macht.

    Gruß

    Gesendet von meinem Nexus 4 mit Tapatalk

  8. #6
    Senior Mitglied
    Registriert seit
    08.12.2013
    Ort
    Rhinelander
    Beiträge
    252
    Total Downloaded
    48,54 MB
    Total Downloaded
    48,54 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Zitat Zitat von gurti82 Beitrag anzeigen
    Ja die kriegt per DHCP die IP und ja es hängt eine in der quad gemountete Palette an der Fritz Box. Und die ist prinzipiell erreichbar, oder meinst du wenn das Problem Auftritt?
    Bin noch arbeiten aber werde das mit dem wireshark log später mal machen.
    Habe übrigens mal den LAN Anschluss an dem die quad hängt auf 1gbit bzw Power Mode gestellt, an der Fritz Box. Habe gelesen das manchmal der Green Mode Probleme macht.

    Gruß

    Gesendet von meinem Nexus 4 mit Tapatalk
    Besitzt du mehr als eine Quad?
    Ich frage wegen evtl. doppelter MAC- Adressen ...
    Gruß, pro84

    GigaBlue Quad, OpenATV 5.3

  9. Thanks gurti82 bedankten sich
  10. #7
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    39
    Themenstarter
    Total Downloaded
    5,55 MB
    Total Downloaded
    5,55 MB
    ReceiverDankeAktivitäten
    Ne habe nur diese eine.

    Gesendet von meinem Nexus 4 mit Tapatalk

  11. #8
    Senior Mitglied Avatar von Epo_Deluxe
    Registriert seit
    07.05.2013
    Beiträge
    175
    Total Downloaded
    36,71 MB
    Total Downloaded
    36,71 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 OATV 5.3
     
     
    Box 2:
    GigaBlue Quad OATV 5.3
     
     
    Box 3:
    ET9500 OATV 5.3
     
     
    Erstmal nach Umstellung der Fritzbox testen.

    Wenn das nichts bringt würde ich mal den Mount entfernen.

    Ich kann mich an frühe Enigma Zeiten erinnern da wurde einem geraten der Box ne feste IP zu geben wegen unterschiedlichsten Problemen. Würde das eventuell auch mal testen.


    Sent from my iPhone using Tapatalk
    1x VU+ Duo2 mit OATV 5.3, 1x Gigablue Quad mit OATV5.3 und 1x ET9500 mit OATV5.3 sowie Admin aller Boxen in der gesamten Famillie

  12. Thanks gurti82 bedankten sich
  13. #9
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Ich würde dringend empfehlen die Box von DHCP auf feste IP umzustellen.
    Wenn der DHCP Dienst der Fritz nicht richtig arbeitet, oder die Fritz der Box eine bereits belegte IP vergibt ( weil ein anderes Endgerät z. B. eine feste IP hat die im unteren Segment liegt) kommt es zu Kollisionen die das kompl. Netzwerk lahm legen.
    Dann geht genau wie du beschrieben hast NIX mehr.
    Ich vergebe für solche Geräte immer relativ hohe IP's z. B. 192.168.2.210, dann kann es auch keine Kollisionen geben es sei denn du betreibst mehr als 210 netzwerkfähige Geräte in deinem Netz.
    Ein PC z. B. würde diesen Adressen Konflikt anzeigen mit einer entsprechenden Meldung.
    Ich vermute das kann die Box nicht und versucht ständig die LAN / WAN Verbindung neu aufzubauen, irgendwann schaltet der Router dann ab (Stack Overflow).
    Geändert von MadOnion (21.02.2014 um 10:52 Uhr)

  14. Thanks gurti82 bedankten sich
  15. #10
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    39
    Themenstarter
    Total Downloaded
    5,55 MB
    Total Downloaded
    5,55 MB
    ReceiverDankeAktivitäten
    Wird gemacht. Danke!

    Gesendet von meinem Nexus 4 mit Tapatalk


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:56 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com