Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15
  1. #1
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     

    Fehlermeldung bei Timeshift auf Stick

    Hallo Kollegen,
    ich habe Timeshift auf einen 16GB Kingston gelegt.
    Tuts auch, allerdings bekomme ich immer die Fehlermeldung:
    "Hardlink Verbindung zu Timeshiftdatei fehlgeschlagen"
    Ich habe mal ein Bild beigelegt.
    Drücke ich dann exit, geht aber Timeshift.
    Jemand ne Idee, warum diese Fehlermeldung nervt?
    Stick ist ext2 oder 3 formatiert.

    Grüße,

    ikarus
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Fehlermeldung bei Timeshift auf Stick-img_20131209_200439.jpg  
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    dmesg |grep sd > /tmp/dmesg.txt


    in Telnet. Die Datei dmesg.txt aus /tmp anhängen.
    Grüßle


  3. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.521
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann auf der Konsole auch gleich noch
    Code:
    blkid > /tmp/blkid_Data.txt
    cat /etc/fstab > /tmp/fstab_Data.txt
    mitliefern.
    Ich gehe davon aus, daß der Stick nicht FIX: über die fstab nach /media/usb gemountet ist, sondern nur FAST: im System hängt.
    Wohin genau hast du den Timeshift-Pfad im System eingestellt?
    Geändert von arn354 (10.12.2013 um 13:19 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #4

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Hab das gleiche Problem mit meinem NAS. Aufnahmen etc. läuft 1a. Auch Timeshift klappt, aber es kommt immer diese Fehlermeldung...

  5. #5

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Hier mal mein kompletter Bootvorgang und anschließend Timeshift. Timeshift startet, Fehlermeldung erscheint. Ich drücke OK um die Meldung auszublenden. Log Ende. Timeshift funktioniert normal.
    Angehängte Dateien Angehängte Dateien

  6. #6
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Themenstarter
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    So, hier mal dmsg grp sd:
    -------------------------------------------------------------------------------------------------------------------------------
    sd 0:0:0:0: Attached scsi generic sg0 type 0
    sd 0:0:0:0: [sda] 625142448 512-byte logical blocks: (320 GB/298 GiB)
    sd 0:0:0:0: [sda] Write Protect is off
    sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    sda: sda1
    sd 0:0:0:0: [sda] Attached SCSI disk
    sd 2:0:0:0: Attached scsi generic sg1 type 0
    sd 2:0:0:0: [sdb] 31506432 512-byte logical blocks: (16.1 GB/15.0 GiB)
    sd 2:0:0:0: [sdb] Write Protect is off
    sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00
    sd 2:0:0:0: [sdb] No Caching mode page present
    sd 2:0:0:0: [sdb] Assuming drive cache: write through
    sd 2:0:0:0: [sdb] No Caching mode page present
    sd 2:0:0:0: [sdb] Assuming drive cache: write through
    sdb: sdb1
    sd 2:0:0:0: [sdb] No Caching mode page present
    sd 2:0:0:0: [sdb] Assuming drive cache: write through
    sd 2:0:0:0: [sdb] Attached SCSI removable disk
    EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
    EXT4-fs (sdb1): warning: mounting unchecked fs, running e2fsck is recommended
    EXT4-fs (sdb1): mounted filesystem without journal. Opts: (null)
    -------------------------------------

    sieht für mich eigentlich ok aus, ausser:
    EXT4-fs (sdb1): warning: mounting unchecked fs, running e2fsck is recommended

    und das sagt mount:
    --------------------
    rootfs on / type rootfs (rw)
    ubi0:rootfs on / type ubifs (rw,relatime)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=285440k,nr_inodes=71360,mode=755 )
    proc on /proc type proc (rw,relatime)
    sysfs on /sys type sysfs (rw,relatime)
    tmpfs on /media type tmpfs (rw,relatime,size=64k)
    /dev/sda1 on /media/hdd type ext4 (rw,relatime,barrier=1,data=ordered)
    /dev/sdb1 on /media/usb type ext4 (rw,relatime,barrier=1)
    devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
    tmpfs on /var/volatile type tmpfs (rw,relatime)
    usbfs on /proc/bus/usb type usbfs (rw,relatime)
    automount(pid536) on /autofs type autofs (rw,relatime,fd=4,pgrp=536,timeout=5,minproto=2,ma xproto=4,indirect)
    nfsd on /proc/fs/nfsd type nfsd (rw,relatime)
    ------------------

    Hilft das weiter??

    Grüße,
    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

  7. #7
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Themenstarter
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    Moin,

    ich denke, diese Fehlermeldung war schuld:
    warning: mounting unchecked fs, running e2fsck is recommended

    Ich habe den Stick in der Box neu formatiert und jetzt gehts ohne Fehlermeldung.
    Danke für eure Hilfe,

    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.521
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    So. Inzwischen habe ich die Ursache für eure Fehlermeldungen gefunden:
    Man darf das Timeshift-Verzeichnis nicht direkt auf das gemountete Laufwerk zeigen lassen (dann kommt der Hardlink-Error), sondern muß, wie von E2 vorgegeben, im jeweils gemounteten Laufwerk einen Ordner als Ziel dafür angeben:

    Aufnahmen sollen mindestens nach:
    /media/hdd/movie
    oder
    /media/net/mountpoint/Unterverzeichnis

    Timeshift ebenso:
    /media/hdd/timeshift
    /media/usb/timeshift
    /media/net/mountpoint/timeshift

    Die entsprechenden Verzeichnisse notfalls vor Benutzung einmalig mit Berechtigung 755 händisch (per ftp) anlegen.

    Nochmal zur Gegenprobe - so NICHT:
    Aufnahme:
    /media/hdd
    /media/net/mountpoint
    Timeshift:
    /media/hdd
    /media/usb
    /media/net/mountpoint
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. Thanks husky bedankten sich
  10. #9

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Das ist leider nicht die Lösung. Ich mache Timeshift ins Standard-Aufnahmeverzeichnis. Also nach ...\hdd\movie und habe trotzdem diesen Fehler. Sowohl bei Aufnahmen auf NAS als auch auf interne Platte (NAS nicht gemountet)

  11. #10
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Themenstarter
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    Moin,

    also bei mir war die Fehlermeldung nach neuinitialisierung in der Box weg, ohne irgendwelche Pfade angepasst zu haben.

    Grüße,
    ikarus

    Zitat Zitat von ikarus Beitrag anzeigen
    Moin,

    ich denke, diese Fehlermeldung war schuld:
    warning: mounting unchecked fs, running e2fsck is recommended

    Ich habe den Stick in der Box neu formatiert und jetzt gehts ohne Fehlermeldung.
    Danke für eure Hilfe,

    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com