Thanks Thanks:  0
Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    28.11.2013
    Beiträge
    6
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten

    DVB-T Probleme

    Hallo,
    habe meine Quad aktualisiert, seitdem funktioniert DVB-T nicht mehr:
    - DVB-T Tuner wird erkannt und angezeigt
    - DVB-T-Sender (in der Favoritenliste) bleiben schwarz
    - Sendersuchlauf findet keine Sender

    Die Signalstärke passt - wenn ich mit dem Antennenkabel auf den DVB-T-Tuner von meinem Samsung-Fernseher gehe, läuft dort DVB-T auch ohne Probleme. Und vor dem Update lief DVB-T in der Quad noch.

    Frage:
    Wie kann ich DVB-T "troubleshooten"? Bei DVB-S hat man ja den Satfinder, wo man das Signal etc. was sehen kann.
    ist bekannt, ob in den letzten Treiberversionen am DVB-T was geändert wurde?

    Danke!

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.524
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Du kannst das Debug-Log aktivieren (bei den Crashlog-Einstellungen im Menü).
    Dann findest du es unter /home/root/logs. Eventuell finden sich darin schon Hinweise.
    Ich vermute, es wurden mit dem neuesten Treiber keine allzu intensiven Tests bzgl. DVB-T gemacht. Außerdem ist der Treiber eher noch als Beta anzusehen.
    Du kannst auch manuell wieder auf den Treiber zuvor zurück wechseln.
    Wenn es dann wieder geht, ist bestätigt, daß es nur am Treiber, und nicht am Image liegt.
    Dann am Besten mit dem Log, bei dem es nicht ging, als ZIP-Archiv im Anhang nochmal melden.
    Geändert von Papi2000 (28.11.2013 um 10:49 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Am Treiber liegt es definitiv nicht.

    DVB-T Probleme-screenshot.jpg
    Grüßle


  4. #4
    Anfänger
    Registriert seit
    28.11.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    habe verschiedenes versucht:
    - altes openatv-image (31.10.) installiert - gleiches Problem
    - Tuner in den Slot D gesteckt
    - Image installiert, ohne die Einstellungen zu übernehmen

    Weiterhin keine Ergebnisse beim Sendersuchlauf und beim Zappen auf DVB-T-Sender.

    Anbei die Log-Datei.

    Wie kann ich die Quad in einen Ausgangszustand bringen, wo wirklich keinerlei Einstellungen / Plugins von mir übrig sind?
    Angehängte Dateien Angehängte Dateien

  5. #5
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.774
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Wichtig ist, das du auch die passende Region für dich einstellst (bei mir Berlin), sonst werden hier auch keine Sender gefunden.

    DVB-T Probleme-1.jpgDVB-T Probleme-2.jpg

    Zitat Zitat von flat1984 Beitrag anzeigen
    Wie kann ich die Quad in einen Ausgangszustand bringen, wo wirklich keinerlei Einstellungen / Plugins von mir übrig sind?
    Am besten neu flashen, ohne Wiederherstellung alles neu einrichten.

    Kannst dir ja vorher noch nen Fullbackup vom Image machen, zur Sicherheit.



    Edit:
    Was deine Fehlermeldung "DVB service failed to tune - error 1" bedeutet kann ich nicht sagen, Flash erstmal neu.
    Geändert von mike99 (30.11.2013 um 00:53 Uhr)
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  6. #6
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Funktioniert denn DVB-T noch wenn Du das Kabel direkt in den TV steckst?
    Wie sieht der Stecker aus? Macht der "vollen" Formschluss?

    EDIT - gerade gelesen das direkt am TV geht. Dann mach mal ein Backup und flash das Image neu - ohne Wiederherstellung der Einstellungen.
    Wenn es dann auch nicht geht, wirst Du wohl den Tuner einschicken müssen.
    Grüßle


  7. #7
    Anfänger
    Registriert seit
    28.11.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    So, habe nochmal Zeit investiert, jedoch funktionierte alles nicht;
    - altes openatv vom 30. Oktober installiert mit Standard-Einstellungen
    - openmips vom 01.12. mit Standard-Einstellungen
    - openatv vom 01.12. mit Standard-Einstellungen

    Ich habe beim DVB-T-Sendersuchlauf den Effekt, dass bei 1 % die "Sanduhr" kommt, dann hat sich der Receiver aufgehangen.

    Werde mal beim Händler fragen, ob ich den Tuner oder Tuner + Box einschicken soll.

  8. #8
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.774
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von flat1984 Beitrag anzeigen
    Ich habe beim DVB-T-Sendersuchlauf den Effekt, dass bei 1 % die "Sanduhr" kommt, dann hat sich der Receiver aufgehangen.
    Hast ja Garantie, schick die Box ein zur Reparatur (oder frage nach Umtausch der Box).

    Vieleicht doch ein HW defekt bei dir, meine läuft Super mit 4 Tunern.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  9. #9
    Anfänger
    Registriert seit
    28.11.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    Lag tatsächlich am DVB-Tuner. Wurde getauscht, jetzt läuft wieder alles. Besten Dank für die Hilfe bei der Fehlersuche!

  10. #10
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.774
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Danke für die Rückmeldung!
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838



Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com