Thanks Thanks:  3
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14
  1. #11
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.577
    Themenstarter
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Jetzt habe ich die /home/root/.profile mal ergänzt, und den Terminalzeichensatz in Putty auf UTF-8 gestellt, was auch zum gewünschten Ergebnis geführt hat. Im Verzeichnis per Anlegen, ls-Befehl, und vom PC per Dir-Befehl wird es jetzt sauber angezeigt. EMC muß ich gleich noch schauen, wenn ich wieder an der Box sitze.
    Jetzt spackt allerdings der Midnight-Commander. Den hatte ich immer mit xterm laufen. Deinstall und Neuinstallation nach Neustart bringen nichts. Das könnte aber auch noch hinzubekommen sein.
    Code:
    root@GBquad-3:/# mc
    .rror opening terminal: xterm
    (vt100 gleiche Fehlermeldung mit vt100).

    EDIT: EMC passt noch. Auch der Videotext (hängt evtl. am Terminal?) zeigt noch alles sauber an.
    Bis auf den MC passt es jetzt! Keine weiteren Nebenwirkungen. Danke euch Beiden!

    EDIT2: Den Inhalt der /home/root/.config/mc/panels.ini hatte er mir zu Null gesetzt. Das habe ich mir jetzt von einer anderen Quad wieder reinkopiert
    Code:
    [New Left Panel]
    display=listing
    reverse=0
    case_sensitive=1
    exec_first=0
    sort_order=name
    list_mode=full
    user_format=half type name | size | perm
    user_status0=half type name | size | perm
    user_status1=half type name | size | perm
    user_status2=half type name | size | perm
    user_status3=half type name | size | perm
    user_mini_status=0
    
    [New Right Panel]
    display=listing
    reverse=0
    case_sensitive=1
    exec_first=0
    sort_order=name
    list_mode=full
    user_format=half type name | size | perm
    user_status0=half type name | size | perm
    user_status1=half type name | size | perm
    user_status2=half type name | size | perm
    user_status3=half type name | size | perm
    user_mini_status=0
    
    [Dirs]
    other_dir=/home/root
    current_is_left=0
    Jetzt startet der MC wieder, ignoriert aber in jeglicher Form einen Wechsel von "display-codepage" weg von ASCII zu UTF-8 in der /home/root/.config/mc/ini...
    Geändert von Papi2000 (28.10.2013 um 14:39 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    29.04.2013
    Beiträge
    236
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo SE
     
     
    Box 2:
    Venton UniBox HD1plus
     
     
    Probleme mit Umlauten, siehe auch hier:

    http://www.opena.tv/forum/showthread...2300#post22300

  3. #13
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.573
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Wenn du Putty verwendest, schau dir das mal an:
    http://www.andremiller.net/content/g...ing-work-putty
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  4. Thanks Papi2000 bedankten sich
  5. #14
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.577
    Themenstarter
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     

    Cool Umlaute beim Datenaustausch mit unterschiedlichen Systemen

    Danke dir. Die Seite hatte ich auch schon durch, und diverse Fonts und Einstellungen probiert.

    Falls jemand Änderungen von hier nachmacht, macht er das auf eigene Gefahr. Bei Fehlbedienung oder Systemunverträglichkeit mit dem eigenen Gerät/System kann es zu Bootverweigerung mit Neuinstall kommen.

    Mein Zwischenstand mit den besten Ergebnissen sieht bisher so aus:
    Basis aller Platten sollte UTF-8 bleiben, da dies der Standard bei ftp ist.
    Änderungen an Windows (Win7 / WinXP):
    Normalerweise wird dort für den OEM-Font im DOS-Fenster die CP1252 installiert.
    Code:
    C:\>mode con cp
    
    Status von Gerät CON:
    ---------------------
        Codepage:        1252
    installiert. Das läßt sich leider nur über einen Registry-Eingriff bei
    "HKLM\SYSTEM\CurrentControlSet\Control\Nls\CodePag e" bereinigen. Dort den Wert für OEMCP von 1252 nach 850 ändern. Windows neu Starten.
    (Diese Änderung mußte ich seinerzeit schon mal für die Vu+Duo machen, damit es mit der passte...)

    Anpassung/Einstellung bei Putty:
    So wie auf dem Vorschlag mit dem Font Lucida Console, Codierung UTF-8

    Änderungen an der GigaBlue Quad (oATV3):
    Auf der Konsole ist bis dahin keine definierte Spracheinstellung über Exports hinterlegt. Wenn man das dauerhaft einbringen möchte, muß man die Datei /home/root/.config/.profile manuell erweitern:
    Code:
    export LC_ALL=de_DE.UTF-8
    export LANG=de_DE.UTF-8
    export LANGUAGE=de_DE.UTF-8
    export TERMINFO=/etc/terminfo
    export TERM=xterm
    Sichern sollte man sich auch die Datei /home/root/.config/mc/panels.ini
    Code:
    [New Left Panel]
    display=listing
    reverse=0
    case_sensitive=1
    exec_first=0
    sort_order=name
    list_mode=full
    user_format=half type name | size | perm
    user_status0=half type name | size | perm
    user_status1=half type name | size | perm
    user_status2=half type name | size | perm
    user_status3=half type name | size | perm
    user_mini_status=0
    
    [New Right Panel]
    display=listing
    reverse=0
    case_sensitive=1
    exec_first=0
    sort_order=name
    list_mode=full
    user_format=half type name | size | perm
    user_status0=half type name | size | perm
    user_status1=half type name | size | perm
    user_status2=half type name | size | perm
    user_status3=half type name | size | perm
    user_mini_status=0
    
    [Dirs]
    other_dir=/home/root
    current_is_left=0
    da es mir die beim ersten Start von mc zerhauen und geleert hat.

    Mein Server unter Debian Wheezy ist per cifs (hauptsächlich wegen der einfacheren Einbindung in meine Win-PCs) unterwegs. Der Austausch damit hatte schon immer funktioniert. Klappt auch weiterhin schmerzfrei nach den Anpassungen.

    Inzwischen kann ich die richtigen Zeichen von Überall nach Überall eingeben und austauschen. Es bleibt nur noch die Anzeige im mc übrig. Wenn ich dort die richtige Anzeige der Rahmen möchte, muß ich in Putty ein Coding anders als UTF-8 einstellen, woraufhin auf der Konsole aber keine Sonderzeichen mehr gehen. Der Zustand, wie er jetzt ist, ist noch unschön, aber deutlich besser als ursprünglich, und damit zu Verschmerzen.

    Wenn jemand grobe Schnitzer oder Fehleinstellungen entdeckt, her damit.
    Sollte jemand eine Lösung für den Midnight-Commander haben. bin ich für Vorschläge offen.
    Der heutige Tag war jedenfalls mit den ganzen Tests bisher ausgefüllt, aber soweit erfolgreich.
    Danke nochmals für eure Tipps und Hinweise.
    Geändert von Papi2000 (29.07.2015 um 01:27 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----




Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:40 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com