Thanks Thanks:  1
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 47
  1. #31
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Dann aktiviere doch mal das Debug-Log - zumindest kommt man dann mal in die Nähe was die Box macht oder machen will.
    Grüßle


    •   Alt Advertising

       

  2. #32
    Senior Mitglied
    Registriert seit
    01.10.2013
    Beiträge
    208
    Themenstarter
    Total Downloaded
    1,27 MB
    Total Downloaded
    1,27 MB
    ReceiverDankeAktivitäten
    Das habe ich aktiviert, aber wo steht das denn?

  3. #33
    Senior Mitglied
    Registriert seit
    01.10.2013
    Beiträge
    208
    Themenstarter
    Total Downloaded
    1,27 MB
    Total Downloaded
    1,27 MB
    ReceiverDankeAktivitäten
    Okay, ich glaube, ich habe das Log gefunden, und das müsste der Part sein, ab dem Moment wo er die Aufnahme startet bis zum Hänger:

    ok ... now we start!!
    RECORD service event 5
    [eDVBCAService] new service 1:0:19:83:6:85:C00000:0:0:0:
    [eDVBCAService] add demux 0 to slot 0 service 1:0:19:83:6:85:C00000:0:0:0:
    RECORD service event 6
    tuned..
    Timeout!
    PATready
    use pmtpid 0064 for service_id 0083
    [SEC] sendDiseqc: e01038f2(?)
    RECORD service event 5
    Recording to /media/hdd/movie/20131017 2010 - Sky Cinema HD - Der Herr der Ringe - Die Gefährten (Special Extended Version)_001.ts...
    start recording...
    RECORD: have 1 video stream(s) (04ff), and 1 audio stream(s) (0503), and the pcr pid is 04ff, and the text pid is 0020
    ADD PID: 0000
    ADD PID: 0020
    ADD PID: 0064
    ADD PID: 04ff
    ADD PID: 0503
    ADD PID: 18b6
    ADD PID: 1ab6
    ADD PID: 1bb6
    ADD PID: 1fb6
    setIoPrio realtime level 7 ok
    [eFilePushThreadRecorder] THREAD START
    [eDVBCIInterfaces] gotPMT
    [SEC] sleep 100ms
    set sequence pos 3
    set sequence pos 3
    [SEC] update current switch params
    [SEC] startTuneTimeout 5000
    [SEC] setFrontend 1
    setting frontend 1
    (1)fe event: status 0, inversion off, m_tuning 1
    [SEC] sleep 500ms
    [SEC] set dynamic current limiting
    (1)fe event: status 1f, inversion off, m_tuning 2
    OURSTATE: ok
    [eDVBLocalTimerHandler] channel 0x7440d398 running
    [eEPGCache] channel 0x7440d398 running
    stop release channel timer
    ok ... now we start!!
    eventNewProgramInfo 0 0
    have 1 video stream(s) (13ed), and 1 audio stream(s) (13ee), and the pcr pid is 13ed, and the text pid is 13f0
    allocate demux
    decoder state: play, vpid=5101, apid=5102
    DMX_SET_PES_FILTER(0x13ed) - pcr - ok
    DEMUX_START - pcr - ok
    DMX_SET_PES_FILTER(0x13ee) - audio - ok
    DEMUX_START - audio - ok
    AUDIO_SET_BYPASS(1) - ok
    AUDIO_PAUSE - ok
    AUDIO_PLAY - ok
    Video Device: /dev/dvb/adapter0/video0
    demux device: /dev/dvb/adapter0/demux1
    VIDEO_SET_STREAMTYPE 1 - ok
    DMX_SET_PES_FILTER(0x13ed) - video - ok
    DEMUX_START - video - ok
    VIDEO_FREEZE - ok
    VIDEO_PLAY - ok
    DMX_SET_PES_FILTER(0x13f0) - ttx - ok
    DEMUX_START - ttx - ok
    VIDEO_SLOWMOTION(0) - ok
    VIDEO_FAST_FORWARD(0) - ok
    VIDEO_CONTINUE - ok
    AUDIO_CONTINUE - ok
    AUDIO_CHANNEL_SELECT(0) - ok
    disable teletext subtitles
    [Volume Adjust] Update Info
    [Volume Adjust] Volume = 30
    [Volume Adjust] load xml...
    [Volume Adjust] New Channel
    [Volume Adjust] oldvol = 0
    [AutoRes] service changed
    [eDVBCAService] new service 1:0:19:283D:3FB:1:C00000:0:0:0:
    [eDVBCAService] add demux 1 to slot 0 service 1:0:19:283D:3FB:1:C00000:0:0:0:
    RemovePopup, id = ZapError
    VIDEO_GET_EVENT - ok
    [AutoRes] got event evVideoSizeChanged
    VIDEO_GET_EVENT - ok
    [AutoRes] got event evFramerateChanged
    VIDEO_GET_EVENT - ok
    [AutoRes] got event evVideoProgressiveChanged
    PATready
    use pmtpid 13ec for service_id 283d
    EMC: Setting EPG language: de_DE
    [SEC] set dynamic current limiting
    eventNewProgramInfo 0 0
    Rds PID 13f4 detected ? ! ?
    have 1 video stream(s) (13ed), and 3 audio stream(s) (13ee, 13ef, 13f2), and the pcr pid is 13ed, and the text pid is 13f0
    decoder state: play, vpid=5101, apid=5106
    AUDIO_STOP - ok
    DEMUX_STOP - audio - ok
    AUDIO_CONTINUE - ok
    DMX_SET_PES_FILTER(0x13f2) - audio - ok
    DEMUX_START - audio - ok
    AUDIO_SET_BYPASS(0) - ok
    AUDIO_PAUSE - ok
    AUDIO_PLAY - ok
    AUDIO_CONTINUE - ok
    Rds PID 13f4 detected ? ! ?
    [Volume Adjust] Update Info
    [Volume Adjust] Volume = 30
    [Volume Adjust] load xml...
    [eDVBCIInterfaces] gotPMT
    getting PCR failed!
    [eDVBServiceRecord] now running: Zapping (300 seconds)
    VIDEO_GET_EVENT - ok
    [AutoRes] got event evFramerateChanged
    [AutoRes] determineContent
    sdt update done!
    EMC: recordings exist... so next trashcan cleanup in -1154 minutes
    [eDVBLocalTimerHandler] dont have correction.. set Transponder Diff
    [eDVBLocalTimerHandler] set RTC Time
    [eDVBLocalTimerHandler] update RTC
    [eDVBLocalTimerHandler] time update to 20:14:30
    [eDVBLocalTimerHandler] m_time_difference is -1
    [eDVBLocalTimerHandler] set Linux Time
    [EPGC] time updated.. start EPG Mainloop
    sdt update done!

  4. #34
    Senior Mitglied
    Registriert seit
    01.10.2013
    Beiträge
    208
    Themenstarter
    Total Downloaded
    1,27 MB
    Total Downloaded
    1,27 MB
    ReceiverDankeAktivitäten
    Es gibt Neuigkeiten:
    Alles nieht nach einen Hardwareproblem aus. Ich habe heute eine neue Box bekommen (Seriennummer Anfang mit 1212, die alte hatte 1210). Die neue Box ist deutlich kühler und hat bisher keinen einziges Anzeichen eines Freeze. Ich beobachte das mal weiter, aber der Temperaturunterschied ist schon krass.

  5. #35
    Mitglied
    Registriert seit
    05.04.2013
    Beiträge
    70
    Total Downloaded
    651,7 KB
    Total Downloaded
    651,7 KB
    ReceiverDankeAktivitäten
    Box 1:
    GB Quad
     
     
    Box 2:
    AM510HD
     
     
    Hallo,

    ich habe dies sporadisches Hängen auch.
    Allerdings irgendwie erst seit 1-3 Wochen. Zudem ist meine Box absolut kühl, sicherlich kein Wärmeproblem.
    Da bin ich mir nicht sicher, ob es wirklich ein Hardwaredefekt ist, der jetzt plötzlich bei mir auch auftaucht....

    Gruß,

    bsv
    GigaBlue Quad 2 x DVB-S2 onboard, 2 x DVB-S2 plugged, GB USB GigaBit Adapter, 1 x TB 2,5 " Seagate intern
    Samsung SPF-85H
    OpenATV 5.1
    AM510HD TitanNit 1.69

  6. #36
    Senior Mitglied
    Registriert seit
    05.04.2013
    Beiträge
    337
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    1x Xtrend ET 10000 SS
     
     
    Box 2:
    1x Xtrend Et 8000 SS
     
     
    Box 3:
    1x Vu+Uno
     
     
    Box 4:
    1x Gigablue UE 800 HD
     
     
    8also das hat abolut nichts mit der Seriennummer zu tun. Sondern einfach die schlechte Verarbeitung der Hardware.
    Sorry aber ist so. die Box kostet jetzt mittlerweile 220 neu wenn man Glück hat.
    Das kommt nicht von irgendwo her. Für gute Qualität zahlt man auch. Ich wollte um Sackhaaresbreite
    die neue Ue Plus bestellen. Zum Glück fand ich berichte das es ein Netzwerk Problem gibt.
    Also eine Treibersache heißt es. Beim allerbesten willen. Muss ich mir persönlich nicht antun. Hab auch schon gesehen das die Preise
    gut purzeln. Hat wohl seine Gründe. Zur Quad zurück. Ganz einfach eine schlechte Verarbeitung und wahrscheinlich Billig Bauteile
    die nicht lange halten. Meiner Meinung nach. Und reden wir das mal nicht schön. Das sind keine Einzelfälle.
    Eigentlich ist das js nur noch Ärgerlich.

    Gruss Magic
    Geändert von Magic (19.10.2013 um 18:28 Uhr)

  7. #37
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Zitat Zitat von svox Beitrag anzeigen
    Hm, ich sehe gerade das bei mir der XPT Fehler nun auch alle paar Sekunden kommt.... komisch.
    Oct 14 22:08:58 gbquad user.emerg kernel: ### XPT_MSG (W2, bit 15) fired 10000 times
    Oct 14 22:08:59 gbquad user.emerg kernel: ### XPT_MSG (W2, bit 15) fired 10000 times

    Gib es mittlerweile neue Ideen/Theorien woher diese Meldungen kommen ??

    Mi den USB/Giganet Treibern hat es ja wohl nichts zu tun....
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  8. #38
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Ich wollte um Sackhaaresbreite
    die neue Ue Plus bestellen. Zum Glück fand ich berichte das es ein Netzwerk Problem gibt.
    Also eine Treibersache heißt es. Beim allerbesten willen.
    Ist hier Off-Topic aber auch totaler Blödsinn. Das hatte nichts mit dem Treiber zu tun - sondern vielmehr mit der in den verschiedenen Images enthaltenen Möglichkeit die MAC-Adresse über die GUI zu ändern.
    Dies wurde in den Images openMips und openATV umgehend Kernelbezogen (größer Kernel 3.5.0) geändert. Leider wurden allerdings bereits Boxen ausgeliefert die noch das "alte" Image installiert hatten. Das gleiche Problem hatten allerdings alle Boxen mit Kernel größer 3.5.0 - nur ist es da komischerweise nicht aufgefallen.

    Der interne Netzwerk-Adapter funktioniert bei den Plus-Modellen wie er soll.
    Geändert von arn354 (20.10.2013 um 12:18 Uhr)
    Grüßle


  9. #39
    Senior Mitglied
    Registriert seit
    05.04.2013
    Beiträge
    337
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    1x Xtrend ET 10000 SS
     
     
    Box 2:
    1x Xtrend Et 8000 SS
     
     
    Box 3:
    1x Vu+Uno
     
     
    Box 4:
    1x Gigablue UE 800 HD
     
     
    Ok @ arn 354. Ich redete aber im großen und ganzen über die Qualität der Quad . Da es zu sporadischen Hängern bei vielen kommt.
    Das mit den PLus Modell war eigentlich nebensächlich erwähnt. Komisch das darauf angesprungen wird. Nur zur Qualität sagt aber keiner was.Hatte ich auch etwas zu gesagt
    und das es daher bei vielen zu sporadischen Hängern kommt. Manche haben es sogar erst viel später wo das ganze anfängt. Ich bleibe dabei. Schlechte Verarbeitung schlechte Qualität.
    Wirkt sich auch auf den Preis aus. Wären die Boxen Qualiativ der Hit so wie andere Hersteller würden die Preise stabil bleiben. Da stimmt also was nicht oder?
    Ich habe selbst 2 Quads gehabt. Zum Glück hatte ich solche Hänger nicht. Ist mir zumindest nicht aufgefallen. Trotz alle dem . Es sind keine Einzelfälle.

    Gruß Magic
    Geändert von Magic (20.10.2013 um 12:50 Uhr)

  10. #40
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    und es sind doch Einzelfälle... denn die, die keine Probleme haben, die findest Du nicht in Foren!!! Und auch wir sind in div. Foren unterwegs und wissen, dass meist die selben User mit anderen Niknames unterwegs sind.... da könnte man ja noch auf ganz andere Gedanken kommen
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT



Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:17 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com