Thanks Thanks:  10
Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 31 bis 40 von 58
  1. #31
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Gut, der Film hat native 23,976fps!

    Jetzt bitte unter Menu - System - A/V Settings
    - "always use smapt1080p mode" = 1080p
    - "Automatic Resolution Label" = 5 seconds
    - und berichten, was in dieser kleinen Infobox steht, wenn der Film gestartet wird.

    Wenn in der zweiten Zeile hinten nur "1080p" steht und nicht "1080p24"
    - bitte den Film umbenennen in "filmname-720p24.mkv" und nochmal versuchen (auf "p24." mit Punkt kommt es an).
    - dann bitte nochmals berichten, was in dieser kleinen Infobox steht, wenn der Film gestartet wird.
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

    •   Alt Advertising

       

  2. #32
    Senior Mitglied Avatar von Ramon
    Registriert seit
    22.12.2013
    Ort
    Schwobeländle
    Beiträge
    358
    Total Downloaded
    518,49 MB
    Total Downloaded
    518,49 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD Quad 4K,oATV,oHDF,PureE2
     
     
    Box 2:
    GGigaQuad plus mit oATV6.1
     
     
    Box 3:
    GigaQuad mit oATV6,1
     
     
    Box 4:
    EDISON-OS-Mini mit oATV6,1
     
     
    Box 5:
    SonyTV-KDL50W685 mit Sat-Tuner
     
     
    Da steht 1080p24
    Er ruckt nach wie vor
    Open ATV Handbuch hier: http://book.mynonpublic.com/
    Jedem Menschen recht getan, ist eine Kunst, die Niemand kann !!!
    Gruß Ramon

  3. #33
    Anfänger
    Registriert seit
    07.09.2013
    Beiträge
    5
    Total Downloaded
    7,34 MB
    Total Downloaded
    7,34 MB
    ReceiverDankeAktivitäten
    Bei mir auch,

  4. #34
    Anfänger
    Registriert seit
    22.10.2014
    Beiträge
    2
    Total Downloaded
    868,3 KB
    Total Downloaded
    868,3 KB
    ReceiverDankeAktivitäten

    Meine Erfahrung

    Ich krame das mal wieder hoch, da ich das gleiche Problem habe:

    Also meine Erfahrung ist, daß diese "Smart1080p Mode" Option das ganze nur verschlimmert.
    Ich habe diese Option ausgeschaltet, aber oben die Option aktiviert, so daß man weiter unten genau einstellen kann Eingangssignal xxxxx geht raus als xxxxx und nur so sieht die Wiedergabe bei mir relativ ruckelfrei aus. Nicht perfekt, aber durchaus anschaubar.

    Komisch ist nur, daß bei Wiedergabe von 720er Material mein Fernseher 60 Hz anzeigt, bei 1080er Material aber 50 Hz.

    Die Wiedergabe von 1080p Material finde ich zwar superscharf, aber leider auch sehr plastisch/künstlich. 720er kommt wesentlich natürlicher rüber, dafür aber halt nicht ganz so scharf

  5. #35
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Wenn der smart1080p Mode etwas verschlimmert, dann nur, wenn aufgrund von Fehlern in der Videodatei oder im Treiber eine falsche Information daherkommt, in Deinem Fall offenbar, dass die 720er Datei 60fps habe, obwohl das vermutlich nicht stimmt.

    In diesem Fall forciert der smart1080p Mode die Ausgabe mit 1080p60 (siehe Algorithmus hier http://www.opena.tv/gigablue-quad/48...html#post41638).

    In der Tat kann es unter diesen falschen Voraussetzungen als Übergangslösung hilfreich sein, smart1080p zu deaktivieren und z.B. feste 50Hz für alles zu programmieren (dann ruckeln allerdings die 24fps Filme gräuslich).

    Besser wäre es aber, die Ursache zu bekämpfen. Kannst Du mir einen Link zu einer kleinen Beispieldatei schicken? Dann kann ich mal analysieren, was da schief geht.
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

  6. Thanks Papi2000 bedankten sich
  7. #36
    Anfänger
    Registriert seit
    22.10.2014
    Beiträge
    2
    Total Downloaded
    868,3 KB
    Total Downloaded
    868,3 KB
    ReceiverDankeAktivitäten
    Hi und danke für deine Antwort.

    Das mit den 720p und 60 Hz wurde missverstanden.
    Denn der Smart 1080p Modus ist hier bereits ausgeschaltet. Das kommt bei mir bei jeder 720p, habe es mit 3 verschiedenen Dateien probiert und vermute daher, daß es sich um einen Anzeigefehler meines TV handelt (Pana 47ETW5). Bei den 1080er Files zeigt der TV immer 50 Hz an, bei 720er immer 60 Hz. Warum auch immer......

    Wie gesagt für mich bietet sich das ganze am ruckelfreiesten ohne diesem Smart Modus an. Habe bereits alle 3 Modi (also 720er und 1080er) probiert. In allen 3 Einstellungen ist der Bildfluß schlechter als ohne die Option.

    Ich habe eh den Eindruck die Quad+ steht softwareseitig doch noch recht am Anfang mit so einigem Verbesserungspotential.
    Wahrscheinlich muß man einfach warten bis die fleißigen DEVs, die das ja immerhin kostenlos in ihrer Freizeit machen (daumenhoch!!) die Software irgendwann mal richtig gut hinbekommen.

    Ich habe die Box jetzt einen knappen Monat und es vergeht eigentlich kein Tag an dem ich nicht feststelle, daß irgendetwas nicht so geht, wie es soll.
    (z.B. gestern, da fiel mir auf, daß Musik abspielen eine Katastrophe ist, die erste halbe Sekunde jedes Titels wird immer verschluckt, manche Titel springen während der Wiedergabe einfach zum nächsten Titel, "vorspulen" geht garnicht.....)
    Die Quad+ ist halt ne Baustelle von der man nicht zuviel erwarten darf

  8. #37
    Senior Mitglied Avatar von Ramon
    Registriert seit
    22.12.2013
    Ort
    Schwobeländle
    Beiträge
    358
    Total Downloaded
    518,49 MB
    Total Downloaded
    518,49 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD Quad 4K,oATV,oHDF,PureE2
     
     
    Box 2:
    GGigaQuad plus mit oATV6.1
     
     
    Box 3:
    GigaQuad mit oATV6,1
     
     
    Box 4:
    EDISON-OS-Mini mit oATV6,1
     
     
    Box 5:
    SonyTV-KDL50W685 mit Sat-Tuner
     
     
    Das kann aber nicht sein, denn das Video um das es hier ging läuft seit lt Woche absolut problemlos, warum auch immer aber bei mir laufen alle, egal ob mkv avi ts usw
    ohne ruckeln. Ich verstehe das nicht das die Gigas so unterschiedlich sein können bzw sind. Und hier meine Einstellung

    Anhang 13700
    Open ATV Handbuch hier: http://book.mynonpublic.com/
    Jedem Menschen recht getan, ist eine Kunst, die Niemand kann !!!
    Gruß Ramon

  9. #38
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    88
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 2x DVB-C VTI Image
     
     
    Box 2:
    Gigablue Quad plus 2x DVB-C openATV4 Image
     
     
    Hallo,

    sorry das ich das Thema nochmal rauskrame...

    Die Abspielprobleme von diversen avi und mkv Containern beschäftigt mich schon seit dem ersten Tag an als ich mir einer GB gekauft habe. Es sind ja nicht alle Dateien bzw. Files betroffen die in "Zeitlupe" und "Asyncron" (hauptsächlich avis) abgespielt werden.

    Seit einigen Tagen habe ich sehr viel rum und ausprobiert, dazu auch fast jedes erdenkliche Image geflasht was ich für meine Quad plus angeboten bekam... Hierbei ging es zwar um ein anderes Thema, zeitgleich habe ich aber immer meine Video s"Pappenheimerdateien" abgespielt, bei denen dieses Problem auftritt.

    Die benannten Probleme treten praktisch mit jedem Image auf, openATV, openMips,HD-Freaks usw.... Aber jetzt kommt´s die Probleme waren mit dem HDMU Image wie weg geblasen, alle Dateien wurden hier problemlos abgespielt ohne die bekannten Probleme wie Zeitlupe und asynchron.

    Ich versuche das einmal etwas besser zu erklären... Spiele ich eine AVI Datei an, mit der das Problem bekannt ist, läuft der Film ca. 3 Sekunden ruckelfrei und dann gehen die Probleme los. Mit dem HDMU Image, wird der Film angespielt, und nach ca. 3 Sekunden bleibt das Bild für 1-2 Sekunden stehen und kann dann bist zum Schluss Fehlerfrei angesehen werden. Auch das "Springen" verursacht hier keinerlei Probleme. Ein Problem hatte ich dennoch, der schnelle Vorlauf funktionierte nicht so wie es sein sollte, kann aber auch an meiner GB KeyboardFB gelegen haben mit der ich keine Taste gefunden hatte zu "Springen"?!?

    Ich habe mich auch nicht weiter mit dem Thema beschäftigt, da ich auf der Suche nach einer Lösung für ein anderes Problem war. Dennoch müssen die im HDMU Image den Heiligen Gral gefunden und integriert haben, da das Abspielen der Mediendateien keine Ruckler, Aussetzer oder Zeitlupeneffekt haben.

    Evtl. kann sich das mal jemand ansehen und das Image zerlegen, was da anders gemacht wurde.

    Es wäre auch nicht schlecht wenn einige das HDMU Image mal Testweise zum abspielen der Dateien aufspielt und meine Info bestätigen kann. Nicht das es sich nur um einen dummen Zufall handelt und ich mit meiner Aussage falsch liege. Also FullBackup, Neuflash, Testen und wieder zurück.

    Danke

    Roland

  10. #39
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    Oder Multiboot einsetzen 😉 da kannst fix wechseln 😊
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  11. #40
    Mitglied
    Registriert seit
    29.12.2013
    Beiträge
    88
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 2x DVB-C VTI Image
     
     
    Box 2:
    Gigablue Quad plus 2x DVB-C openATV4 Image
     
     
    Hallo Nobody,

    das wäre natürlich auch eine Möglichkeit Löst aber leider nicht das ursprüngliche Problem das viele Dateien Schwierigkeiten beim abspielen von diversen Dateien hat.

    Ich dachte immer das die Rucklerrei den Treibern der Gigablue geschuldet sind, was mich aber jetzt das HDMU Image eines besseren belehrt hat. Ich gehe ja davon aus das es sich hierbei um die selben Treiber und Kernel handelt, die werden ja nicht selbst was aus dem Hut gezaubert haben :-)

    Mittlerweile hat dieses Thema nur noch eine geringe Priorität für mich, trotzdem wollte ich die Infos weitergeben das diese evtl. in das ATV Image integriert werden können.

    Darum auch die Bitte, das einer der Leidgeplagten ebenfalls testen und das Ergebnis hier posten.

    Wie schon so oft geschrieben, kann ich nur Infos bringen - mehr kann ich leider nicht. Ob jemand was daraus macht, liegt nicht in meinem Einflussbereich :-)

    LG

    Roland


Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:29 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com