Thanks Thanks:  2
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     

    Quad-Display: Totalausfall > Lösungsansatz

    Hallo,

    heute morgen war es dann soweit.... Quad aus dem Deepstandby geholt > Display tot....

    Naja, egal dachte ich mir, hat sich das Display mal wieder aufgehangen, also Strom aus und neu gebootet....


    Hmmm.... immer noch kein Display, so ein Mist. Also mein erste Defekt an der Quad, Prost Mahlzeit... Appetit auf Frühstück vergangen..


    Also mal zur Quad gedackelt und leichtes Klopfen auf den Deckel über dem Display... aha.. da flackert ja was.. an-aus-an-aus soso... Wackelkontakt.

    Gehäuse aufgeschraubt und alles mögliche getestet.... ein ganz leichter Druck auf das Mainboard ganz vorne schaltet das Display ab.
    Selbst das leichte Wackeln am Kabel des Displays reicht aus. Wackelkontakt ? Kurzschluss ?
    Nun eine 3-4 mm dicke Scheibe vom Weinkorken abgeschnitten, halbiert und vorne unter da Mainboard geschoben....
    Nun kann man drücken , wackeln wie man will... Display läuft wieder stabil.

    Puhhh.. hoffentlich bleibt es nun so..... möchte ungern den Impex-Service testen....
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  2. Thanks zeini bedankten sich
    •   Alt Advertising

       

  3. #2
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten
    genau so fing es bei mi auch an mit dem display irgendwann ging es garnicht mehr
    hatte auch genau das gleiche wie du oben mal rauf gedrückt dann erleuchtete es mal wieder
    hatte dann aufgeschraubt das kabel etwas eingeklemmt nur dann nach einer weile war es dunkel
    am besten die box nie bewegen :-)

  4. #3
    Avatar von neipe
    Registriert seit
    05.04.2013
    Beiträge
    1.000
    Total Downloaded
    47,03 MB
    Total Downloaded
    47,03 MB
    ReceiverDankeAktivitäten
    sofort reparieren lassen!!!!!
    das sind so gut wie neue boxen, die würd ich aber mal sicher reparieren lassen.
    druck auf mainboard leiterbahnen unterbrochen usw....

    wird ja auf dauer sicher nicht besser und dann is die garantie um.
    und dann geht das geschimpfe wieder los

    SOLO4K + 900UHD

  5. #4
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    bei Impex läuft sie dann und sie kommt ohne Reparatur zurück..... :-)

    Interessant wäre herauszufinden was die Ursache ist, erst recht wenn ich nicht der einzige bin.

    Wie gesagt minimaler Druck auf die vordere Kante des Mainboards lässt das Display ausgehen.

    Mit der (nicht leitenden) Gummi-Kork Stütze macht es einen sehr stabilen Eindruck.... vielleicht kommt sonst irgendwo eine Lötstelle an Masse oder sonst was hmmm.....

    Das Risiko des Einschickens, Wartens und die Ausfallzeit ist mir derzeit zu hoch.....
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  6. #5
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Zitat Zitat von Swenna Beitrag anzeigen
    genau so fing es bei mi auch an mit dem display irgendwann ging es garnicht mehr
    hatte auch genau das gleiche wie du oben mal rauf gedrückt dann erleuchtete es mal wieder
    hatte dann aufgeschraubt das kabel etwas eingeklemmt nur dann nach einer weile war es dunkel
    am besten die box nie bewegen :-)
    Was hast Du nun gemacht ? Deine Lösung ? Dein Stand der Dinge aktuell ?
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  7. #6
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.524
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Habt ihr euch mal das weiße, flache Anschlußkabel des Displays auf dem Sysboard näher angesehen? Eventuell ist es beim Festplatten-Einbau nur etwas gelöst/gelockert worden.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #7
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Das sitzt bombenfest.
    es ist so wie beschrieben, nicht das Kabel ist das Problem, sondern das Mainboard.....
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  9. #8
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von phillipssat Beitrag anzeigen
    Was hast Du nun gemacht ? Deine Lösung ? Dein Stand der Dinge aktuell ?
    eingeschickt zu impex das war ein mein erster defekt haben sie sehr schnell repariert

  10. #9
    Senior Mitglied
    Registriert seit
    06.04.2013
    Ort
    Laußnitz
    Beiträge
    205
    Total Downloaded
    46,82 MB
    Total Downloaded
    46,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo 2
     
     
    Box 2:
    Xtrend ET9200
     
     
    Box 3:
    IPBox 910
     
     
    Box 4:
    Sagem DBox2
     
     
    Box 5:
    Vantage
     
     
    Na dann lasse ich gleich mal die Finger weg von der Gigablue Quad. Wird wohl dann doch noch die xtrend ET10000. Wer weis was die dann für ein Problem hat.


  11. #10
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.767
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    impex repariert die Boards selber die haben ja die Ersatzteile, aber hört sich echt an die eine Lötstelle die nicht sauber ist, also ein senden genaue Fehlerbeschreibung mit senden und hast schnell deine wieder

  12. Thanks banu bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:35 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com