Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Mitglied
    Registriert seit
    27.08.2013
    Beiträge
    31
    Total Downloaded
    196,47 MB
    Total Downloaded
    196,47 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus 2x DVB-C
     
     
    Box 2:
    Gigablue Quad 1x DVB-C
     
     

    Esata-Festplatte wird nach Deep-Standby nicht mehr automatisch gemountet

    Hallo ich habe eine GB quad mit einer externen ESATA-Festplatte von Seagate. Nachdem die Festplatte ordnungsgemäß gemountet ist und auch so angezeigt wird, lässt Sie sich einwandfrei nutzen. Jedoch wird die Festplatte nach Deep-Standby des Receivers nicht mehr gemountet und auch nicht erkannt, Erst nach ziehen des Netzteiles der Festplatte wird diese wieder erkannt. ???

    Daraufhin habe ich versucht die Festplatte als USB-Festplatte anzuschliessen und zu mounten. Aufnahmen und Deep-Standby funktioniert über den USB-Anschluss einwandfrei.

    Das Problem liegt in Verbindung mit dem ESATA-Anschluss..

    •   Alt Advertising

       

  2. #2

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Wird die Platte wirklich überhaupt nicht erkannt oder wird sie nur nicht gemountet? Was sagt fdisk -l wenn die Platte nicht gemountet wird. Hab ein ähnliches Problem auf meiner alten IPBox mit der internen Festplatte. Die wird nur gemountet, wenn ich die UUID der Festplatte in die fstab eintrage.

  3. #3
    Mitglied
    Registriert seit
    27.08.2013
    Beiträge
    31
    Themenstarter
    Total Downloaded
    196,47 MB
    Total Downloaded
    196,47 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus 2x DVB-C
     
     
    Box 2:
    Gigablue Quad 1x DVB-C
     
     
    Die Platte wird schon richtig erkannt und gemountet. Das ganze geht nur nach Deep-Standy verloren.

  4. #4

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Und wenn Du jetzt nach dem Deep-Standby wieder hoch fährst und die Platte verloren ist, ist sie dann wirklich komplett verschwunden oder nur nicht gemountet? Ist sda1 (oder unter was sie erkannt wird) gar nicht mehr vorhanden (fdisk -l)??

  5. #5
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.827
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Poste doch mal den Output vom Befehl mount in telnet wenn die Platte nicht da ist (also nach dem Deep Standby aber dann wenn die nicht da ist denn könnt ja sein das dies nicht immer der Fall ist).
    Und dann poste auch mal den Output von mount wenn die erkannt wird.

    Weiters könntest hier mal deine /etc/fstab anhängen das man sich die mal ansehen kann.

    Auch wär der Output vom Befehl blkid interessant wieder in beiden Fällen also wenn Platte da und wenn nicht da.
    Du musst schon ein bisschen mehr Output rausrücken damit man dir eventuell helfen kann..

    Weisst du welche Seagate Platte das genau ist - genaue Modellbezeichnung (ich kann mich nämlich dunkel erinnern das es sowas
    mit ner bestimmten Seagate Platte vor längerer Zeit auch mal im Xtrend Forum gab).

    @Jule_666
    Ist denn fdisk out of the box mit dabei im OpenATV oder muss er da nicht eventuell etwas nachinstallieren ?


    Grüsse
    Biki3
    Geändert von Pike_Bishop (24.09.2013 um 19:00 Uhr)

  6. #6
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.827
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hab derweil mal den alten Thread im Xtrend Forum ausgegraben wo User das selbe Probs hatten
    dabei handelte es sich damals um die Seagate ST2000DL003, 3.5", 2TB

    Grüsse
    Biki3

  7. #7

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Würde mich wundern wenn fdisk nicht drin ist. Kann aber nicht testen da meine Box immer noch in Reparatur ist...

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.528
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Im oATV3 ist es out-of-the-box nicht drin:
    Code:
    root@GBquad-1:~# fdisk -l
    -sh: fdisk: not found
    
    root@GBquad-1:~# opkg list-installed | grep fdisk
    util-linux-sfdisk - 2.21-r5
    
    root@GBquad-1:~# opkg list | grep fdisk
    util-linux-cfdisk - 2.21-r5 - A suite of basic system administration utilities.
    util-linux-fdisk - 2.21-r5 - A suite of basic system administration utilities.
    util-linux-sfdisk - 2.21-r5 - A suite of basic system administration utilities.
    root@GBquad-1:~#
    Könnte aber nachinstalliert werden.
    Geändert von Papi2000 (25.09.2013 um 02:24 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #9
    Anfänger
    Registriert seit
    27.07.2013
    Ort
    HRO
    Beiträge
    3
    Total Downloaded
    66,08 MB
    Total Downloaded
    66,08 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad
     
     
    Box 2:
    Spark Relodead
     
     

    e-sata

    Also ich hab das Problem, das die E-Sata Platte ( Samsungt 1TB)gemountet wird und die Interne ( Western Digital 320gb) dann nicht. Ziehe ich die Externe ab, mountet die Box die Interne wieder. Mit Telnet kenne ich mich leider nicht aus. mfg Daisy

  10. #10
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.827
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     

    telnet für Windows User !

    Hi daisy19650,

    Nun ja, telnet is unumgänglich auf lange Sicht daher mal ne kleine Hilfe dazu;

    Für Windows 7 und Windows 8 muss erstmal der telnet client aktiviert werden wie hier beschrieben;
    http://wiki.et-view-support.com/inde...r_Box_aufbauen
    In Windows XP is der telnet client von Haus aus aktiviert.

    Dann wie folgt fortfahren !
    In Windows auf Start -> Ausführen klicken und dann einfach den Bildern folgen;

    Esata-Festplatte wird nach Deep-Standby nicht mehr automatisch gemountet-telnet_1.jpg Esata-Festplatte wird nach Deep-Standby nicht mehr automatisch gemountet-telnet_2.jpg Esata-Festplatte wird nach Deep-Standby nicht mehr automatisch gemountet-telnet_3.jpg Esata-Festplatte wird nach Deep-Standby nicht mehr automatisch gemountet-telnet_4.jpg



    Grüsse
    Biki3
    Geändert von Pike_Bishop (25.09.2013 um 22:00 Uhr)


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:13 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com