Thanks Thanks:  2
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18
  1. #1
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     

    2TB HDD mit 2 ext3 Partitionen nicht als 'hdd' mountbar ??

    Hallo,

    nachdem ich nun endlich meine 2TB Platte in ext3 umgewandelt habe, lässt sich keine der beiden Partitionen

    1) ext3 600 MB sda1
    2) ext3 1400 MB sda2

    als Aufnahmepartition 'hdd' mounten.

    Beide Partitionen sind Primär... liegts daran ??

    Brauche dringend Unterstützung von den Mount-Spezialisten.....

    Ich habe 2 Partitionen da sich die 2. Partition nicht vergrößern ließ, weil der ehemalige NTFS-Platz VOR der ext3 Partition lag. So ein Mist.....

    Das Toll kann eine Partition wohl nur vergrößern, wenn der freie Platz HINTER der zu vergrößernden Partition liegt.
    Alle Daten liegen aber auf der 2. Partition. Das ganze Umkopieren hat schon 20 Stunden gekostet... scheiß USB2.0 Performance.... :-)
    Geändert von phillipssat (18.09.2013 um 18:02 Uhr)
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

    •   Alt Advertising

       

  2. #2
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.193
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Gib mal in Telnet ein
    blkid
    Da sollten dir die UIID der Partitionen angezeigt werden. Und dann mounte sie mit einer dieser UIID.

  3. #3
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    gbquad login: root
    root@gbquad:~# blkid
    /dev/ubi0_0: UUID="efdd200d-eeea-4924-92a5-19f80ea43b91" TYPE="ubifs"
    /dev/sda1: LABEL="Musik" UUID="d37fed2b-82b4-ce01-5067-ed2b82b4ce01" SEC_TYPE="ext2" TYPE="ext3"
    /dev/sda2: LABEL="quad" UUID="f3f9c7db-f7b3-ce01-3051-86dbf7b3ce01" SEC_TYPE="ext2" TYPE="ext3"


    Also diese Erweiterung > Mount im Image funktioniert irgendwie nicht..... da gibts doch extra "mount hdd"
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.563
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Was gibt dir
    Code:
     cat /etc/fstab
    denn aus? Ist da noch die alte Partition irgendwie gemountet? Normalerweise sollte beim Versuch, eine neue blkid auf einen vorhandenen Mount zu legen, eine Frage kommen, ob der alte gekickt werden soll.
    Wie mountest du denn im Device-Manager? Die angezeigte Partition -> dann Mount -> dann in der Liste der Mountpoints -> Fix:.....
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    root@gbquad:~# cat /etc/fstab
    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbdevfs noauto 0 0
    tmpfs /var/volatile tmpfs defaults 0 0
    usbfs /proc/bus/usb usbfs defaults 0 0
    UUID=f3f9c7db-f7b3-ce01-3051-86dbf7b3ce01 /media/hdd auto defaults 0 0
    root@gbquad:~#


    Antwort folgt nach dem Essen... ;-)
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  6. #6
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Wie mountest du denn im Device-Manager? Die angezeigte Partition -> dann Mount -> dann in der Liste der Mountpoints -> Fix:.....
    Mountverwaltung > Cursor auf sda2 > mounts > ahhhhh man kann da mir links/rechts auf HDD ändern... hmmm.... speichern...Neustart


    Aber dann beim 1. Versuch ein GS und beim 2. Versuch startet er neu, aber der mount ist wieder unverändert......


    Immer wenn ich in "mounts" gehe stehnt da in der 2. Zeile bei sda2 wieder "media/sda2" und nicht "media/hdd" wie zuvor gespeichert...
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  7. #7
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    sda2 kann ich auch garnicht sehen, wenn ich z.B. mich per ftp aufschalte... nur meine leere sda1...

    Meine Aufnahmen sind aber auf sda2.. grrr....
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  8. #8
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     
    Egal was ich in der Mount Manager Setup einstelle und speichere, nach dem Reboot steht alles wieder auf alt...


    Kann man das irgendwo manuell eintragen zum testen.... oder per Telnet temporär.. ??

    Merkwürdig:

    fstab:

    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbdevfs noauto 0 0
    tmpfs /var/volatile tmpfs defaults 0 0
    usbfs /proc/bus/usb usbfs defaults 0 0
    UUID=f3f9c7db-f7b3-ce01-3051-86dbf7b3ce01 /media/hdd auto defaults 0 0
    UUID=d37fed2b-82b4-ce01-5067-ed2b82b4ce01 /media/sda1 auto defaults


    Telnet:

    /dev/sda2: LABEL="quad" UUID="f3f9c7db-f7b3-ce01-3051-86dbf7b3ce01" SEC_TYPE="ext2" TYPE="ext3"


    Müsste eigentlich passen....... ist aber nicht so......
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  9. #9
    Senior Mitglied
    Registriert seit
    12.05.2013
    Beiträge
    732
    Themenstarter
    Total Downloaded
    21,05 MB
    Total Downloaded
    21,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue QUAD (4x DVB-S2)
     
     
    Box 2:
    Telestar Starsat LX
     
     
    Box 3:
    Kathrein UFS910 TitanNit
     
     

    HILFE !! Bekomme meine ext3 nicht gemountet

    Mein altes Thema liest wohl keiner mehr...

    Da es hier keinen Chat gibt, bitte ich um zeitnahe hilfe !!

    Telnet:

    root@gbquad:~# blkid
    /dev/ubi0_0: UUID="efdd200d-eeea-4924-92a5-19f80ea43b91" TYPE="ubifs"
    /dev/sda1: LABEL="quad" UUID="f3f9c7db-f7b3-ce01-3051-86dbf7b3ce01" SEC_TYPE="ext2" TYPE="ext3"

    root@gbquad:~# mount /dev/sda1 /media/hdd
    NTFS signature is missing.
    Failed to mount '/dev/sda1': Invalid argument
    The device '/dev/sda1' doesn't seem to have a valid NTFS.
    Maybe the wrong device is used? Or the whole disk instead of a
    partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
    mount: mounting /dev/sda1 on /media/hdd failed: Invalid argument



    Wurde irgendwo gespeichert, dass diese Festplatte zuvor mal NTFS formatiert war ??

    Mittlerweile habe ich sogar die erste Partition ganz gelöscht, es nun nur noch sda1 in ext3

    ABER ich bekomme diese Partition nicht gemountet obwohl sie mir brav angezeigt wird und am PC auch problemlos läuft...



    Please HELP !! grrrrrrrrrrrrrrrr
    GigaBlue QUAD (4x DVB-S2) -- OpenATV 4.3 per HDMI an Yamaha RX-A3010
    Telestar Starsat LX -- OpenATV 4.2
    Kathrein UFS910 TitanNit 1.44

  10. #10
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Mir fällt da nur noch Teamviewer ein --- dann PN


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:56 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com