Thanks Thanks:  0
Ergebnis 1 bis 7 von 7
  1. #1
    Senior Mitglied
    Registriert seit
    09.06.2013
    Beiträge
    365
    Total Downloaded
    6,57 MB
    Total Downloaded
    6,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus S-S-S-S
     
     
    Box 2:
    Dreambox 8000 S-S
     
     

    Kein Ton bei MKV

    Hallo!

    Habe hier ein paar *.mkv Dateien wo der Ton nicht geht. Am Laptop sowie auf einer Dream funktionieren die Dateien einwandfrei, Bild und Ton.

    Hier die Mediainfo:

    Allgemein
    Vollständiger Name : \\WIN-0FK4AKBHVM0\Filme2\Filme2\wwe.night.of.champions.p pv.2013.mkv
    Format : Matroska
    Format-Version : Version 2
    Dateigröße : 4,39 GiB
    Dauer : 2h 53min
    Gesamte Bitrate : 3 615 Kbps
    Kodierendes Programm : mkvmerge v4.1.1 ('Bouncin' Back') built on Jul 3 2010 22:54:08
    verwendete Encoder-Bibliothek : libebml v1.0.0 + libmatroska v1.0


    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 5 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 2h 53min
    Bitrate : 3 159 Kbps
    Breite : 1 280 Pixel
    Höhe : 720 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 25,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.137
    Stream-Größe : 3,84 GiB (87%)
    verwendete Encoder-Bibliothek : x264 core 138 r2358 9e941d1
    Kodierungseinstellungen : cabac=1 / ref=5 / deblock=1:-3:-3 / analyse=0x3:0x113 / me=umh / subme=7 / psy=1 / psy_rd=1.00:0.15 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-3 / threads=12 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=23.0 / qcomp=0.60 / qpmin=10 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Sprache : Englisch
    Default : Ja
    Forced : Nein


    Audio
    ID : 2
    Format : AC-3
    Format/Info : Audio Coding 3
    Format_Settings_ModeExtension : CM (complete main)
    Format-Einstellungen für Endianess : Big
    Codec-ID : A_AC3
    Dauer : 2h 53min
    Bitraten-Modus : konstant
    Bitrate : 384 Kbps
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 478 MiB (11%)
    Sprache : Deutsch
    Default : Ja
    Forced : Nein
    Gleiches Problem tritt bei einigen Medien vom Medaportal auf.

    Ist das Problem bekannt oder ist das nur bei mir so und evtl. ein Update schief gelaufen?

    •   Alt Advertising

       

  2. #2
    Gast
    Registriert seit
    05.04.2013
    Beiträge
    478
    Total Downloaded
    1,47 MB
    Total Downloaded
    1,47 MB
    ReceiverDankeAktivitäten
    Hast du das aktuellste openATV drauf ?
    Scheint so als ob du den aktuellsten Treiber drin hast, der dieses PRoblem verursacht. Flashe dir das aktuelle openATV und du hast wieder den Treiber vom 20.8 drin

  3. #3
    Senior Mitglied
    Registriert seit
    09.06.2013
    Beiträge
    365
    Themenstarter
    Total Downloaded
    6,57 MB
    Total Downloaded
    6,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus S-S-S-S
     
     
    Box 2:
    Dreambox 8000 S-S
     
     
    hmpf...
    Muss es wirklich flashen sein?
    Gibt es den Treiber nicht auch einzeln?

  4. #4
    Gast
    Registriert seit
    05.04.2013
    Beiträge
    478
    Total Downloaded
    1,47 MB
    Total Downloaded
    1,47 MB
    ReceiverDankeAktivitäten
    Muss nicht aber ist empfehlenswert.
    Ja die Treiber gibt es auch einzeln. Hier die Anleitung wie du sie wechselst --> Link
    und der Treiber was aktuell im Image ist findest hier --> Link

  5. #5
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    wenn Du vorher Deine settings sicherst, dann kann man die beim Neuflash übernehmen lassen..... in der Regel klappt das ohne Probleme!
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  6. #6
    Senior Mitglied
    Registriert seit
    09.06.2013
    Beiträge
    365
    Themenstarter
    Total Downloaded
    6,57 MB
    Total Downloaded
    6,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus S-S-S-S
     
     
    Box 2:
    Dreambox 8000 S-S
     
     
    supi, grad ausprobiert und den Treiber getauscht......
    Im Moment verschlimmbessert Giga ja eher....

  7. #7
    Anfänger
    Registriert seit
    06.12.2013
    Beiträge
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von guano30 Beitrag anzeigen
    Hallo!

    Habe hier ein paar *.mkv Dateien wo der Ton nicht geht. Am
    Photovoltaik Laptop sowie auf einer Dream funktionieren die Dateien einwandfrei, Bild und Ton.

    Hier die Mediainfo:



    Gleiches Problem tritt bei einigen Medien vom Medaportal auf.

    Ist das Problem bekannt oder ist das nur bei mir so und evtl. ein Update schief gelaufen?
    Vielen Dank für solche nützlichen Informationen. Es wird wirklich helfen mir viel ..
    Geändert von BenMorris (10.12.2013 um 16:32 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:00 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com