Thanks Thanks:  11
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26
  1. #1
    Senior Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    191
    Total Downloaded
    1,95 MB
    Total Downloaded
    1,95 MB
    ReceiverDankeAktivitäten

    Samba Server Geht nicht.

    Hallo, Ich will samba Aktualisieren, unter Menü/einstellungen/Netzwerkeinstellungen/Samba-Einstellungen
    Gehe ich da drauf erscheint keine Fenster es wird nur im Display (Samba Einstellungen) Angezeigt.
    Ich kan es Also nicht Aktivieren/Einschalten am PC im Netzwerk ist auch nix ist das ein Bug ?

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    191
    Themenstarter
    Total Downloaded
    1,95 MB
    Total Downloaded
    1,95 MB
    ReceiverDankeAktivitäten
    Okay es lag am Skin (HDGlass16) sollte vieleicht gefixt werden.

    So gibt es iwo eine Erklärung was das alles bedeutet ?

    [global]
    load printers = no
    printcap name = /dev/null
    guest account = root
    log file = /tmp/smb.log
    log level = 0
    security = share
    server string = Samba-Server der %h
    workgroup = WORKGROUP
    netbios name = %h
    case sensitive=yes
    preserve case=yes
    short preserve case=yes
    socket options = TCP_NODELAY
    preferred master = no
    [Festplatte]
    comment = ET9000-Festplatte (/media/hdd alias /hdd)
    path = /hdd
    read only = no
    public = yes
    guest ok = yes
    [Root]
    comment = Root (also Vorsicht!)
    path = /
    read only = no
    public = yes
    guest ok = yes

  3. #3
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.779
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    bei mir gehts quad ATV Image 8.9 gerade Installiert:

    Samba Server Geht nicht.-samba.png

  4. Thanks CoreQuad bedankten sich
  5. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.556
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wegen Erläuterungen zu den Parametern würde ich mal Google bemühen.
    Eventuell findet "Wiki Linux Samba Parameter" was Sinnvolles zur /etc/samba/smb.conf?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. Thanks CoreQuad bedankten sich
  7. #5
    Senior Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    191
    Themenstarter
    Total Downloaded
    1,95 MB
    Total Downloaded
    1,95 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Wegen Erläuterungen zu den Parametern würde ich mal Google bemühen.
    Eventuell findet "Wiki Linux Samba Parameter" was Sinnvolles zur /etc/samba/smb.conf?
    Habe ich schon alles gelesen komme aber nicht weiter immer wen ich smbpasswd eingebe kommt

    Code:
    Failed to find entry for user root
    Failed modify password entry for user root
    Kann da jemand helfen wer echt nett.

    Zitat Zitat von Captain Beitrag anzeigen
    bei mir gehts quad ATV Image 8.9 gerade Installiert:

    Samba Server Geht nicht.-samba.png
    Jop Lag am Skin HDGLASS16 müste mal jemand fixen wen möglich. mit default skin gehts
    Geändert von CoreQuad (08.09.2013 um 17:47 Uhr)

  8. #6
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    was willst Du denn konfigurieren? Samba läuft und funktioniert doch out of the box.
    Grüßle


  9. Thanks CoreQuad bedankten sich
  10. #7
    Senior Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    191
    Themenstarter
    Total Downloaded
    1,95 MB
    Total Downloaded
    1,95 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von arn354 Beitrag anzeigen
    was willst Du denn konfigurieren? Samba läuft und funktioniert doch out of the box.
    Ich möchte einen Benutzer & Password haben, leider geht das nicht
    Jedenfals weis ich nicht wie. Bin da Neuling in sachen samba auf der Giga

  11. #8
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Was hast du eigentlich vor???

    Auch wenn es so aussieht... root ist nicht der geeignete User um in Samba noch mit Passwort zu schützen. Lege dir einen SMB User an!

    Samba Server Geht nicht.-auswahl_014.png

    Zudem sollte die smb.conf dann diese Zeile enthalten

    encrypt passwords = True


    Um Zugriffe zu steuern nutzt man dann

    valid users = test
    invalid users = root
    Geändert von -=niki=- (08.09.2013 um 18:16 Uhr)

  12. Thanks CoreQuad bedankten sich
  13. #9
    Senior Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    191
    Themenstarter
    Total Downloaded
    1,95 MB
    Total Downloaded
    1,95 MB
    ReceiverDankeAktivitäten
    Hi, ich möchte einfach nur Einen Eigenen Usernamen und Password haben, Da ist ja standart root das möchte ich nicht.
    Es kann ja jeder zurgreifen.Mit dem user und neuem pw möchte ich dan auf meinen Mediaplayer anlegen damit ich zugriff auf die box habe.
    das klappt auch alles aber halt nur mit dem root wie lösche ich das und mache ein neues ?

    Das kommt dan unter Global ?

    valid users = test
    invalid users = root
    Geändert von CoreQuad (08.09.2013 um 18:44 Uhr)

  14. #10
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Mein Bild net beachtet??
    Leg dir einfach einen Neuen Nutzer an.
    Dein User muss ja net test heißen

    Code:
    root@gb800solo:~# adduser test
    Changing password for test
    Enter the new password (minimum of 5, maximum of 8 characters)
    Please use a combination of upper and lower case letters and numbers.
    New password:
    Re-enter new password:
    passwd: password changed.
    root@gb800solo:~# smbpasswd -a test
    New SMB password:
    Retype new SMB password:
    Added user test.
    root@gb800solo:~#

  15. Thanks CoreQuad bedankten sich

Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:32 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com