Thanks Thanks:  4
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.652
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten

    Erfahrungsbericht: GigaBlue WLAN-Adapter 300Mbps 802.11 b/g/n

    http://store.impex-sat.de/index.php?...roller=product

    openATV


    Benötigte Pakete die installiert sein müssen:

    • enigma2-plugin-drivers-network-usb-rtl8192cu
    • firmware-rtl8192cu
    • rtl8192cu


    Vorgehensweise:

    • Geprüft ob notwendige Treiber installiert sind
    • WLAN-Adapter eingesteckt
    • Box neugestartet
    • WLAN-Adapter wird sofort erkannt
    • Verbindung konfiguriert
    • Verbindung wird erfolgreich hergestellt (Verbindungsgeschwindigkeit und Empfang im Vergleich zum vorher vorhandenen 150Mbps WUA-0606 deutlich besser.)


    Grüßle


  2. Thanks yilo72, MotherGreen, TDCroPower bedankten sich
    •   Alt Advertising

       

  3. #2
    Anfänger
    Registriert seit
    03.01.2014
    Beiträge
    21
    Total Downloaded
    671,9 KB
    Total Downloaded
    671,9 KB
    ReceiverDankeAktivitäten
    Hey,
    ich will mir den WLAN Adapter auch für meine Gigablue Quad zulegen. Im Moment liegt noch ein Kabel quer durch den Raum.
    Da ich aber Enigma2 Neuling bin muss ich einfach mal nachfragen: Wie installiere ich die Treiber? Gehe ich über die so verfügbaren Feeds, find ich die angegebenen Pakete nicht unter "drivers".
    Hab openATV 3.0 noch ziemlich Standard, also außer cccam für Sky V13 nichts weiter installiert. Ist ja schon "Arbeit" nach ner Liste oder so für generell passenden WLAN Sticks zu suchen...
    Darf ich dann noch fragen was du da für ein Skin nutzt? Hab da auch noch das Standard und bin da grad bei mich einzulesen bzw. umzugucken wegen schönen Skins.
    Geändert von MotherGreen (17.01.2014 um 00:57 Uhr)

  4. #3
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    der SKin ist der MetrixHD. Ob der Mod, oder der "normale" kann ich gerade nicht sagen!
    Der Gigablue WLAN Stick sollte bei ATV automatisch erkannt werden. War bei mir jedenfalls so
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  5. #4
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Da gibt es 2 Möglichkeiten, falls der nötige Treiber wirklich fehlt.

    über das Menü:

    Grüne Taste -> Menü -> hier "kernel module" auf Ja stellen, dann werden diese in dann angezeigt.

    Im Telnet:

    ~# opkg update
    ~# opkg list |grep -i kernel-module
    * Das nötige Modul raussuchen (es muss zum WiFi Chip passen)
    ~# opkg install <paketname>

    LG Niki

  6. #5
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.652
    Themenstarter
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Im openMips und openATV sollten die notwendigen Treiber von Haus aus vorinstalliert sein.
    Grüßle


  7. #6
    Anfänger
    Registriert seit
    03.01.2014
    Beiträge
    21
    Total Downloaded
    671,9 KB
    Total Downloaded
    671,9 KB
    ReceiverDankeAktivitäten
    Super, danke! Werde mir den Stick dann auch mal bestellen.

  8. #7
    Mitglied
    Registriert seit
    01.11.2013
    Beiträge
    62
    Total Downloaded
    124,31 MB
    Total Downloaded
    124,31 MB
    ReceiverDankeAktivitäten
    Hi
    Ich kann den Stick empfehlen habe selbst den originalen gigablue Stick mit 300 mb seid dem funzt sogar hd Stream ohne Problem aufs tablet
    VG

  9. Thanks MotherGreen bedankten sich
  10. #8
    Mitglied Avatar von TDCroPower
    Registriert seit
    22.10.2013
    Ort
    127.0.0.1
    Beiträge
    87
    Total Downloaded
    666,7 KB
    Total Downloaded
    666,7 KB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo SE V2
     
     
    Box 2:
    Edision OS Mini
     
     
    funktioniert bei euch der Stick am hinteren USB Anschluss?

    Am hinterem Anschluss findet er das WLAN Netzwerk nicht, sobald ich es an die Front USB anschließe habe ich keine Probleme... leider musst dafür die Blende offen bleiben

  11. #9
    Avatar von husky
    Registriert seit
    05.04.2013
    Beiträge
    376
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    Box 1:
    VU+Solo4k
     
     
    Box 2:
    DM 900 UltraHD
     
     
    Box 3:
    Xtrend ET8500
     
     
    Box 4:
    Gigablue Quad
     
     
    Box 5:
    Clarke-Tech ET9000
     
     
    Zitat Zitat von TDCroPower Beitrag anzeigen
    funktioniert bei euch der Stick am hinteren USB Anschluss?

    Am hinterem Anschluss findet er das WLAN Netzwerk nicht, sobald ich es an die Front USB anschließe habe ich keine Probleme... leider musst dafür die Blende offen bleiben
    Ich hab zwar nicht den gleichen WLAN Stick wie du am hinteren USB Port, aber mein WLAN Stick funktioniert am hinteren Port.
    Wenn hinten keine WLAN Netzwerke gefunden werden, mach einfach mal ein kurzes USB-Verlängerungskabel dazwischen und leg den Stick damit nach vorne vor die Box.
    Dies hilft natürlich nur wenn es sich um ein reines Empfangsproblem handelt.
    VU+Solo4k / Xtrend ET 8500 / Clarke-Tech ET 9000 powered by openATV

  12. #10
    Anfänger
    Registriert seit
    03.01.2014
    Beiträge
    21
    Total Downloaded
    671,9 KB
    Total Downloaded
    671,9 KB
    ReceiverDankeAktivitäten
    Bei mir funktioniert der GigaBlue Stick ihne Probleme an beiden hinteren Ports. Seinen festen Platz hat er am unteren gefunden.
    Hab ihn auch einfach nur gekauft, eingesteckt, eingerichtet und lief.


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com