Thanks Thanks:  1
Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 23 von 23
  1. #21
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Zitat Zitat von svox Beitrag anzeigen
    Zu Deiner Oscam Frage:
    Schau mal mit telnet auf die Box. Dann top eingeben. Nun solltest Du den Oscam Process sehen. Am Endes steht wo er sich die Configs herholt. Also z.B. /usr/keys
    Dann in das entsprechende Verzeichnis gehen und die gesamten Dateien kopieren.
    Danach noch die Oscam Version aus /usr/bin und /etc kopieren.

    Danach kannst Du openATV flashen. Dann wieder die Dateien in die entsprechenden Ordner kopieren und die Rechte der Oscam in /usr/bin und /etc auf 755 ändern (chmod), blaue Taste und Oscam Version aufrufen.

    Nun sollte die gleiche Version mit gleicher Config laufen wie zuvor beim openMips Image.
    Nicht ganz.
    Bei openMips erfolgt der start der softcam anders als bei openATV. Bei openMips ist ein Script nötig, openATV hat per default einen Python-Softcamstarter welche eine Datei in /etc benötigt z.B. oscam_emu_8777.emu .
    Code:
    emuname = Oscam EMU 8777
    binname = oscam_emu_8777
    startcam = /usr/bin/oscam_emu_8777 -c /usr/keys/oscam_emu
    stopcam = killall -9 oscam_emu_8777
    Ohne die Datei kannst Du die OScam in openATV gar nicht auswählen und starten.
    Geändert von arn354 (24.08.2013 um 13:45 Uhr)
    Grüßle


  2. Thanks svox bedankten sich
    •   Alt Advertising

       

  3. #22
    Anfänger
    Registriert seit
    31.08.2013
    Beiträge
    5
    Total Downloaded
    15,45 MB
    Total Downloaded
    15,45 MB
    ReceiverDankeAktivitäten

    Netzwerk Probleme

    Hallo, Ich habe das Netzwerk Problem ebenfalls.

    Meine Box ist gestern gekommen es wurde noch nichts daran geändert !

    Der Upload ist bestens, 20 MB nach tpm dauert keine Sekunde.
    Das gleiche File dann herunterladen dauert stunden mit teilweise 16k.
    Auch das Streaming funktioniert nicht Bild bleibt sofort stecken.
    Mein Netzwerk sollte OK sein denn selbst wenn ich ne alte D-Box2 an das Kabel hänge ist das der Download blitzschnell im vergleich ;-)

  4. #23
    Avatar von Swenna
    Registriert seit
    05.04.2013
    Beiträge
    306
    Total Downloaded
    654,24 MB
    Total Downloaded
    654,24 MB
    ReceiverDankeAktivitäten
    ändere doch einfach den namen von der neuen oscam in den namen von der oscam die du peer feed installiert hast und dann überschreiben


Seite 3 von 3 ErsteErste 123

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:06 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com