Thanks Thanks:  2
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten

    GS nach Selection Singel EPG

    Hallo

    Wenn mann in TV Modus die 2 x die OK Tasten betätigt kommt man auf die Info Anzeige. In der infoanzeige hat man dann die Möglichkeit mit der Gelben Tasten den "Single EPG" und den "Multi EPG" aufzurufen. Beide Tasten egal mit wqelchen Skin führen bei mir zum GS. Ich habe den neusten update geladen. Crashlog Auszug anbei.

    Danke für die Hilfe
    C.

    action -> ChannelSelectEPGActions showEPGList
    Screen <class 'Screens.EpgSelection.EPGSelection'>((<enigma.eSer viceReference; proxy of <Swig Object of type 'eServiceReference *' at 0x35f61d0> >,), {'serviceChangeCB': <bound method ChannelSelection.changeServiceCB of <class 'Screens.ChannelSelection.ChannelSelection'>>, 'EPGtype': 'single'}): <type 'exceptions.TypeError'>
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 248, in create
    return screen(self, *arguments, **kwargs)
    TypeError: EPGSelection__init__() got an unexpected keyword argument 'EPGtype'
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    File "/usr/lib/enigma2/python/Screens/ChannelSelection.py", line 587, in showEPGList
    File "/usr/lib/enigma2/python/mytest.py", line 322, in openWithCallback
    dlg = self.open(screen, *arguments, **kwargs)
    File "/usr/lib/enigma2/python/mytest.py", line 333, in open
    dlg.isTmp = True
    AttributeError: 'NoneType' object has no attribute 'isTmp'
    (PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance at 0x7316cd50>>,('ChannelSelectEPGActions', 'showEPGList')) failed)
    getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)

    •   Alt Advertising

       

  2. #2
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.741
    Total Downloaded
    6,12 MB
    Total Downloaded
    6,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    Spycat
     
     
    Hast du das Plugin YTtrailer installiert?





  3. #3
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    I can't reproduce this, not on my Quad fresh flashed with the image from today (03.07.2013) and on my Vuduo with online update.

  4. #4
    Anfänger
    Registriert seit
    06.04.2013
    Beiträge
    26
    Themenstarter
    Total Downloaded
    2,50 MB
    Total Downloaded
    2,50 MB
    ReceiverDankeAktivitäten
    nein YTrailer ist nicht installiert

  5. #5
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Kann ich auch bestätigen,sobald man 2xok drückt und dann gelbe oder blaue Taste drückt,gibt es ein GS.Gleich Fehlermeldung auch bei mir.
    Nachtrag:getestet mit meiner ET9200
    Geändert von giopet (03.07.2013 um 20:42 Uhr)

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  6. #6
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Then we must have something different.
    I don't have a GS but i did flash complete new.

  7. #7
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Ok,ich flashe mal neu und sage dann Bescheid,ob das GS immer noch da ist.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  8. #8
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Ok,neu geflasht und jetzt passt es!Kein GS mehr.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  9. Thanks Black_64 bedankten sich
  10. #9
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Thanks for testing !!
    You see why you must flash new when you got some strange problems.

  11. #10
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Leider nach heutigem Online Update wieder gleiches GS.
    Angehängte Dateien Angehängte Dateien

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore



Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:34 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com