Thanks Thanks:  5
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 39
  1. #1
    Mitglied
    Registriert seit
    17.09.2014
    Beiträge
    36
    Total Downloaded
    108,11 MB
    Total Downloaded
    108,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue 800 Quad Plus
     
     
    Box 2:
    C-Tech 5000HD
     
     

    Openatv Schlechte Bildqualität

    Erstmal Grüße an Alle!

    Bin nun neuer Besitzer eines Quad-Plus und war erstmal entäuscht was die Qualität der SD (matschig und verstöbert) und HD (matschig und unscharf oder überscharf) von OpenAtv betrifft.

    Habe auch schon unzählige Beiträge gelesen mit Einstellungstips usw... aber das Bild ist und bleibt Schlecht :-(
    Testweise habe ich mir Openmips 4.2 (hoffe darf den Namen ausschreiben) aufgespielt und da war das Bild schon mal etwas besser, aber auch nicht HD-würdig...

    Vorhin habe ich noch Openvix Apollo 0.37 getestet was mir wieder perfekte Qualität lieferte in SD wie HD ohne irgendwelche Einstellungen zu machen.

    OpenAtv 4.1 hatte ich auch schon getestet und wieder 4.2 in der Hoffnung das es vielleicht nur sonst ein Fehler war, aber negativ.

    Box ist über HDMI an einen Panasonic 50" Full-HD gestöpselt.
    Alle Einstellungen zur Bildverbesserung usw. sind ausgeschaltet.(Habe auch schon damit rumgespielt aber nix)

    Vorher hatte ich einen C-Tech 5000HD, was mir klare HD-Bilder lieferte und nun zum testen auch nebeneinander laufen.

    •   Alt Advertising

       

  2. #2
    Dolphin
    Gast
    Hallo Mannitu,

    Also zur Bildqualität. Das hat rein gar nichts mit dem Image zu tun , sondern die Treiber sind dafür verantwortlich. Bisher konnte ich aber auch keine Klagen hören über schlechte Bildquali einer Gigablue Quad Plus.

    Ich habe 4 verschiedene Boxen hier mit OpenATV4.2 und kann keine schlechte Bildqualität, wie du sie beschreibst nachvollziehen.

  3. #3
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Es nutzen alle die gleichen Treiber aus der OE-A - die sind mal grundsätzlich für die Bildqualität verantwortlich.
    Unterschiede in den Images sind die Voreinstellungen wie der Treiber angesprochen wird.
    Da ein ATV-Image unterschiedliche Receiver bedienen muss, kann es in den Voreinstellungen von ATV auch nur ein Kompromiss sein.
    Einstellen muss das der User jeder Box dann schon selbst.

    Wenn Dir die Voreinstellungen von VIX besser liegen - dann lies die aus und wende diese im ATV an.
    Grüßle


  4. Thanks Mannitu bedankten sich
  5. #4
    Avatar von sumpfhuhn0
    Registriert seit
    02.12.2013
    Ort
    NRW
    Beiträge
    874
    Total Downloaded
    803,60 MB
    Total Downloaded
    803,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET-8500
     
     
    Ich bin auch sehr zufrieden mit der Bildqualität im ATV 4.2 Image.

  6. #5
    Avatar von husky
    Registriert seit
    05.04.2013
    Beiträge
    376
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    Box 1:
    VU+Solo4k
     
     
    Box 2:
    DM 900 UltraHD
     
     
    Box 3:
    Xtrend ET8500
     
     
    Box 4:
    Gigablue Quad
     
     
    Box 5:
    Clarke-Tech ET9000
     
     
    Beim Panasonic werden die HDMI Bildeinstellungen von jedem HDMI Port einzeln eingestellt. Einfach mal die HDMI Einstellungen beim Pana von einem HDMI zum anderen kopieren, dass solltest Du als erstes mal machen, damit da nicht schon was verfälscht wird.
    Ansonsten kann auch ich über die Bildquallität nicht klagen.
    Ist bei dir in den AV/ Einstellungen auch Videomode= 1080i mit 50hz einstellt?
    Schlechte Bildqualli kann ich bei mir nicht feststellen, hab mal meine Bildeinstellungen angehängt.-bildeinstellungen.jpg
    VU+Solo4k / Xtrend ET 8500 / Clarke-Tech ET 9000 powered by openATV

  7. Thanks Mannitu bedankten sich
  8. #6
    Mitglied Avatar von Xel
    Registriert seit
    07.04.2013
    Beiträge
    31
    Total Downloaded
    23,16 MB
    Total Downloaded
    23,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Quad Plus
     
     
    Welche Receiver hattest Du zuvor....und wie war die Bildqualitä?
    Quad Plus / BlackSpirit.HD / HD75hd-Skin-MY / 4x Sat

    openATV 5.1

  9. #7
    Mitglied
    Registriert seit
    17.09.2014
    Beiträge
    36
    Themenstarter
    Total Downloaded
    108,11 MB
    Total Downloaded
    108,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue 800 Quad Plus
     
     
    Box 2:
    C-Tech 5000HD
     
     
    Vielen Dank schon mal für die schnellen Antworten!
    Ich bin schon mal beruhigt das es nur an den Einstellungen liegen soll.
    Hoffe werde das Problem mit Eurer Hilfe lösen können ^-

    @husky
    Ja beim Receiver habe ich 1080i, habe es auch schon mit 720p versucht 50mhz sind an, bei 60mhz sind sogar die TV-Logos verpixelt.
    Obwohl zwischen 1080p und 1080i keine verbesserung oder verschlechterung zu sehen ist.
    Danke für Deine Einstellungen, werde ich auch gleich mal versuchen.

    @arn354
    Wo kann ich die Einstellungen auslesen?

    @Xel
    Also vorher hatte ich wie oben geschrieben einen C-Tech 5000HD (Clarke Tech 5000HD) da sind die HD-Sender wie Servus-TV einfach klarer. Nun sieht es so aus als wäre es eine schlechte Auflösung.

  10. #8
    Mitglied
    Registriert seit
    17.09.2014
    Beiträge
    36
    Themenstarter
    Total Downloaded
    108,11 MB
    Total Downloaded
    108,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue 800 Quad Plus
     
     
    Box 2:
    C-Tech 5000HD
     
     
    Habe komplett neu geflasht und die Einstellungen wie bei Dir geändert, das Bild ist etwas besser geworden.
    Danke erstmal.


    Frage: Kennt einer ein gutes Bild/er oder Video zum Einstellen am Fernseher, kann man sicher auf den Receiver laden und von dort abspielen und dann in Ruhe an den Settings basteln?
    Geändert von Mannitu (21.09.2014 um 17:53 Uhr) Grund: Frage hinzugefügt

  11. #9
    Mitglied Avatar von Xel
    Registriert seit
    07.04.2013
    Beiträge
    31
    Total Downloaded
    23,16 MB
    Total Downloaded
    23,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Quad Plus
     
     
    Hi Mannitu,

    ich hab`s Hiermit gemacht.
    Quad Plus / BlackSpirit.HD / HD75hd-Skin-MY / 4x Sat

    openATV 5.1

  12. #10
    Anfänger
    Registriert seit
    21.09.2014
    Beiträge
    12
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    @husky
    wo finde ich die Einstellungsmöglichkeiten von Deinem Bild?

    LG
    Vinzent
    Gigablue HD Quad Plus - OpenATV 4.1


Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:06 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com