Thanks Thanks:  0
Ergebnis 1 bis 6 von 6
  1. #1
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    1
    Total Downloaded
    31,06 MB
    Total Downloaded
    31,06 MB
    ReceiverDankeAktivitäten

    MKV Dateien auf NAS (DLNA.UPNP) werden nicht angezeigt

    Hallo,
    wenn ich auf dem Medienserver meines Synlogogy NAs zugreife sehe ich nur einige wenige MKV Dateien. (per UPNP oder DLNA) , wennich mir den Mountpoint per putty direkt auf der GIGABOX ansehen werden dort die Dateien als *.m3u angezeigt, obwohl sie eigentlich die mkv Endung haben. Natürlich zeigt der Mediaplayer dann diese Dateien nicht an.
    OPENATV 4.2 , Synology DSM 4.2 mit Medienserver.
    Hat da jemand eine Idee??

    •   Alt Advertising

       

  2. #2
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Meine Idee wäre DLNA und UPNP einfach mal vergessen und das NAS mounten und die Dateien direkt abspielen.

    DLNA ist ja von der Idee gut, aber daraus ist bis heut kein definierter Standard geworden.

    LG Niki

  3. #3
    Anfänger
    Registriert seit
    17.04.2017
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Sorry, ich weiß der Thread ist alt, aber ich habe dasselbe Problem wie Toshi.
    Als Newbie stellt sich jetzt mir die Frage: Wie "mounte" ich ein NAS (in meinem Fall Synology) um die mkv Files von dort über die STB abzuspielen?
    Vielen Dank im voraus für jede Hilfe.

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.545
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Beide Geräte sind bestmöglich im gleichen Netzwerk verbunden. Auf dem NAS eine Samba/ CIFS Freigabe anlegen. Auf der Box BLAU - Mounts - Netzwerk-Browser, oder wenn der in deinem Netzwerk Porbleme macht, Mountverwaltung - Freigabe hinzufügen, autofs, CIFS und den Rest einstellen/ eintragen, Speichern, warten, Box gegebenfalls anschließend neu starten, EMC aufrufen, Menü Verzeichnis hoch, zu deinem Mount manövrieren, Wiedergabe starten.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Anfänger
    Registriert seit
    17.04.2017
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Vielen Dank niki und Papi2000 für Eure Inputs! Hab's tatsächlich geschafft: Das NAS taucht jetzt im Ordner autofs auf und darin kann ich zu meinen Filmen navigieren und alles per EMC abspielen. Es werden alle Formate erkannt und wiedergegeben. Sogar die Kapitelsprünge bei mkv funktionieren. Bin begeistert! Wie lange habe ich mich bis dahin mit DLNA-Playern rumgeschlagen.
    Einzig was mir auffällt ist folgendes: In jedem Verzeichnis befindet ein Ordner @eaDir, der leer ist. Was hat der zu bedeuten? Kann man den einfach löschen? Dazu müsste ich allerdings bei meinem angelegten Benutzer vermutlich Schreibrechte auf dem NAS vergeben? Auf dem PC und bei den DLNA Playern sind diese Ordner allerdings nicht zu sehen.

  6. #6
    Anfänger
    Registriert seit
    17.04.2017
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Leider hat sich meine Freude schon wieder relativiert. Manche mkv-Files die ich mit dem EMC wiedergebe ruckeln! Das Bild wirkt sehr unruhig, und gerade bei Schwenks ist ein deutliches Stottern im Bild zu sehn.
    Bei meinem Philips-Blurayplayer über DLNA ist das definitiv nicht so. Es ist zum verzweifeln. Weiß jemand Abhilfe?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:05 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com