Thanks Thanks:  1
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23
  1. #11
    Senior Mitglied
    Registriert seit
    24.05.2014
    Ort
    Gera
    Beiträge
    315
    Themenstarter
    Total Downloaded
    8,25 MB
    Total Downloaded
    8,25 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad+ 2xDVB-S|2xDVB-C
     
     
    Box 2:
    Atemio 6000 HD
     
     
    Box 3:
    Edision Pingulux
     
     
    Das müßte ich dann heute nochmal probieren.

    Mein Router hat die IP 192.168.1.1.

    Also muss ich den Port 8001 noch für diese IP freigeben?!

    •   Alt Advertising

       

  2. #12
    Mitglied Avatar von mogwai
    Registriert seit
    17.05.2013
    Beiträge
    70
    Total Downloaded
    1,50 GB
    Total Downloaded
    1,50 GB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD Quad Plus
     
     
    Box 3:
    GigaBlue HD Quad
     
     
    Box 4:
    GigaBlue HD Quad
     
     
    Box 5:
    DBox2 Philips
     
     

    Smile

    Zitat Zitat von djrush86 Beitrag anzeigen
    Hallo alle zusammen.
    ...

    Im OpenWebif ist
    -http Authetentication an und Port 80 eingestellt
    -https aktiviert und auf Standart Port 443.

    In meinem TP-Link Router habe ich beide Ports auch weitergeleitet.
    http 80 an 8000
    https 443 an 8001

    Aktuell komme ich wenn ich in meinem Heimnetz bin auch per http://name.no-ip.org:8000 auf die Weboberfläsche.

    Nur wenn ich versuche über mein Handy bzw ein Fremdes Netz mich auf https://name.no-ip.org:8001 einlogge klappt dies nicht....
    @djrush86

    Ich hab mal etwas darauf rumgedacht. Sollte in etwa auch so von deinem Router gehaendelt werden.

    Mit http://name.no-ip.org:8000 kommst du auf der externen Netzwerkschnittstelle deines Routers auf Port 8000 raus. Dort wirst du, wunschgemaess deiner Einstellungen an die interne IP 192.168.1.111 Port 80 weitergeleitet. Das scheint ja zu funktionieren, da sich hinter http://name.no-ip.org deine WAN-IP-Addresse verbirgt und diese wird in deinem Intranet nicht geroutet, ausser einmal, naemlich an den DNS-Server deines Internet-Providers. Dabei gehe ich davon aus, dass in deinem Intranet deine WAN-Addresse nicht vergeben ist. Sollte in 100% der Fälle so sein. Ja ja, ich hab schon Pferde kotzen sehen, also 99,9 %. Ob dein Router so schlau ist und weiss, dass sich hinter http://name.no-ip.org:8000 das WebIf deiner Quad Plus mit der IP 192.168.1.111 befindet und er dich direkt dorthin leitet, glaube ich nicht. Also hat der externe Zugang, mit Weiterleitung funkioniert.

    Mit https://name.no-ip.org:8001 kommst du auf der externen Netzwerkschnittstelle deines Routers auf Port 443 raus. Du benutzt das Protokoll https und das ist per Standard mit Port 443 konfiguriert, auf dem Rechner, den du gerade nutzt. Es sei denn, du oder andere haben das geaendert. Die Zahl 8001 wird wohl verworfen, weiss ich aber nicht so genau. Also kann https://name.no-ip.org:8001 nie funkionieren. Funktionieren koennte http://name.no-ip.org:8001 , stelle ich mir halt theoretisch mal vor. Dort kommst du auf der externen Netzwerkschnittstelle deines Routers auf Port 8001 raus und wirst wunschgemaess deiner Einstellungen an die interne IP 192.168.1.111 Port 443 weitergeleitet. Ob dein Browser dann automatisch ssl benutzt weiss ich nicht. Probiere es einfach mal aus.

    Ich mache dass etwas anders und wenn dein Smartphone Android (das unsaegliche Eierphone kann das aber auch, brech uebel) kann, solltest auch du einen VPN-Zugang zu deinem Router (Netzwerk), wenn er VPN kann, nutzen. Dann kannst du natürlich in deinem Android-Browser die interne IP deiner Quad aufrufen, ohne weiter Portweiterleitungen und aehnliches. Ich selbst nutze dabei, in meinem VPN auf meinem Android-Smartphone, dann die App timote. Ist halt bequemer.

    Hoffe, konnte dir helfen oder zumindestens Denkanstoesse geben.
    Geändert von mogwai (30.05.2014 um 20:42 Uhr)
    2 x Gigablue Quad HD Plus (4x DVB-S2)
    1 x Gigablue Quad HD (2x DVB-S2)
    1 x Gigablue Quad HD (2x DVB-S2)

    Bitte nett sein, Rechtschreibfehler behalten und immer ein Lächeln auf den Lippen haben ...

  3. #13
    Mitglied
    Registriert seit
    12.04.2014
    Ort
    Österreich
    Beiträge
    36
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET8000
     
     
    @djrush86
    Besteht das Problem noch, oder hast es bereits gelöst?

  4. #14
    Senior Mitglied
    Registriert seit
    24.05.2014
    Ort
    Gera
    Beiträge
    315
    Themenstarter
    Total Downloaded
    8,25 MB
    Total Downloaded
    8,25 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad+ 2xDVB-S|2xDVB-C
     
     
    Box 2:
    Atemio 6000 HD
     
     
    Box 3:
    Edision Pingulux
     
     
    Das Problem besteht noch immer.

    Aber ich weiß jetzt wo das Problem liegt.
    Ich habe ja ein KD Modem und daran hängt der TP-Link WLAN Router.

    Das KD Modem versteht nur IPV6 und der TP Link IPV4.
    Ich kann die Ports auf dem TP-Link zwar freigeben leider Blockiert aber das KD Modem den Zugriff von außen.

    In ca.1 Woche habe ich dann DSL über Vodafone da wir KD gekündigt haben und ja alles auf SAT umgestellt haben.
    Dann dürfte es keine Probleme mehr geben.

    Trotdem vielen Dank für eure Bemühungen.

  5. #15
    Mitglied
    Registriert seit
    12.04.2014
    Ort
    Österreich
    Beiträge
    36
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET8000
     
     
    Zitat Zitat von djrush86 Beitrag anzeigen
    Das Problem besteht noch immer.

    Aber ich weiß jetzt wo das Problem liegt.
    Ich habe ja ein KD Modem und daran hängt der TP-Link WLAN Router.

    Das KD Modem versteht nur IPV6 und der TP Link IPV4.
    Das wird ganz sicher das Problem gewesen sein. Du wirst die Ports vermutlich nur für die v6 Adresse freigegeben haben. Wenn du dann nicht über eine v6 Adresse darauf zugreifst, geht's natürlich nicht.
    Soweit ich weiß, wird bei den v6 Zugängen das v4 Protokoll getunnelt. Da müsste man halt schauen, ob man Ports auch für v4 freigeben kann.

    Auch wenn du wieder einen reinen v4 Zugang bekommst, wirst du dich früher oder später wieder mit diesem Problem beschäftigen müssen. Irgendwann werden alle Zugänge native v6 sein, und v4 tunneln.

    Einen kleinen Rat bezüglich der Portfreigaben möchte ich dir noch geben:
    Sichere bevor du die Portfreigabe einrichtest auf jeden Fall das OpenWebIf, sodass man sich einloggen muss.
    Mach keine seltsamen Mappings wie vorher von dir beschrieben (80 auf 8000 und 443 auf 8001). Das erzeugt keine zusätzliche Sicherheit.
    Wenn du einfach mobil fernsehen möchtest, brauchst du genau zwei Portfreigaben:
    Port 80 (auf Port 80) und Port 8001 (auf Port 8001).
    Wenn du https verwenden möchtest, kanst du noch Port 443 (auf Port 443) statt, oder zusätzlich zu Port 80 freigeben.

    Dabei werden die Ports 80 und/oder 443 für die Übermittlung des Webinterfaces verwendet, der Port 8001 wird für das Streaming verwendet.
    Wenn du keine Medien mobil sehen möchtest reicht es, wenn du Port 80 und/oder Port 443 freigibst.

    MfG,
    MiNe

  6. Thanks djrush86 bedankten sich
  7. #16
    Senior Mitglied
    Registriert seit
    24.05.2014
    Ort
    Gera
    Beiträge
    315
    Themenstarter
    Total Downloaded
    8,25 MB
    Total Downloaded
    8,25 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad+ 2xDVB-S|2xDVB-C
     
     
    Box 2:
    Atemio 6000 HD
     
     
    Box 3:
    Edision Pingulux
     
     
    Vielen Dank für deinen Ratschlag. Werde sobald der neue Router da ist und alles auf Vodafone umgestellt ist mich nochmal mit dem Thema beschäftigen.
    Es gäbe jetzt noch die Möglichkeit bei KD wieder eine IPV4 Adresse sich geben zu lassen, dass macht aber für die 1 Woche keinen Sinn mehr.

    Sobald ich beim neu einrichten Probleme habe werde ich euch diesbezüglich wieder auf die Nerven gehen

  8. #17
    Mitglied
    Registriert seit
    21.07.2014
    Ort
    Thüringen
    Beiträge
    80
    Total Downloaded
    123,36 MB
    Total Downloaded
    123,36 MB
    ReceiverDankeAktivitäten
    Box 1:
    XTrend ET8500
     
     
    Box 2:
    Venton UniBox ECO
     
     
    Box 3:
    Coolstream NEO HD1
     
     
    Box 4:
    Nokia DBOX 2
     
     
    Hallo Habe ein neues pw . vergeben für OpenWebif mit Total Commander geht das auch aber im web geht das nicht pw abfrage kommt auch aber er nimmt das pw nicht an aber wahrum nicht bitte um Hilfe Danke MFG

  9. #18
    Mitglied Avatar von mogwai
    Registriert seit
    17.05.2013
    Beiträge
    70
    Total Downloaded
    1,50 GB
    Total Downloaded
    1,50 GB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD Quad Plus
     
     
    Box 3:
    GigaBlue HD Quad
     
     
    Box 4:
    GigaBlue HD Quad
     
     
    Box 5:
    DBox2 Philips
     
     

    Mal auf die Schnelle ...

    Zitat Zitat von Brenner Willi Beitrag anzeigen
    Hallo Habe ein neues pw . vergeben für OpenWebif mit Total Commander geht das auch aber im web geht das nicht pw abfrage kommt auch aber er nimmt das pw nicht an aber wahrum nicht bitte um Hilfe Danke MFG

    Hi, ich weiss jetzt mal gerade nicht wie man mit dem TC das Passwort fuer ne Quad aendert, ist aber auch egal.

    Da du ja nen Rechner hast, hast du darauf ein Betriebssystem und egal welches, GNU/Linux oder Windows, befindet sich
    im Softwareumfang ein Terminal. Den rufst du auf und gibst dort folgendes ein (telnet oder ssh beim besseren OS, Raute # ist kein Befehl, Beispiel mit telnet)

    Code:
    telnet 192.168.178.10   # IP-Adresse deine Quad 
       Enter druecken
    root  # ich gehe mal davon aus, dass du keinen anderen Nutzer konfiguriert hast
       Enter druecken
        Passwort von root eingeben # wenn du noch kein Passwort fuer root  vergeben hast ist das ein Leer-String, also gar kein Zeichen
       Enter druecken
    passwd 
       Enter druecken
    
    # dann erscheint folgende Anzeige 
    Enter new UNIX password:                         # hier dein gewuenschtes Passwort eingeben und in 
    Retype new UNIX password:                      # der naechsten Zeile, das noch einmal wiederholen
    
    # wenn du alles richtig gemacht hast erscheint folgendes:
    
    passwd: password updated successfully
    Dieses Passwort gibst du jetzt im Menue deiner Box (Enigma 2) bei den Konfigurationsdaten des WebIf ein. Danach kannst du dich mit Nutzer root und deinem konfiguriertem Passwort im WebIf der Box anmelden.
    2 x Gigablue Quad HD Plus (4x DVB-S2)
    1 x Gigablue Quad HD (2x DVB-S2)
    1 x Gigablue Quad HD (2x DVB-S2)

    Bitte nett sein, Rechtschreibfehler behalten und immer ein Lächeln auf den Lippen haben ...

  10. #19
    Mitglied
    Registriert seit
    21.07.2014
    Ort
    Thüringen
    Beiträge
    80
    Total Downloaded
    123,36 MB
    Total Downloaded
    123,36 MB
    ReceiverDankeAktivitäten
    Box 1:
    XTrend ET8500
     
     
    Box 2:
    Venton UniBox ECO
     
     
    Box 3:
    Coolstream NEO HD1
     
     
    Box 4:
    Nokia DBOX 2
     
     
    Habe alles genau so gemacht das passwd: password updated successfully stand auch drin .Mit Total Commander und telnet komme ich mit denn neuen Password auch auf die Box . also hat er das Neue Passwort doch übernommen sonst würde es nicht mit TC, telnet gehen Habe Da auch eine Verbindung zur Box wenn ich es im OPEN WebIf einschalte das er das root Password nehmen soll und es eingebe mit 192.168.2.10 im Internet Explorer nimmt er das Neue Password nicht an und komme nicht auf die Box schalte ich im open Webif die abfrage aus geht es wie der ohne Password Eingabe ich möchte aber von ausen zugreifen mit der Handy App da möchte ich schon ein Password eingeben müssen das es ein bisschen sicher ist und Das ist das Problem was ich Habe das er das Password nicht will Danke MFG
    Geändert von Brenner Willi (26.07.2015 um 10:33 Uhr)

  11. #20

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    491
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (3x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Du solltest den Rat von mogwai vom 30.05. befolgen und Dich via VPN verbinden. Das ist die einfachste und definitiv sicherste Lösung. So brauchst Du keinerlei Porfreigaben und machst Dein Netz nicht angreifbar. Außerdem kannst Du dann wie im Heimnetz alle Prots an allen Geräten problemlos erreichen. Die Passwortvergabe im WebIF kannst Du Dir dann auch sparen...


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com