Thanks Thanks:  1
Ergebnis 1 bis 10 von 10

Thema: Hdmi-cec

  1. #1
    Mitglied Avatar von skyliner
    Registriert seit
    14.05.2014
    Ort
    Bavaria
    Beiträge
    41
    Total Downloaded
    433,05 MB
    Total Downloaded
    433,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     

    Hdmi-cec

    Hallo,

    ich wollte mal fragen bei wem in vollen Umfang CEC läuft.
    Hardware: Box - Yamaha Sound - TV Panasonic
    [Hatte zuvor eine XT9200 am laufen mit XT-Alliance, dort waren alle Funktionen voll gegeben]

    Wenn ich die Box [StandBy] einschalte, geht auch der TV an - schaltet aber nicht auf dem HDMI Eingang - Yamaha geht überhaupt nicht an. Wenn ich ihn zusätzlich einschalte, lässt sich zumindest die Lautstärke regeln.
    Schalte ich die Box aus, macht dies auch der TV. Nur der Yamaha bleibt an.

    Hab schon einiges an den Einstellungen versucht, aber so wirklich Erfolgreich war ich noch nicht.

    P.S.: Die Xtrend hängt nun an nem Samsung TV mot OATV4 und die Lautstärke lässt sich dort nicht mehr regeln.

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    13.04.2013
    Beiträge
    96
    Total Downloaded
    49,77 MB
    Total Downloaded
    49,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo 2
     
     
    Box 2:
    andere
     
     
    Hallo Zusammen
    Kann mich skyliner nur anschliessen.
    Habe das gleiche Problem mit der Solo 2 angebunden an AVR Denon und Panasonic TV über HDMI (aktuelles openatv 4.1 image)

    Ein- und Ausschalten vom TV geht über die Solo2.
    Beim Einschaltvorgang des Fernsehers landet der aber auf dem falschen HDMI Input
    Muss dann manuell am Fernseher auf den HDMI Eingang für Sat umgeschaltet werden.
    Beim Ausschaltvorgang wird nur der TV, aber nicht der AV Receiver abgeschaltet.
    In HDMI-CECSetup habe ich auch keine Einstellungsmöglichkeit ( wie z.b. Im VTI Image ) für den AVR gefunden.

    Gibt es vielleicht doch eine versteckte Möglichkeit?

    Danke schom mal für die Antworten

  3. #3
    Avatar von husky
    Registriert seit
    05.04.2013
    Beiträge
    374
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    Box 1:
    VU+Solo4k
     
     
    Box 2:
    DM 900 UltraHD
     
     
    Box 3:
    Xtrend ET8500
     
     
    Box 4:
    Gigablue Quad
     
     
    Box 5:
    Clarke-Tech ET9000
     
     
    Versucht das mal mit einer Verzögerungszeit von 150ms (Dies hilft bei den meisten Panasonic TV).
    Notfalls beim Panasonic den Hotelmodus aktivieren und dort den HDMI fest einstellen als "Startkanal"
    VU+Solo4k / Xtrend ET 8500 / Clarke-Tech ET 9000 powered by openATV

  4. #4
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.523
    Total Downloaded
    6,12 MB
    Total Downloaded
    6,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    VU+ Solo²
     
     
    Box 3:
    Spycat
     
     
    @Ihavu
    habe das beschrieben in einem Thread unter solo2 wie ich es hinbekommen habe mit dem Pana.

    hier





  5. #5
    Mitglied
    Registriert seit
    13.04.2013
    Beiträge
    96
    Total Downloaded
    49,77 MB
    Total Downloaded
    49,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo 2
     
     
    Box 2:
    andere
     
     
    Hallo husky!

    Super .
    Das hat schon mal geklappt:
    Mit der Verzögerung 150ms wird aud den richtigen HDMIi Port am Fernsehen geschaltet.

    Bleibt nur noch die Frage, wie ich den Denon abgeschaltet bekomme.
    ( Einschalten mache ich bei Bedarf über den Vierra Link des Panasonics )

    Vielleicht noch ein Trick ?

  6. #6
    Mitglied
    Registriert seit
    13.04.2013
    Beiträge
    96
    Total Downloaded
    49,77 MB
    Total Downloaded
    49,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo 2
     
     
    Box 2:
    andere
     
     
    @ willy01

    Danke für den Link .
    Schau ich mir an.

    edit:
    Habe alles so gemacht, leider bekomme ich den AVR nicht ausgeschaltet.
    Fehlt vielleicht doch der Eintrag im HDMI-CEC für
    VU+ aus --> AVR und TV aus ?
    Geändert von Ihavu (25.06.2014 um 15:54 Uhr)

  7. #7
    Mitglied Avatar von skyliner
    Registriert seit
    14.05.2014
    Ort
    Bavaria
    Beiträge
    41
    Themenstarter
    Total Downloaded
    433,05 MB
    Total Downloaded
    433,05 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    HI,

    bei mir besteht das Problem mit dem Yamaha AVR ebenfalls noch.
    Die Weiterleitung der Lautstärkenregelung funktioniert, nur eben EIN/AUS Schalten klappt nicht.
    Muss dieses also folglich mit der Yamaha FB bedienen.

    Wie anfangs erwähnt, ging dies mit meiner alten XT9200 XT- Alliance Image

  8. #8
    Anfänger
    Registriert seit
    07.09.2014
    Beiträge
    1
    Total Downloaded
    34,64 MB
    Total Downloaded
    34,64 MB
    ReceiverDankeAktivitäten

    Panasonic HDMI CEC funktioniert nicht

    Zitat Zitat von husky Beitrag anzeigen
    Versucht das mal mit einer Verzögerungszeit von 150ms (Dies hilft bei den meisten Panasonic TV).
    Notfalls beim Panasonic den Hotelmodus aktivieren und dort den HDMI fest einstellen als "Startkanal"
    Super!!!! Danke... die 150ms Umschaltzeit waren es bei mir. MIt Hotelmodus und 100 anderen Möglichkeiten hatte es nicht funktioniert.
    Für die anderen, bei denen es auch mit dem Hotelmodus nicht funktioniert, Versucht mal nachfolgendes:

    Habe es nun bei meinem Panasonic TX-p50vt50e wie folgt gemacht:

    1. Hotelmodus aus
    2. HDMI 1 an Receiver angeschlossen
    3. Vieralink auf Player eingestellt
    4. HDMI CEC Plugin am Receiver auf 150ms eingestellt und auf einmal geht alles.

  9. #9
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    Hi,

    will ja nicht destruktiv rüber kommen, aber dieses cec-Gefrickel bin ich schon lange leid und mache lieber alles über ne Logitech Remote.
    Finde ich deutlich einfacher.

    VG,

    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett

  10. Thanks kira bedankten sich
  11. #10
    Senior Mitglied Avatar von kira
    Registriert seit
    07.11.2015
    Ort
    zu Hause in NDS
    Beiträge
    532
    Total Downloaded
    42,27 MB
    Total Downloaded
    42,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Triplexbox
     
     
    Box 3:
    Technisat-Matrix Unicable
     
     
    sehe ich genauso, ist bei mir abgeschaltet.
    Open ATV 6


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:00 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com