Hallo zusammen,

zunächst die Ausgangslage: Ich habe bei mir zwei Gigablue Quad Plus im Einsatz. Eine im Wohn- und eine im Schlafzimmer. Beide Boxen sind mit jeweils zwei Leitungen an die Sat-Anlage angeschlossen. Die Anlage besteht aus vier LNBs (13°, 19.2° (mittig), 23.5° und 28.2°). Das Ganze läuft mit vier Quad-LNBs und vier DiseqCs. Belegung bei allen DiseqCs: 1: 19.2°, 2: 28.2°, 3: 13°, 4: 23.5°.
Die Box im Wohnzimmer hat noch zwei DVB-C-Tuner eingebaut, die ebenfalls in Betrieb sind. Die Box im Schlafzimmer hat einen DVB-C Tuner zusätzlich eingebaut.

Nun zur Fehlerbeschreibung: Vor drei Wochen habe ich auf der Box im Wohnzimmer einen Film gesehen. Irgendwann fing die Box selbstständig an, immer wieder die Auslösung umzuschalten. Außerdem waren im Bild kleine Störpunkte zu sehen, wie bei einer elektromagnetischen Störung. Ich habe die Box dann am Netzschalter ausgeschaltet, kurz gewartet und wieder eingeschaltet. Sie hat normal gebootet. Die Störungen im Bild waren weg, aber es gab keinen Ton. Erst, als ich das HDMI-Kabel gewechselt habe, gab es wieder Ton.

Dann fiel mir auf, dass das Umschalten zu anderen Satelliten nicht mehr richtig funktioniert. Sprich: Ich schaue z. B. Das Erste auf Astra 19.2°, schalte auf einen Sender auf 13°. Der Pegel bleibt dann bei 0.00 dB und das Bild schwarz. Manchmal, wenn ich auf dem selben Satelliten hin und her schalte, funktionieren die Sender dann wieder. Schalte ich dann zurück zu Astra 19.2°, habe ich das selbe Probkem 0.00 dB. Ich habe dann den Tuner A abgeschaltet und Tuner B versucht. Das selbe Problem. Das selbe Problem ist auch, wenn ich auf 28.2° schalte oder auf 23.5°. Es ist also nicht abhängig vom Satelliten.
Dann bin ich ins Schlafzimmer und habe die Box im Schlafzimmer ausprobiert. Auch dort das selbe Problem. Die DiseqC-Umschaltung funktioniert nicht mehr oder nur sehr unzuverlässig. Die DVB-C-Tuner funktionieren übrigens normal und zuverlässig.

Ich habe dann mal einen DiseqC an einer Leitung zum Wohnzimmer-Receiver ersetzt, weil ich vermutete, dass die DiseqCs den Geist aufgegeben haben. Wobei es ja schon ungewöhnlich wäre, wenn vier DiseqCs sich gleichzeitig verabschieden. Leider nur mit mäßigem Erfolg. Das Problem besteht weiterhin. Die Box im Schlafzimmer schaltet auf beiden Tunern gar nicht mehr um. Dort kann ich nur noch 19.2° gucken. Im Wohnzimmer funktioniert nur Leitung B (die, an der ich den DiseqC gewechselt habe), einigermaßen, aber auch mit massiven Problemen.

Testweise habe ich im Schlafzimmer nun einen alten Comag-Receiver, den ich noch im Keller hatte, mal abwechselnd an beide Leitungen angeklemmt und siehe da: Dort funktioniert die Umschaltung ohne Probleme. Ich kann alle vier Satellitenpositonen problemlos anwählen. Auf beiden Leitungen.

Somit bin ich nun an dem Punkt, dass ich davon ausgehe, dass es im System wohl einen fiesen Kurzschluss gegeben haben muss, der mir alle vier DVB-S-Tuner in beiden Boxen mehr oder weniger "gegrillt" hat.

Ich habe übrigens auch schon ein Backup vom Dezember 2018 eingespielt gehabt um ein Software-Problem auszuschließen. Auch mit dem Backup funktionieren die Tuner nicht. Es muss also ein Hardware-Defekt sein.

Nun meine Frage: Hat noch jemand eine Idee, was ich noch versuchen könnte? Oder seht ihr es auch so, dass die DVB-S-Tuner defekt sind. Es handelt sich hier ja um die fest eingebauten Tuner, welche von Haus aus installiert sind. Sollte ich die Boxen einschicken? Lohnt eine Reparatur? Die Garantie ist bei beiden Geräten inzwischen abgelaufen. Fragen über Fragen. Aber bevor ich jetzt weitere Maßnahmen ergreife, wollte ich mein Glück nochmal hier versuchen.