Thanks Thanks:  1
Ergebnis 1 bis 5 von 5
  1. #1
    Anfänger
    Registriert seit
    01.09.2016
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Umstellen von 1000 Mbps auf 100 Mbps

    Ich habe das Problem dass bei meinem QuadPlus 1000 Mbps eingestellt ist und meine IPBox ist sehr lahm und das Bild bleibt auch öfters hängen.

    Ich habe die Software openAtv 5.3 auf QuadPlus und IPBox drauf.

    Ich wollte gerade auch das Netzwerk umstellen auf 100 Mbps.
    Ich habe folgendes versucht:
    "ethtool -s eth0 speed 100"

    Dabei ist der Output wie folgt:

    "Cannot advertise speed 100
    Cannot set new settings: Invalid argument
    not setting speed"

    Hier meine Einstellungen:

    root@gbquadplus:~# ethtool eth0
    Settings for eth0:
    Supported ports: [ TP MII ]
    Supported link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    1000baseT/Half 1000baseT/Full
    Supported pause frame use: No
    Supports auto-negotiation: Yes
    Advertised link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    1000baseT/Full
    Advertised pause frame use: Symmetric
    Advertised auto-negotiation: Yes
    Link partner advertised link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    1000baseT/Half 1000baseT/Full
    Link partner advertised pause frame use: Symmetric
    Link partner advertised auto-negotiation: Yes
    Speed: 1000Mb/s
    Duplex: Full
    Port: MII
    PHYAD: 3
    Transceiver: external
    Auto-negotiation: on
    Supports Wake-on: ags
    Wake-on: d
    SecureOn password: 00:00:00:00:00:00
    Link detected: yes


    root@gbquadplus:~# ifconfig eth0
    eth0 Link encap:Ethernet HWaddr 90:98:64:00:BF:0E
    inet addr:192.168.0.15 Bcast:192.168.0.255 Mask:255.255.255.0
    inet6 addr: 2003:68:ce4b:4198:9298:64ff:fe00:bf0e%4933664/64 Scope:Global
    inet6 addr: 2003:68:ce4b:4196:9298:64ff:fe00:bf0e%4933664/64 Scope:Global
    inet6 addr: fe80::9298:64ff:fe00:bf0e%4933664/64 Scope:Link
    inet6 addr: 2003:68:ce4b:4153:9298:64ff:fe00:bf0e%4933664/64 Scope:Global
    inet6 addr: 2003:68:ce4b:4147:9298:64ff:fe00:bf0e%4933664/64 Scope:Global
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:4663795 errors:681394 dropped:683326 overruns:0 frame:681394
    TX packets:32336246 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:310629684 (296.2 MiB) TX bytes:1648245629 (1.5 GiB)


    root@gbquadplus:~# ethtool –advertise 0x008 eth0
    ethtool: bad command **** argument(s)
    For more information run ethtool -h

    Was mach ich denn da falsch?
    Vielleicht kann mir da jemand helfen oder einen Tip geben.

    Vielen Dank!

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    14.02.2016
    Beiträge
    29
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Wieso willst du von 1GB/s auf 100 MBit/s? Wieso sollte es dann schneller sein? Das macht keinen Sinn.

  3. Thanks stefschi bedankten sich
  4. #3
    Anfänger
    Registriert seit
    01.09.2016
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo MDXDave,

    die IPBox kann eh nur 100 Mb/s und deshalb sollte dies auch reichen.
    Ich habe in einigen Foren gelesen, dass die Stabilität bei 100 Mb/s einiges besser ist wie mit 1000 Mb/s.

    Um dies selbst testen zu können, wollte ich die Netzwerkkarte umstellen.

  5. #4
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.591
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7C
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Normalerweise sollte es wirklich auch problemlos funzen mit Geräten die nur 100 Mb/s beherrschen in einem Netzwerk zu arbeiten was auch Gb/s fähgi ist.
    ______________________
    Hans



    Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Spycat, Zgemma H7C
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  6. #5
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.326
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Nun ja vielleicht is dein Befehl nicht korrekt oder ausreichend mit ethtool - sieh mal da unter Diagnose und Konfiguration - den HINWEIS (is eh ziemlich gleich oben);
    ethtool › Wiki › ubuntuusers.de

    Probier das mal sudo brauchst nicht is eh klar, bist ja root an der Box.

    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com