Thanks Thanks:  0
Ergebnis 1 bis 2 von 2
  1. #1
    Anfänger
    Registriert seit
    10.04.2014
    Beiträge
    12
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    mp4 (xavc-s) tonprobleme.

    hallo openatv fans,

    ich weiß, man soll nicht doppelt posten. sorry. da es sich jetzt doch nicht um ein Problem mit gst 1.80 handelt,
    habe ich es hier noch einmal gepostet.

    ich nutze 3 gigablue quad plus. auf zweien ist 5.3 mit neuesten updates darauf. auf der drittten ist noch 5.1 mit gst 1.71.
    ich kann mp4 dateien (einfach auf box kopiert, camcorder cx900, mit sony codec xavc-s mit 50p und ungefähr 50 mbit videorate und steroton) wunderbar auf der box mit 5.1 widergeben. ton und bild astrein.
    auf den boxen mit 5.3 (gst 1.80) einwandfreies bild, ton startet kurz (0,5 sekunden) und ist dann komplett weg. toneinstellungen habe ich alle ausprobiert.
    egal ob mediaplayer oder movieplayer. bitte keinen tips, wie neu rendern usw., bei 5.1 mit identischen einstellungen läuft es ja auch.
    ich bin für jede hilfe dankbar. danken möchte ich gleichzeitig den entwicklern dieses großartigen images.

    teillösung:
    so, ich habe festgestellt, dass bei der box mit 5.1 emc installiert ist, daraufhin habe ich es auch bei den anderen boxen installiert. jetzt geht da auch der ton.
    aber nur im emc. weder beim mediaplayer noch beim movieplayer habe ich ton. woran liegt es, dass ich im emc ton habe und sonst nicht?
    danke und grüße an alle.

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    10.04.2014
    Beiträge
    12
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    so, jetzt habe ich noch etwas seltsames festgestellt. wenn ich solch eine mp4 datei spule, ist der ton weg.
    erst wenn ich aus dem emc herausgehe und dann wieder öffne, wird der ton einwandfrei wieder
    gegeben. spule ich, ist der ton weg.
    wer kann helfen? danke im voraus.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:33 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com