Thanks Thanks:  3
Ergebnis 1 bis 5 von 5
  1. #1
    Anfänger
    Registriert seit
    19.07.2015
    Beiträge
    3
    Total Downloaded
    2,33 MB
    Total Downloaded
    2,33 MB
    ReceiverDankeAktivitäten

    Abgehackte Video-Wiedergabe

    Hallo Forum,

    habe meinen Quad Plus erst seit kurzer Zeit und es soweit geschafft, dass er WAF-kompatibel im Schrank läuft. Beim Abspielen von Videos vom NAS habe ich das Problem, dass es "abgehackt" läuft, also harte Bewegungen, nicht flüssig. Der gleiche Film auf dem bisherigen System (PC mit Mediaportal) läuft einwandfrei. Die Suche habe ich schon ausgiebig genutzt und eigentlich nichts passendes (also gleiches Problem) gefunden. Es gibt nur einiges zum Thema ruckelnde Wiedergabe, ein wirkliches Ruckeln ist es allerdings nicht.

    Ich habe mittlerweile auch das 4.2er Image (letztes) ausprobiert, aber leider hat es nichts geändert. Auch die Verwendung von UPNP statt Mount hilft nicht. Hat jemand einen Tipp?

    Viele Grüße
    Peter

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.006
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Jeder Receiver ist als Mediaplayer nur als Kompromiss zu bezeichnen.
    Kann sicher vieles, aber sicher ist immer ein Vergleich mit PC-Möglichkeiten nicht gegeben.
    Für die Gigablue empfiehlt sich derzeit ein Image der 4er Version. Hat aber bei dir auch nicht zum Erfolg geführt.
    Testen könntest du aber, ob die Datei direkt am USB einwandfrei läuft.
    Wenn nicht, dann bleibt eigentlich nur abwarten und hoffen, dass sich da noch was tut.

    Kannst auch mal ein "Schnipsel" deines VideoFile hochladen. Dann könnten andere User das vergleichen.
    Grüße

  3. Thanks goy2k bedankten sich
  4. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.882
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Naja. Zumindest die im Container verpackten Codecs und Codier-/Muxeinstellungen müßte man kennen, um abschätzen zu können, ob das laufen kann.
    Aber stimmt grundsätzlich - es gbt weitaus bessere Lösungen, die hier einen weiteren Aufwand erstmal unsinnig machen. Für 100,-@ gibt es bereits 4k-UHD fähige Player auf Androidbasis, die das (und viel Mehr) mit Links machen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. Thanks goy2k bedankten sich
  6. #4
    Anfänger Avatar von ebs
    Registriert seit
    04.04.2014
    Beiträge
    5
    Total Downloaded
    139,86 MB
    Total Downloaded
    139,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream800se
     
     
    Box 2:
    Dream800se V2
     
     
    Box 3:
    Gigablue Quad Plus
     
     
    Welches NAS ist das überhaupt und wie hast du gemountet, cifs oder Nfs. Bei mir laufen alle Filme, egal welche Formate sowie HD, einwandfrei über die Quad Plus mit dem Mediaplayer. Ich habe die Synology DS 212 und DS213j über Nfs gemountet und es läuft einwandfrei. Cifs ist bei solchen Sachen immer zweite Wahl. Cifs als Protokoll bringt immer eine höhere Prozessorlast mit sich, Nfs dagegen ist da genügsamer.

  7. Thanks goy2k bedankten sich
  8. #5
    Anfänger
    Registriert seit
    19.07.2015
    Beiträge
    3
    Themenstarter
    Total Downloaded
    2,33 MB
    Total Downloaded
    2,33 MB
    ReceiverDankeAktivitäten
    Danke für Eure Antworten :-)

    Den Tipp mit NFS versuche ich noch mal, im Moment läuft's per CIFS. Als Zwischenlösung hänge ich erst mal meinen PI wieder dran, der hat damit keine Probleme. Mal abwarten, ob sich was tut, genug Bewegung ist ja in der Entwicklung hier im Board.

    Vielen Dank
    Peter


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:21 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com