Thanks Thanks:  10
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 30
  1. #1
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.498
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     

    hdd Probleme bei Open Multiboot

    Hallo!
    Habe Probleme bei intensiver Nutzung von OMB Imagen.
    Immer wenn ich dann mal wieder das Flash Image starte macht die interne hdd Geräusche , heißt sie klackt und piept extrem .
    Auch komme ich nach dem Boxstart dann oft per FTP nicht auf die hdd.
    Manchmal ist nach Box komplett über Nacht ausschalten das Problem erst mal für eine Zeit weg aber hilft auch nicht immer.
    Habe die hdd auch schon getauscht, ging dann auch ohne Probleme aber nur solange wie ich das Flashimage nutzte.
    Nachdem ich dann wieder mal ein OMB Image nutzte trat auch mit der neuen hdd das gleiche Problem wieder auf.

    Kennt das jemand und hat ähnliches?

    Woran kann das liegen?

    MfG

    •   Alt Advertising

       

  2. #2
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.945
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.3
     
     
    Box 2:
    Axas HIS 4K Combo mit ATV 6.3
     
     
    Box 3:
    ET 8000 mit atv 6.3
     
     
    Box 4:
    Edision OS nino Plus mit atv 6.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 6.3
     
     
    Das hatte ich auch schon mal,aber nur bei einer externen HDD,selber benutze ich nur einen USB Stick .

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  3. Thanks Anskar bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.498
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Denke es liegt an der volatile-media.sh . Ich nutze ja Multiboot auf der GB Quad Plus mit HDMU im Flash. Problem hier ist das man beim HDMU Image die Datei etc/init.d/volatile-media.sh tauschen muß mit der vom opena.tv Image, da sonst im HDMU die Festplatte nicht erkannt wird, auch wenn ein HDMU im OMB genutzt wird.
    Das hatte mal Mikam... festgestellt.

    Bei der Datei von opena.tv ist noch ein Zusatz:

    "mountpoint -q "/media" Nun die Frage, was der Eintrag ausmacht: mountpoint -q "/media"

    Übrigens gibt es auch ein Powerbord Image für die GB Quad Plus.
    Das hat die gleiche Datei wie opena.tv, nur halt beim HDMU fehlt dieser Zusatz.

    MfG

    Gibt es eigentlich noch die erste Version vom OMB oder schon neuere Versionen?

    MfG
    Geändert von Anskar (12.10.2015 um 14:00 Uhr)

  5. #4
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.945
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.3
     
     
    Box 2:
    Axas HIS 4K Combo mit ATV 6.3
     
     
    Box 3:
    ET 8000 mit atv 6.3
     
     
    Box 4:
    Edision OS nino Plus mit atv 6.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 6.3
     
     
    Die Version vom Feed ist definitiv die aktuellste,kann dir aber nicht genau sagen,wieviele Versionen es bisher zusammmen gibt,kommen ja Direkt vom Git.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  6. Thanks Anskar bedankten sich
  7. #5
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.498
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Ähnliche Symtome werden hier auch von niki beschrieben aber leider keine Ursache bzw Lösung .

    http://www.opena.tv/gigablue-quad-pl...html#post74203

    MfG

  8. #6
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.498
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Ich habe mir nun einen 128 MB Stick gekauft, werde die hdd raus schmeißen.
    Aufnahmen gehen sowieso auf die NAS.

    Hat's dann Ruhe mit den Geräuschen und ich kann hoffentlich die Images auf OMB nutzen.

    Kurze Frage noch, wird es auch beim Stick notwendig sein diese volatile-media.sh beim HDMU zu tauschen.
    Wie geschrieben bei Euch im opena.tv und auch im Powerbord Image ist die gleiche.

    MfG

  9. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.610
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Ja. Medium ist egal. Die Anpassung muß man für das Image immer machen, solange das dort nicht im Image ist.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. Thanks Anskar bedankten sich
  11. #8
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.498
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Nur nochmal zum Verständnis, für was ist dieser Zusatz zur HDMU Datei?

    HDMU:
    Code:
    #!/bin/sh
    
    mount -t tmpfs -o size=64k tmpfs /media
    
    create_point() {
        if [ ! -d $2 ]
        then
            mkdir -p $2
            touch $2/.fstab
        fi
    }
    
    grep -v "^#" /etc/fstab | grep "\s/media/" | while read ****
    do
        create_point $****
    done
    
    if [ ! -e /dev/fuse ]
    then
        modprobe fuse
    fi
    opena.tv
    Code:
    #!/bin/sh
    
    mountpoint -q "/media" || mount -t tmpfs -o size=64k tmpfs /media
    
    create_point() {
        if [ ! -d $2 ]
        then
            mkdir -p $2
            touch $2/.fstab
        fi
    }
    
    grep -v "^#" /etc/fstab | grep "\s/media/" | while read ****
    do
        create_point $****
    done
    
    if [ ! -e /dev/fuse ]
    then
        modprobe fuse
    fi
    Sonst ist ja alles identisch ?

    Aber ohne wird bei OMB und HDMU die Festplatte nicht erkannt bzw eingebunden.

    MfG
    Geändert von Anskar (12.10.2015 um 20:52 Uhr)

  12. #9
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.498
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Ich würde gerne mal hier einen Link zu einem anderen Thema einstellen und doch mal um Antwort wegen der Verwendung von omp bitten.

    http://www.opena.tv/gigablue-quad-pl...tml#post195207

    Und bitte auch noch zu diesem Problem, hat ja auch mit omb zu tun.

    http://www.opena.tv/allgemeine-image...tml#post194759


    Danke !

    MfG
    Geändert von Anskar (28.12.2015 um 21:27 Uhr)

  13. #10
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.953
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    OMB ist für oe-alliance images. Mit diesen "sollte" es funktionieren. Und ja - es wird als Plugin aus dem Hauptimage angezeigt - ohne das es im OMB Image installiert ist.
    Wenn Ihr andere Images als Hauptimage einsetzt - dann bitte lasst es von dort korrigieren. Ich mache sicherlich keine Work-arounds rein.
    Grüßle



Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:06 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com