Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    UHD Quad4K mit Tunerproblem bei einem "normalen" SAT Kabel

    Ich habe bei meiner kürzlich in Betrieb genommenen UHD Quad4K ein Problem mit dem Tuner. Ich habe ein normales SAT-Kabel (kein Unicable) an Tuner A angeschlossen. Sat ist auf Astra 19,2e ausgerichtet. Gemäß der Konfigurationstabellen mit einem Kabel habe ich Tuner B mit Tuner A verbunden und Tuner A auf einzeln gestellt, also so wie hier in der Wiki. Wenn ich nun einen Sender aufnehme (ARD) und dann auf einen anderen Sender wechseln möchte, der nicht noch nicht ausgegraut ist, bleibt der Bildschirm schwarz. Ich kann erkennen, dass nach dem Umschalten Tuner B verwendet wird. Wenn ich jetzt auf die Senderwahl gehe, sind alle Sender bis auf die ARD-Sender ausgegraut (vorher war z.B. auch ZDF noch verfügbar). Aber auch wenn ich zu einem dieser Sender wechseln will, bleibt der Bildschirm schwarz, obwohl auch Tuner A verwendet wird. Auch beim eigentlich aufgenommenen Sender bleibt der Bildschirm schwarz. Die Aufnahme wurde bereits beim ersten Umschalten abgebrochen.

    Inzwischen habe ich die Tunerkonfiguration so geändert, dass Tuner B auf nicht verwendet steht, dann geht es, einen Sender aufzunehmen und zu einem anderen verfügbaren zu wechseln, ohne dass die Aufnahme abgebrochen wird. Aber ich dachte, dass wäre gerade der Vorteil mit dem FBC Twin Tuner, dass man im Verbund mehr Sender zur Verfügung hat.

    Könnt Ihr mir einen Tipp geben, ob das normal ist, und wo ich suchen soll.

    Ich habe mit verschiedenen Images probiert (OpenATV 6.3 und Open HDF 6.4), beides mit gleichem Verhalten. Beim Booten wird bei mir 1846 angezeigt.

    •   Alt Advertising

       

  2. #2
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.985
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H5.2S
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Die Einstellungen im WIKI sollten eigentlich stimmen.
    Nachdem du das eingestellt hast, mache mal zur Vorsicht gleich anschließend einen GUI Neustart und teste danach.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  3. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.360
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Flashe ein aktuelles Image neu per USB.
    Die Einstellungen sind richtig.
    Du kannst deine Einstellungen ja vorher sichern.
    Die werden anschließend wirder hergestellt, wenn du eine interne Platte mit der Sicherung hast.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #4
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Das war ein Satz mit X. Ich habe das aktuelle OpenATV geflasht (http://images.mynonpublic.com/openat...190517_usb.zip). Ausprobiert, gleiches Problem. Ich habe mal das Kabel an Tuner B geschraubt. Das gleiche in grün. Also wenn Tuner A mit B verbunden (oder umgekehrt), dann spinnt er. Tuner auf einzeln, gehen mehrere Aufnahmen und angucken problemlos.

    Was ich noch einmal korrigieren muss: Wenn Tuner A mit B verbunden, und ich nehme die aktuelle Sendung auf und wechsle dann den Sender, sehe die Verwendung von A und C. B wird nicht verwendet.

    Was kann ich jetzt tun, testen, auswerten?

  5. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.360
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Die Quad 4K kann NICHT die Zuleitung an Tuner B bekommen, und dann Tuner A intern dazu verbinden. Das ist per Design so.
    Und wenn Tuner A die Zuleitung hat, und Tuner B intern verbunden dazu in einem CLEAN-Image Probleme macht, kontaktiere Impex.
    Das CLEAN-Image bekommst du am sichersten, wenn du im ausgeschalteten Zustand die interne Platte abklemmst, und die Box ohne LAN per USB flashst.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #6
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Das mit dem Kabel an Tuner B war ja nur ein Test. Welches Image soll ich für den CLEAN-Image Test verwenden (es gibt seit einigen Tagen auch ein aktuelles Factory Image http://software.gigablue.de/images/g...190515_usb.zip)? Wie soll ich mit abgeklemmter Festplatte die gleichzeitige Verwendung der Tuner probieren?

  7. #7
    Senior Mitglied
    Registriert seit
    29.11.2013
    Beiträge
    619
    Total Downloaded
    1,52 MB
    Total Downloaded
    1,52 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ uno 4k
     
     
    Box 2:
    Mutant HD60
     
     
    Box 3:
    Octagon SF8008 Twin
     
     
    Box 4:
    Xpeed LX1/2
     
     
    man möchte ja nur sicher gehen, das deine Einstellungen nicht zurück gelesen werden, es könnte sich da etwas verbogen haben,
    daher Festplatte und andere Geräte vom Receiver trennen, das neuste openATV-Image per USB-Stick flashen, den Grundassistenten kurz durchlaufen
    und den Astra kurz einstellen.
    Nun hoffen das es geht, wenn ja, sind deine zuvor gesicherte Einstellungen nicht ok und der Fehler ist gefunden.

  8. #8
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Die Einstellungen sind für mich nicht wichtig, die speichere ich nicht. Ich bin noch in der Experimentierphase. Die oben beschriebenen Tests sind alle mit einem USB geflashten Image passiert, maximal lief danach der Einrichtungsassistent. Sofort danach habe ich das mit dem Aufnahmen und dem Umschalten probiert.

  9. #9
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich habe mal das erweiterte Log eingeschaltet. Die Box 8:30 mit Kippschalter hinten eingeschaltet und in Ruhe starten lassen. Ab 8:34 passiert folgendes: es steht auf ZDF HD. Mit runter Taster in die Senderliste, eins nach oben, ARD HD selektiert und dahin gewechselt (Infobar sag Tuner A). Aufnahme gestartet (Aufnahmelänge 5 min), 2 Sekunden gewartet, dann mit Kanal+ zu ZDF HD. Infobar sagt A und C. Kein Bild sichtbar.

    Hier das Log-File:Enigma2-debug-20190518_08-06-37 - Kopie.log

    Mal noch eine andere Sache. Bei den Factory Images egal ob 2019, 1709 oder 1902 wird bei der Tunereinrichtung immer von extern verbunden zu Tuner A gesprochen. Geht dann überhaupt intern verbunden, wie das bei Community Images dargestellt wird. Nicht dass ich hier generell auf dem falschen Dampfer bin.
    Geändert von liamria.z01 (18.05.2019 um 08:31 Uhr)

  10. #10
    Mitglied
    Registriert seit
    25.05.2015
    Ort
    Ost-Westpfälzer
    Beiträge
    97
    Total Downloaded
    1,27 MB
    Total Downloaded
    1,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4k
     
     
    Box 2:
    Gigablue Quad plus
     
     
    Box 3:
    Gigablue Quad minus
     
     
    Zitat Zitat von liamria.z01 Beitrag anzeigen
    Ich habe bei meiner kürzlich in Betrieb genommenen UHD Quad4K ein Problem mit dem Tuner. Ich habe ein normales SAT-Kabel (kein Unicable) an Tuner A angeschlossen.
    Ich habe das so verstanden:

    Es gibt nur eine einzige Stammleitung an den Tuner A?
    Tuner A und B sind physikalische Tuner, Tuner C bis H sind virtuelle Tuner

    Gemäß der Konfigurationstabellen mit einem Kabel habe ich Tuner B mit Tuner A verbunden
    Deine Box meint, beide physikalische Tuner sind mit einem eigenen Kabel der Antenne verbunden....

    Wenn ich nun einen Sender aufnehme (ARD) und dann auf einen anderen Sender wechseln möchte, der nicht noch nicht ausgegraut ist, bleibt der Bildschirm schwarz. Ich kann erkennen, dass nach dem Umschalten Tuner B verwendet wird.
    Deine Box denkt, da Tuner A belegt ist, sind BESTIMMTE KANÄLE nur auf dem Tuner B erreichbar, der aber kein Satkabel hat, also Bild schwarz.

    Inzwischen habe ich die Tunerkonfiguration so geändert, dass Tuner B auf nicht verwendet steht, dann geht es, einen Sender aufzunehmen und zu einem anderen verfügbaren zu wechseln, ohne dass die Aufnahme abgebrochen wird.
    Das dürfte aber NICHT mit allen anderen Sendern gehen, oder?

    Aber ich dachte, dass wäre gerade der Vorteil mit dem FBC Twin Tuner, dass man im Verbund mehr Sender zur Verfügung hat.
    Wie Ralf schon angedeutet hat, ist es aus historischen Gründen so, das eine klassische Satellitenantenne (mit einem Kabel) das gesamte Empfangsband in die vier Bänder Low/High/Horizontal/Vertikal unterteilt.
    Je nach Anforderung des Satellitenreceivers schaltet die Antenne eines der vier Bänder zum Receiver.
    Der Tuner hat also immer nur 25% der möglichen Astra-Sender gleichzeitig zur Verfügung.
    Ein FBC-Tuner betrachtet dieses eine Viertel als sein ganzes Band (Full-Band), kann es komplett sampeln (Capture) und auf bis zu 3 virtuelle + 1 echtem Tuner umlegen.

    Wenn du einen Sender aufnimmst, und einen anderen Sender kuckst, der auf der GLEICHEN Frequenz (Transponder) liegt, geht das mit einem einzigen physikalischen Tuner wie in deinem Fall (Tuner-Sharing). Z.B. ONE-HD und alpha-HD, ZDF-HD und ZDF-neo-HD, 3sat-HD und ZDF-info-HD.

    Wenn du einen Sender aufnimmst, und einen anderen Sender kuckst, der auf einer ANDEREN FREQUENZ IM UNTEREN BAND und GLEICHE POLARISATION liegt, dann geht das mit einem einzigen physikalischen Tuner, der ein FBC-Tuner ist, so wie in deinem Fall.
    Z.B. ZDF-HD und ONE-HD, Channel21-HD und ZDF-neo-HD.
    Der 2. Kanal wird vom FBC-Tuner auf einen virtuellen Tuner gelegt.
    Es sollte aber nicht gehen z.B. bei 3sat-HD und ZDF-HD, oder ZDF-info-HD und ZDF-HD, da solltest du ein schwarzes Bild bekommen ?

    Wenn du einen Sender aufnimmst und einen anderen kuckst, der auf einem ANDEREN Frequenzband oder ANDEREN Polaraisation liegt, brauchst du zwingend ein 2. Satkabel und einen 2. physikalischen Tuner.

    Zwei FCB-Tuner mit je einem eigenen Satkabel werden seriell verknotet und können 50% der Astra-Sender gleichzeitig verarbeiten und auf 6 virtuelle (C bis H) + 2 echte Tuner (A+B) umlegen.


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:37 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com