Thanks Thanks:  13
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 26
  1. #11
    Senior Mitglied Avatar von graupe
    Registriert seit
    17.04.2013
    Ort
    ML
    Beiträge
    255
    Total Downloaded
    30,36 MB
    Total Downloaded
    30,36 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mein eigener Quad+ u. UltraUE
     
     
    Box 2:
    Zur wartung UE+ IP Box Giga
     
     
    Box 3:
    Zur wartung VU+ DUO
     
     
    Box 4:
    Zur wartung Giga Solo bis Quad
     
     
    Box 5:
    und diverse andere Receiver
     
     
    weiß ich bescheid
    gruß graupe




    Wavefrontier T 90 19,2°E/13,0°E/9,0°E/16,0°E/4,8°E/23,5°E/28,2°E/08°W/5,0°W

    •   Alt Advertising

       

  2. #12
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Wollte deshalb keinen neuen Post eröffnen, aber das Online Flashing zumindest das Locae Flashen davon geht wirklich nicht mehr
    (hier mit ner et9000 grade getestet).
    Wobei das Tool von @betacentauri also ofgwrite selbst funktioniert aber nach wie vor.

    Für mich sieht es so aus als ob das Kopieren des Images nach /hdd/images/tmp versagt
    (beim Localen Flashen wird ja bevor es losgeht erst noch das Image nach /hdd/images/tmp kopiert)
    Es wird aber einzig /hdd/images/flash angelegt und dann passiert eben wirklich nix wenn man Grün für Flash drückt
    da ja dann nix zu flashen gefunden wird.

    Legt man das Verzeichnis /hdd/images/tmp jedoch selbst an und kopiert die kernel.bin und die rootfs.bin dorthin dann klappt das Locale Flashen
    (wird demnach beim Online Flashen das selbe Problem sein denk ich).


    Grüsse
    Biki3

  3. #13
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.786
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    schauen wir uns an danke für den Hinweis

  4. #14
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.787
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Bestätigt, Local flashen geht zZ. wirklich nicht mehr.
    Code:
    KEY: 399 GREENs/O size 2048 
    action ->  ColorActions green
    [use] /media/hdd/gigablue/quad/ rootfs.bin
    [removeHotplug]
    /media/hdd/gigablue/quad/ rootfs.bin 0
    Start Flashing
    Console: executing in run 0  the command: echo -e '
    ofgwrite will stop enigma2 now to run the flash.
    Your STB will freeze during the flashing process.
    Please: DO NOT reboot your STB and turn off the power.
    The image or kernel will be flashing and auto booted in few minutes.
    '
    child has terminated
    pipes closed
    poll: unhandled POLLERR/HUP/NVAL for fd 46(16)
    ERROR reading PES (fd=70) - Value too large for defined data type
    poll: unhandled POLLERR/HUP/NVAL for fd 70(8)
    child has terminated
    pipes closed
    poll: unhandled POLLERR/HUP/NVAL for fd 46(16)
    [AutoTimer] Auto Poll
    [AutoTimer] Auto Poll Started
    [EPGC] event 4fa8 not found in epgcache
    job Components.Task.Job name=AutoTimer #tasks=0 completed with [] in None
    Geändert von mike99 (21.09.2013 um 12:01 Uhr)
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  5. #15
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Biki3 Beitrag anzeigen
    Für mich sieht es so aus als ob das Kopieren des Images nach /hdd/images/tmp versagt
    (beim Localen Flashen wird ja bevor es losgeht erst noch das Image nach /hdd/images/tmp kopiert)
    Es wird aber einzig /hdd/images/flash angelegt und dann passiert eben wirklich nix wenn man Grün für Flash drückt
    da ja dann nix zu flashen gefunden wird.
    /hdd/images/flash is only used when you select a ZIP file for flashen.
    The zip file will be extracted to /hdd/images/flash.

    When you want to flash a local image, then you need to select the *.bin file and press green to flash.
    I just tested this with the image from today.
    Box did auto reboot with a backup.

  6. Thanks Bug1303 bedankten sich
  7. #16
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi Black_64,

    /hdd/images/flash is only used when you select a ZIP file for flashen.
    it's only the directory which i select and the name is et9x00 - and this works always a few days ago

    The zip file will be extracted to /hdd/images/flash.
    i didn't see any file under /hdd/images/flash

    When you want to flash a local image, then you need to select the *.bin file and press green to flash.
    ok if this works then it's only a new way and i can live with that but which .bin file do i select
    i have two .bin files (kernel.bin, rootfs.bin) or is this never mind ?

    regards
    Biki3

  8. #17
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.787
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Hab jetzt nochmal getestet, jetzt geht das Flashen wenn ich eine der .bin auswähle (kA was das vorhin war).

    Was aber eindeutig nicht mehr geht, den quad Ordner mit grün auszuwählen.

    Code:
    KEY: 399 GREEN
    action ->  SetupActions save
    unknown action SetupActions/save! typo in keymap?
    0 18f 1
    KEY: 399 GREEN
    action ->  ColorActions green
    [use] /media/hdd/gigablue/ /media/hdd/gigablue/quad/
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  9. Thanks Pike_Bishop bedankten sich
  10. #18
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    I dont have any problem on my Quad. I did online flashing 4 times today.

    What are you both doinging ?
    You should NOT select a folder or dir !!

    Only *.zip or *. bin files are allowed.
    It doensn't matter wich bin file, kernel.bin or rootfs.bin, the plugin knows what to do.

    Didnt you see this in the git? It was changed 11 days ago ( so almost 2 weeks ).
    https://github.com/openatv/enigma2/c...fef9291d81d8c2

    With this change it directly start the flashing after you select the file with green.

  11. Thanks Pike_Bishop bedankten sich
  12. #19
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi Black_64,

    It doensn't matter wich bin file, kernel.bin or rootfs.bin, the plugin knows what to do.
    ok - thanks a lot - now it's clear it was only a handling error.

    regards
    Biki3

  13. Thanks Black_64 bedankten sich
  14. #20
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.787
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Black_64 Beitrag anzeigen
    Didnt you see this in the git? It was changed 11 days ago ( so almost 2 weeks ).
    Sorry, nein hatte ich nicht mit bekommen.

    Ich dachte das quad Ordner auch noch geht, jetzt ist alles klar!
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  15. Thanks Black_64 bedankten sich

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com