Thanks Thanks:  4
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 24
  1. #1
    Anfänger
    Registriert seit
    20.09.2013
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Nur noch Giga im Display

    Hallo Leute

    Ich habe seit 10 Monaten Open ATV auf meiner Gigablue HD800se und habe bislang auch immer online die Software aktualisiert. Bislang immer ohne Probleme. Gestern hab ich das wiedermal gemacht und es wurden ca 50 Pakete aktualisiert. Anschließend fuhr die Box nicht mehr hoch. Ich sehe nur noch Giga im Display stehen und im TV steht das OpenATV Logo.
    Jetzt hab ich hier schon vieles gelesen und auch in anderen Foren, die dieses Problem beschreiben. Ich habe mir den Bootloader vom 31.08.2012 für die Gigablue HD800se runtergeladen, den Ordner Gigablue komplett auf den Stick entpackt und auf die Box geflasht. Dieses funktionierte auch ohne Probleme. Lämpchen blinkt lila und irgendwann zählt der hoch und es steht done im Display. Anschließend startet die Box neu aber wieder nur bis Giga. Dann hab ich versucht das aktuelle Image nochmal zu flashen. Hat auch funktioniert nur trotzdem fährt die Box nicht mehr hoch. Bin echt mit meinem Latain am Ende. Im Forum finde ich auch nichts mehr was mir helfen könnte.
    Muss ich beim Bootloader noch was ändern? Oder nur den ganzen Ordner Gigablue auf den Stick ziehen? Meiner Meinung nach hab ich alles so gemacht wie es hier in der Anleitung beschrieben steht.
    Gibt es noch einen anderen Bootloader, der aktueller ist? Hilfeeee

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.524
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Du must auf jeden Fall beim Flashen des Images vorher den Ordner gigablue auf dem Stick leeren. Hast du noch eine burn.bat auf dem Stick? Stick mal mit h2format von Heise formatiert?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Anfänger
    Registriert seit
    20.09.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Du must auf jeden Fall beim Flashen des Images vorher den Ordner gigablue auf dem Stick leeren. Hast du noch eine burn.bat auf dem Stick? Stick mal mit h2format von Heise formatiert?
    Hab mit dem Bootloader cfg. und burn.bat angefangen und dann die Daten wieder normal runter gelöscht. Stick nicht formatiert. Anschließend hab ich den aktuellen Bootloader auf den Stick gepackt und geflasht. Anschließend den Ordner wieder vom Stick gelöscht. Danach Image draufgespielt und geflasht.
    Versuche später mal den Stick nach jedem Flashvorgang zu formatieren.

    Was du mit h2format von Heise meinst weiß ich leider nicht

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.524
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das ist ein Tool, das etwas kompatbler formatiert, als Windows das macht. Das findest du mit Google.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. Thanks kartwulfi bedankten sich
  6. #5
    Anfänger
    Registriert seit
    20.09.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ok probiere ich mal aus. Also soll ich nicht mit burn bat. anfangen sondern direkt mit dem aktuellen Bootloader richtig?

  7. #6
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.524
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Es müßte das aktuelle Image reichen. Auch mal neu runterladen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #7
    Anfänger
    Registriert seit
    20.09.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    So habe nun den Stick gründlich formatiert und das aktuelle Image neu runtergeladen. Flashvorgang war erfolgreich, aber es steht immer noch Giga im Display. Dann habe ich einen ganz neuen Stick genommen und habe mit dem aktuellen Bootloader angefangen. Flashvorgang erfolgreich aber booten tut sie immer noch nicht. Diesen neuen Stick habe ich formatiert und das aktuellste OpenATV Image aufgespielt. Flashvorgang erfolgreich, dennoch steht immer noch Giga im Display

  9. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.524
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn du an der Box für 10s auch schonmal alle Kabel ausgesteckt hast (incl. Strom, LAN und HDMI), weiß ich auch nicht mehr weiter...
    Serielles Loggen fällt bei der Box ja wohl mangels Schnittstelle aus.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. #9
    Anfänger
    Registriert seit
    20.09.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ok dann wird das wohl meine letzte Chance sein. Hab die Box schon öfter für längere Zeit vom Strom genommen allerdings nie die anderen Kabel mit ausgesteckt. Werde ich jetzt gleich mal machen

  11. #10
    Anfänger
    Registriert seit
    20.09.2013
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hab alle Kabel ausgesteckt. für 5 Minuten vom Strom genommen und nur das Stromkabel wieder eingesteckt. Selbes Bild
    Glaub das wars dann wohl...


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:51 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com