Thanks Thanks:  0
Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    16.11.2016
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    streamen via NFS von Synology NAS

    Hallo zusammen,
    ich hatte früher schon mal Probleme mit dem Streamen von Filmen von meiner NAS auf die Formuler F1. Nach dem Wechsel auf open ATV hatte es aber dann schon mal geklappt. Wüsste nicht, was ich geändert habe. Kann jetzt sein, dass entweder ein Update der Synology oder von der F1 was geändert hat, keine Ahnung.

    Jetzt ist es auf jeden Fall so, dass ich 1080p mp4-Videos von einer Freigabe streamen kann, aber von der anderen Freigabe nichts auch keine 480i. Wenn ich das versuche sehe ich immer zuerst für ca. 1 Sekunde Bild und Ton, dann kommt ein kurzer Aussetzter und danach ist immer nur noch der Ton zu hören.

    Falls jemand Tips hat, würde ich mich freuen

    Wolfgang

    •   Alt Advertising

       

  2. #2
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.562
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Tipps kann es erst geben wenn Du mal Deine Mounteinstellungen postest.

    Wobei fehlendes Bild eher auf Kosten des im File benutzten Codec geht. Kopiere das File mal lokal auf die Box (hdd) und berichtet ob es da auch zickt beim Abspielen.
    Geändert von e2world (31.03.2019 um 09:12 Uhr)

  3. #3
    Anfänger
    Registriert seit
    16.11.2016
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo e2world,
    danke für die Antwort, ich werde versuchen mehr Infos zu geben. Falls sie nicht ausreichen, dann bitte konkreter nachfragen. Also ich habe es sowohl mittels NFS Einbindung versucht:
    Verbindung durch: AUTOFS
    Freigabentyp NFS Freigabe
    Als HDD Ersatz benutzen: NEIN
    Freigabeoptionen rw,nolock,tcp

    als auch mittels CIF Einbindung
    Freigabeoptionen: rw,utf8,vers=1.0

    Prinzipiell habe ich die Optionen so genommen, wie sie mittels "Netzwerk Browser" gefunden wurden. Wie schon berichtet gibt es FHD Filme im mp4-Container, die Laufen (selbst am PC erzeugt), auch wenige mp4 und avi mit HD Inhalt laufen. Wobei das Problem mit dem nur kurz das Bild zu sehen und dann nur den Ton zu hören schon bei 576p, H264 in mp4 Container auftritt.
    Auch mittels VLC am PC ist mir nichts besonderes nichts besonderes aufgefallent:
    diese hier laufen: HD; Codec: H264 - MPEG-4 AVC (part 10) (H264)
    dieser hier läuft: FHD; Codec: H264 - MPEG-4 AVC (part 10) (avc1)
    dieser läuft nicht: 576; 25p; Codec: H264 - MPEG-4 AVC (part 10) (avc1)

    Als einziger Unterschied könnte sein, dass bei dem der nicht läuft noch zusätzliche Infos bez. Farbraum und Farben von VLC bei Codec-Infos angezeigt werden. Habe ich jetzt noch nicht weiter geschaut. Ich werde den Test mit der externen Festplatte noch machen. Aber nach meinen früheren Erfahrungen hat es nichts mit dem Netzwerk und mangelnder Übertragungsgeschwindigkeit zu tun.

  4. #4
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.562
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Nein, darum ging es auch nicht, aber wenn die Datei auch von der internen HDD nicht läuft besteht ein Problem mit dem verwendeten A/V Codec und dem GStreamer.

    Einige haben wohl mehr Erfolg nach Installation der serviceapp und Verwendung des exteplayer

    Serviceapp und exteplayer 3

  5. #5
    Anfänger
    Registriert seit
    16.11.2016
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Mhhh die Frage war doch nach den Mounteinstellungen.

    Also die Datei bekomme ich auch auf der lokal angeschlossenen Festplatte nicht zum Laufen.

    ABER mit dem E2iPlayer fängt der Film wenigstens an zu Laufen, allerdings mit ziemlich starken Rucklern. Seltsamer Weise spielt der E2iPlayer die 1080p Datei, die der Systemplayer flüssig spielt auch mit leichten Rucklern. Echt sehr sehr seltsam.

    Beim Media Player habe ich auch das Problem, mit der 576 Datei. Dieser hat auch ne Meldung GStreamer plugin Micdrosoft MPEG ,,, decoder Missing

    Ich habe auch die "serviceapp" nach-installiert. Hat aber nichts gebracht. Habe eher das Gefühl, dass jetzt bei allen Playern die 1080p Datei, die gestern noch smooth lief, jetzt leicht hakelt. Und wo ich den exteplayer 3 finde , weiß ich auch nicht. Wobei beim Starten vom E2iPlayer irgendsowas wie "exteplayer" bei der Konfiguration gelesen... Aber der Thread mit den 17 Seiten bez. dem exteplayer ist mir wirklich zu hoch.

    Danke dennoch soweit für die Hilfe

  6. #6
    Anfänger
    Registriert seit
    16.11.2016
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Wie es scheint habe ich jetzt eine Lösung gefunden:

    im E2iPlayer unter "Benutzerdefiniert" auf "Lokale Medien" dort mittels "blauer Taste" = "Mehr" auf 3-aktiven Movieplayer wechseln und dort nicht den Eplayer3 sondern Gstplayer mit Pufferung wählen. Der scheint die besten Ergebnisse zu liefern. Nur die 1080p Datei spielt jetzt immernoch mit leichten Rucklern. Da muss ich mal schauen, ob die Lokal auch die Probleme zeigt.

  7. #7
    Anfänger
    Registriert seit
    16.11.2016
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Also das Ruckeln der 1080p Datei tritt nicht auf beim Abspielen von der lokalen HDD. Sehr komisch, da mir mein Tool von meinen PowerLAN Adaptern anzeigt, dass die Übertragungsraten von min 70 Mbit/s anzeigt und die Sysnoligy NAS lediglich 3 MByte/s = 24 Mbit/s anzeigt während des Streamens.

    Jetzt wäre die Frage, ob man dem EMC auch beibringen kann mit dem Gstplayer abzuspielen.

  8. #8
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.562
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Ähmm DLAN?

    Bin leider auch auf den Quark reingefallne und hab mich fett bei Devolo 1200 eingekauft´. Hier wurden mir von der Devolo Konfigurationssoftware ein Durchsatz von 450 MBits versprochen.
    Aufgefallen ist der Schwindel als ich mal direkt gemessen habe, es waren in der Spitze 15 MByte/s also 120 MBit/s und scheinbar nicht durchgängig. Beim Abspielen von meiner DS 1517+ kam es immer wieder zu Ausfällen.

    Nach Recherche und einigen Gesprächen im Bekanntenkreis wurde mir das bestätigt und ich solle mir mal die aktuellen Repeater anschauen. Nun Repeater waren für mich ein rotes Tuch, wegen Bandbreitenaufteilung usw.
    Aber mit der aktuellen Mesh Technolgie ist das Geschichte. Habe nach langer Überlegung nun auf Fritz! 1750E umgestellt und bin nach einer Woche intensiven Streamen von der DS sowas von zufrieden.

    Gestern einen Film mit sehr hoher Durchsatzrate und anspruchsvollen Audiospuren ohne Probleme 2h30 anschauen können.

    ABER, alles nicht mit einer E2 Box abgespielt sondern mit NVIDIA Shield. Beim Umschalten der Tonspuren mit höherer Qualität als DTS ist mir bis jetzt jede E2 Box abgeschmiert.
    Geändert von e2world (01.04.2019 um 09:14 Uhr)

  9. #9
    Anfänger
    Registriert seit
    16.11.2016
    Beiträge
    6
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Danke für den Tip mit der Fritz! 1750E. Da ich seit Kurzem auch ne neuere Fritzbox habe, könnte das auch noch ein Versuch wert sein. Wobei ich mich echt wundere weshalb 70 Mbit/s via PowerLAN nicht reichen sollten. Heute zeigt mir das tp-link Tool sogar 80 Mbit/s und mehr an. Aber wenn die 1750E wirklich fast Gigabit schafft, dann könnte wenigstens der eine Pfad von meinem Powerlan-Dreieck weg fallen und nur noch der eine Pfad mit angeblich 400 Mbit/s per PowerLAN zur NAS gehen. Ich muss aber sagen, dass ich am zentralen Punkt einen Drei-Phasen-PowerLAN Adapter habe, so dass das wirklich auf allen Phasen im Haus die Signale liegen, was schon echt viel bringt.

    Jetzt bleibt noch die Frage, ob man dem EMC beibringen kann mit welchem Player er abspielen soll?

  10. #10
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.562
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Hast Du die 70 Mbit/s gemessen, oder abgelesen aus der Konfigsoftware?

    iperf3 installieren

    Server starten
    Code:
    root@vuultimo4k:~# opkg install iperf3
    Installing iperf3 (3.6) on root.
    Downloading http://feeds2.mynonpublic.com/6.3/vuultimo4k/cortexa15hf-neon-vfpv4/iperf3_3.6-r0_cortexa15hf-neon-vfpv4.ipk.
    Configuring iperf3.
    
    root@vuultimo4k:~# iperf3 -s
    -----------------------------------------------------------
    Server listening on 5201
    -----------------------------------------------------------
    Client starten
    Code:
    ../pfad/iperf3.exe -c <Serveradresse>
    Beispiel (WLAN Mesh!!)
    Code:
    Connecting to host 10.3.2.74, port 5201
    [  5] local 10.3.2.25 port 49722 connected to 10.3.2.74 port 5201
    [ ID] Interval           Transfer     Bitrate
    [  5]   0.00-1.00   sec  51.6 MBytes   432 Mbits/sec
    [  5]   1.00-2.00   sec  45.8 MBytes   384 Mbits/sec
    [  5]   2.00-3.00   sec  56.1 MBytes   470 Mbits/sec
    [  5]   3.00-4.00   sec  56.7 MBytes   476 Mbits/sec
    [  5]   4.00-5.00   sec  49.5 MBytes   415 Mbits/sec
    [  5]   5.00-6.00   sec  43.7 MBytes   367 Mbits/sec
    [  5]   6.00-7.00   sec  43.9 MBytes   369 Mbits/sec
    [  5]   7.00-8.00   sec  44.6 MBytes   374 Mbits/sec
    [  5]   8.00-9.00   sec  53.0 MBytes   445 Mbits/sec
    [  5]   9.00-10.00  sec  55.3 MBytes   464 Mbits/sec
    - - - - - - - - - - - - - - - - - - - - - - - - -
    [ ID] Interval           Transfer     Bitrate
    [  5]   0.00-10.00  sec   500 MBytes   420 Mbits/sec                  sender
    [  5]   0.00-10.02  sec   500 MBytes   419 Mbits/sec                  receiver
    Von Gigabit war keine Rede bei der 1750E, jedenfalls nicht von mir.

    Zitat Zitat von wolfkil Beitrag anzeigen
    Jetzt bleibt noch die Frage, ob man dem EMC beibringen kann mit welchem Player er abspielen soll?
    serviceapp vom Feed unter systenplugins herunterladen, restart gut

    Menü->Einstellungen->Bedienung&Oberfläche->ServiceApp

    Zitat Zitat von wolfkil Beitrag anzeigen
    .. dann könnte wenigstens der eine Pfad von meinem Powerlan-Dreieck weg fallen und nur noch der eine Pfad mit angeblich 400 Mbit/s per PowerLAN zur NAS gehen. Ich muss aber sagen, dass ich am zentralen Punkt einen Drei-Phasen-PowerLAN Adapter habe, so dass das wirklich auf allen Phasen im Haus die Signale liegen, was schon echt viel bringt.
    Als ich von meinen Erfahrungen mit DLAN sprach, meinte ich Devolo 1200, was auch zusätzlich den Schuko Schutzleiter benutzt. Alles Trug! Haufen Geld nach denen geworfen für Null Vorteil
    Geändert von e2world (03.04.2019 um 19:15 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:23 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com