Thanks Thanks:  0
Ergebnis 1 bis 10 von 10
  1. #1
    Mitglied
    Registriert seit
    18.01.2014
    Beiträge
    34
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    353,9 KB
    Total Downloaded
    353,9 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET9000
     
     
    Box 2:
    Optibox EVO ENfinity X2+
     
     

    EVO Enfinity X2 BlueScreen

    Geht man auf:
    Menü - Einstellungen - System - Erweiterte Einstellungen - Eingabegeräte - Fernbedienungstyp einstellen und mit exit wieder raus stürzt die box ab.

    Crashlog:
    enigma2_crash_1423664258.log


    lg
    dahuafschmied

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    04.01.2015
    Beiträge
    212
    Thanks (gegeben)
    10
    Thanks (bekommen)
    23
    Total Downloaded
    46,81 MB
    Total Downloaded
    46,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    Clarketech ET 9000
     
     
    Box 2:
    Xtrend ET 7500
     
     
    Box 3:
    Mutant HD2400
     
     
    Hallo,
    hast du Openpli 4.0 oder ein darauf basierendes Image auf der Box?
    Ich habe das schon bei einer anderen Box gesehen.Betraf aber nur Openpli,wenn ich das richtig in Erinnerung habe.

  3. #3
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.491
    Thanks (gegeben)
    1409
    Thanks (bekommen)
    3252
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    box_type=x2plus
    build_type=0
    version=4.2
    build=1
    date=20150129121902
    comment=openATV
    target=9
    creator=openATV
    url=http://www.opena.tv
    catalog=http://www.opena.tv
    ]]>
    ne ert oatv drauf
    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.[/CENTER]

  4. #4
    Senior Mitglied
    Registriert seit
    04.01.2015
    Beiträge
    212
    Thanks (gegeben)
    10
    Thanks (bekommen)
    23
    Total Downloaded
    46,81 MB
    Total Downloaded
    46,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    Clarketech ET 9000
     
     
    Box 2:
    Xtrend ET 7500
     
     
    Box 3:
    Mutant HD2400
     
     
    Dann bist Du ja der richtige Ansprechpartner

  5. #5
    Mitglied
    Registriert seit
    18.01.2014
    Beiträge
    34
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    353,9 KB
    Total Downloaded
    353,9 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET9000
     
     
    Box 2:
    Optibox EVO ENfinity X2+
     
     
    dann muss ich wohl selber ran:

    bitte ergänzt in der "enigma2/lib/python/Screens/InputDeviceSetup.py" die rc type 12.
    dann sollte der bluescreen weg sein.

    Code:
    rcList = [
                ("0", _("Default")),
                ("3", _("MaraM9")),
                ("4", _("DMM normal")),
                ("5", _("et9000/et9100")),
                ("6", _("DMM advanced")),
                ("7", _("et5000/6000")),
                ("8", _("VU+")),
                ("9", _("et8000/et10000")),
                ("11", _("et9200/9500/6500")),
                ("12", _("EVO Enfinity X2+")),
                ("13", _("et4000")),
                ("14", _("XP1000")),
                ("16", _("HD1100/et7x00")),
                ("17", _("XP3000")),
                ("18", _("F1/F3")),
                ("19", _("HD2400"))
                ]
    
    
        defaultRcList = [
                ("et4000", 13),
                ("et5000", 7),
                ("et6000", 7),
                ("et6500", 11),
                ("et7x00", 16),
                ("et8000", 9),
                ("et9000", 5),
                ("et9100", 5),
                ("et9200", 11),
                ("et9500", 11),
                ("et10000", 9),
                ("ew7356", 12),
                ("hd1100", 16),
                ("hd2400", 19),
                ("formuler1", 18),
                ("formuler3", 18),
                ("xp1000", 14),
                ("xp3000", 17)
                ]
    zur verifikation die ausgabe meiner box:
    Code:
    # cat /proc/stb/info/boxtype 
    ew7356
    # cat /proc/stb/ir/rc/type 
    12


    weiters besteht das problem dass wenn ein rc typ auftaucht den es in der liste nicht gibt, so wie es bei mir grad der fall war ein bluescreen auftritt. da der default wert NULL ist. und NULL ist ja nicht 0. ;-)


    dahuafschmied
    Geändert von dahuafschmied (14.02.2015 um 15:57 Uhr)

  6. #6
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    13.080
    Thanks (gegeben)
    689
    Thanks (bekommen)
    18339
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    die box hat da nichts zu suchen bauen wir aus


    openATV we are open Source

    Boykott GPL violator

  7. #7
    Mitglied
    Registriert seit
    18.01.2014
    Beiträge
    34
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    353,9 KB
    Total Downloaded
    353,9 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET9000
     
     
    Box 2:
    Optibox EVO ENfinity X2+
     
     
    na net ausbauen
    EINBAUEN!
    habs vl. etwas falsch formuliert.

  8. #8
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    13.080
    Thanks (gegeben)
    689
    Thanks (bekommen)
    18339
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    der Treiber hat diese Funktion gar nicht darum weg


    openATV we are open Source

    Boykott GPL violator

  9. #9
    Mitglied
    Registriert seit
    18.01.2014
    Beiträge
    34
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    353,9 KB
    Total Downloaded
    353,9 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET9000
     
     
    Box 2:
    Optibox EVO ENfinity X2+
     
     
    ok
    der bluescreen kommt aber haher dass NULL an die write funktion übergeben wird. und das folgt daher weil die box default mäßig 12 drinn stehen hat und die box nicht in der liste gefunden wird. soweit ich das rausgelesen hab.
    natürlich fehlt mir das hintergrundwissen das du hast.

  10. #10
    Mitglied
    Registriert seit
    18.01.2014
    Beiträge
    34
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    353,9 KB
    Total Downloaded
    353,9 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET9000
     
     
    Box 2:
    Optibox EVO ENfinity X2+
     
     
    jetzt hab ich's gepeilt:
    auf /proc/stb/ir/rc/type kann man gar nicht schreiben.
    :-) das kann die box nicht.
    alles klar.
    sorry für die verwirrung.

    also den ganzen input selector raus.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:11 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com