Thanks Thanks:  3
Ergebnis 1 bis 7 von 7
  1. #1
    Mitglied
    Registriert seit
    28.07.2013
    Beiträge
    38
    Total Downloaded
    2,91 MB
    Total Downloaded
    2,91 MB
    ReceiverDankeAktivitäten

    Having Trouble with FTP and Telnet

    I'm trying to activate these 2 options under network setting using the latest OpentATV image and I can't, whenever I press the green button in my control it won't activate neither options, any advice?


    Thanks.

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    ftp and telnet is aktivated by default,



  3. #3
    Mitglied
    Registriert seit
    28.07.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    2,91 MB
    Total Downloaded
    2,91 MB
    ReceiverDankeAktivitäten
    [QUOTE = Thomas4711; 60289] ftp and telnet is aktivated by default, [/ QUOTE]

    Yes I know, but for some reason with my Gigablue quad I can't get it to work, there is an option under network setting which allow you to turn it on or off and mine is always off and when I try to move it to on it won't let me.


    Thanks.

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    I just tested it on my et10k and here aktivating/deaktivating using green Button works, Maybe you need ti flash your image without restore settings



  5. #5
    Mitglied
    Registriert seit
    28.07.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    2,91 MB
    Total Downloaded
    2,91 MB
    ReceiverDankeAktivitäten
    I just install the update from the 16th and it's working fine now.


    Thanks!!!

  6. Thanks Thomas4711 bedankten sich
  7. #6
    Mitglied
    Registriert seit
    10.04.2014
    Beiträge
    66
    Total Downloaded
    12,39 MB
    Total Downloaded
    12,39 MB
    ReceiverDankeAktivitäten
    Now with openatv 4.1 and gigablue quad plus, FTP and telnet are not working and green key does not activate them.

    I found a workaround by using secure options ssh and sftp, which seem to be active by default.

    Cheers.
    Geändert von jpuraengo (15.07.2014 um 08:02 Uhr)

  8. #7
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Something went wrong on updating or flashing.
    Somehow those services of inetd are not started properly.
    Unfortunatly i did not have the problem myself to provide steps to solve it.
    I know a few people having that issue (on quadplus, but aswell boxes from other vendors) - they simply flashed again - after trying various steps to get the services running again which all failed.
    Grüßle


  9. Thanks Thomas4711, rafail2003 bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:23 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com