Thanks Thanks:  8
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 30
  1. #1
    Anfänger
    Registriert seit
    03.05.2016
    Beiträge
    10
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    odd subtitle behavior

    I have couple of channels what wont show subtitles at all, but if i stream via webif VLC shows subtitles, same behavior with recorded files subtitles works with VLC but not in Vu+ duo2. All ready tried latest 6.2 and 6.1 (both clean install, no restoring settings) Also one very old backup image, all of them have same behavior. Also friend of mine test recorded file in Ultimo 4K with OpenATV and results was same, subtitles wont work.

    Any advice to fix this, is welcome

    •   Alt Advertising

       

  2. #2
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    4.813
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.3
     
     
    Box 2:
    OSmio4K @ 6.3
     
     
    Box 3:
    SF8008 @ 6.3
     
     
    Box 4:
    Dino4K+ @ 6.3
     
     
    Can you here upload a short 3-5 minute test stream ?

    we.tl
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.3
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  3. #3
    Anfänger
    Registriert seit
    03.05.2016
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von HD75hd Beitrag anzeigen
    Can you here upload a short 3-5 minute test stream ?

    we.tl
    i sent link to you by PM

  4. #4
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    4.813
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.3
     
     
    Box 2:
    OSmio4K @ 6.3
     
     
    Box 3:
    SF8008 @ 6.3
     
     
    Box 4:
    Dino4K+ @ 6.3
     
     
    on my boxes i have also no dvb-Subtitles with these files
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.3
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  5. #5
    Anfänger
    Registriert seit
    03.05.2016
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von HD75hd Beitrag anzeigen
    on my boxes i have also no dvb-Subtitles with these files
    i tried russian, swedish and finnish, but none of them wont work. tested also audio russian and english. Audio works fine.. Something is changed, i think provider is changed something what is not compatible with Enigma2 boxes. VLC still show subtitles =D

  6. #6
    Mitglied
    Registriert seit
    10.11.2017
    Beiträge
    59
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Snack Beitrag anzeigen
    I have couple of channels what wont show subtitles at all
    Which channels are these?

  7. #7
    Anfänger
    Registriert seit
    03.05.2016
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von GH_162 Beitrag anzeigen
    Which channels are these?
    basically Discovery channels which have subtitles example Discovery HD, Investigation Discovery etc with Finnish cable provider named DNA. Regular Discovery works because it have "burned" subtitles

  8. #8
    Mitglied
    Registriert seit
    10.11.2017
    Beiträge
    59
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ah okay, so they're cable channels. (I was going to ask on which satellite, but it's clear now.)
    Probably they're being sent by the cable provider in an unusual DVB-C format, that our Vu+ devices are not able to perceive whether they have subtitles or not.

  9. #9
    Anfänger
    Registriert seit
    03.05.2016
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von GH_162 Beitrag anzeigen
    Ah okay, so they're cable channels. (I was going to ask on which satellite, but it's clear now.)
    Probably they're being sent by the cable provider in an unusual DVB-C format, that our Vu+ devices are not able to perceive whether they have subtitles or not.
    I am not alone, in Finnish forum have lot of talking about this problem. So definitely provider problem, many images is infected. Sad but true subtitle works with my Sony TV, so i think bevause Vu0 is not supported device by provider, they wont fix it =/

    Anyway, thanks for the help i think this case is closed

  10. #10
    Anfänger
    Registriert seit
    04.09.2018
    Beiträge
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von GH_162 Beitrag anzeigen
    Which channels are these?
    There is problem also on 0.8W Animal Planet HD also. Subtitles won't show at all.


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:09 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com