Thanks Thanks:  2
Ergebnis 1 bis 6 von 6
  1. #1
    Senior Mitglied
    Registriert seit
    01.05.2013
    Beiträge
    242
    Total Downloaded
    40,20 MB
    Total Downloaded
    40,20 MB
    ReceiverDankeAktivitäten

    Odin M9 crash - flash online

    Hello

    Tried twice to flash online:

    - 1st time: crash (green screen) during flash of version 25.11.2013 (sorry no log was detected);

    - 2nd time. flash interrupted, back to previousl image version, no crash.

    USB flash was successful instead.

    Comments welcome.

    Thanks/Ciao

    •   Alt Advertising

       

  2. #2
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.573
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Hi,

    what means flash interrupted? Did you see the progess bars on the tv screen? Was there an error message?
    Next time please run
    tail -f /var/log/messages
    in telnet while you flash image via plugin. Then post the output here.
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  3. #3
    Senior Mitglied
    Registriert seit
    01.05.2013
    Beiträge
    242
    Themenstarter
    Total Downloaded
    40,20 MB
    Total Downloaded
    40,20 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von betacentauri Beitrag anzeigen
    Hi,

    what means flash interrupted? Did you see the progess bars on the tv screen? Was there an error message?
    Next time please run
    tail -f /var/log/messages
    in telnet while you flash image via plugin. Then post the output here.
    Thanks for prompt reply.

    Flash was interrupted aftrer complete download and notice of execution.

    However herebelow the log messages, hope they will be useful.


    Nov 25 18:42:32 odinm9 daemon.notice ntpdate[431]: step time server 212.45.144.16 offset 1385401287.052752 sec
    Nov 25 18:42:32 odinm9 daemon.info avahi-daemon[703]: Server startup complete. Host name is odinm9.local. Local service cookie is 3774057044.
    Nov 25 18:42:33 odinm9 daemon.info avahi-daemon[703]: Service "odinm9" (/services/ssh.service) successfully established.
    Nov 25 18:42:33 odinm9 daemon.info avahi-daemon[703]: Service "odinm9" (/services/sftp-ssh.service) successfully established.
    Nov 25 18:42:34 odinm9 daemon.notice ntpdate[468]: step time server 212.45.144.16 offset 1385401287.052217 sec
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> ntfs-3g: Failed to access volume '/dev/logs': No such file or directory
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> ntfs-3g 2011.4.12 integrated FUSE 27 - Third Generation NTFS Driver
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Configuration type 1, XATTRS are on, POSIX ACLS are off
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Copyright (C) 2005-2007 Yura Pakhuchiy
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Copyright (C) 2006-2009 Szabolcs Szakacsits
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Copyright (C) 2007-2011 Jean-Pierre Andre
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Copyright (C) 2009 Erik Larsson
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Usage: ntfs-3g [-o option[,...]] <device|image_file> <mount_point>
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Options: ro (read-only mount), remove_hiberfile, uid=, gid=,
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> umask=, fmask=, dmask=, streams_interface=.
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Please see the details in the manual (type: man ntfs-3g).
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> Example: ntfs-3g /dev/sda1 /mnt/windows
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> News, support and information: http://tuxera.com
    Nov 25 18:43:20 odinm9 daemon.notice automount[823]: >> mount: mounting /dev/logs on /autofs/logs failed: No such file or directory
    Nov 25 18:43:20 odinm9 daemon.err automount[823]: mount(generic): failed to mount /dev/logs (type auto) on /autofs/logs
    Nov 25 18:43:20 odinm9 daemon.err automount[823]: failed to mount /autofs/logs
    Nov 25 18:43:28 odinm9 cron.err crond[657]: time disparity of 23090022 minutes detected

  4. #4
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.573
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    There are no entries in the logs regarding flash online. So this is no help. Did you do a flash online while "tail -f /var/log/messages" was running?

    Can you please execute this in telnet:
    ofgwrite -n -r -k <path to image or backup>
    Post output please.

    How old is your image?
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  5. Thanks gemelli bedankten sich
  6. #5
    Senior Mitglied
    Registriert seit
    01.05.2013
    Beiträge
    242
    Themenstarter
    Total Downloaded
    40,20 MB
    Total Downloaded
    40,20 MB
    ReceiverDankeAktivitäten
    Sorry but I don't know how to make "tail-f/var/log/messages" run while flashing.

    I wrote your command in telnet and clicked ENTER, but got "syntax error-unexpected new line" even using different spacing among words. Please excuse if I made some mistake using telnet.

    Installed image was of 11.11.2013.

    Please however note that I had following crashes after USB flashing (STB remained stuck on bootlogo after booting by rear switch, as automatic reboot never started):

    1. When setting WLAN connection as default (Yellow key);
    2. When rebooting after loading few plugins.

    At the moment I am testing version of 24.11.2013: no trace of above crashlogs, but I'm having no problems.

    Regards

  7. #6
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.573
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    There must be spaces between "tail" and "-f" and between "-f" and "/var/log/messages"
    Perhaps you can now see it better:
    Code:
    tail -f /var/log/messages
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  8. Thanks gemelli bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:25 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com