Thanks Thanks:  1
Ergebnis 1 bis 9 von 9
  1. #1

    Registriert seit
    25.09.2014
    Beiträge
    35
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    5.1 Deep Standby issue on VU+ DO2

    Hi everyone,

    I did originally post this in the thread

    http://www.opena.tv/openatv-5-1-ruec...-1-ist-da.html

    but given that thread is mostly for German users I thought I would repost here. Mods, feel free to remove my posting from the above thread. It's on page 29.


    I have noticed that with 5.1, if I do a Deep Standby , the unit says it is powering down, and basically just stays at that point. It never goes into standby, the front panel is completely off, but the message is displayed on the TV. If I try using the remote to turn it back on/off , the unit just ignores the remote control. I can still connect to it via Webinf , however none of the power options work. If I do a screen grab I can see images from the tuners. So it seems it is in some stuck state. The only way to recover is to physically remove the power from the unit. Rebooting and Standby modes work fine, it only seem to occur when selecting deep standby.

    Oh, almost forgot to mention, this is on a VU+ DUO2.

    Craig

    •   Alt Advertising

       

  2. #2

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Just a follow up. Thought the issue may have been due to the EGPRefresh plugin, it was appearing twice in the plugin list. Afrer uninstalling it, the issue still occurs and is still only to do with entering DEEP Standby. I now have a suspicion this may not have been happening after the 1st install of 5.1 and the only other additions I have made were for the two HP dual tuner usb tuners, identified by 5.1 as

    Nova T500 Stick. From memory the drivers installed were dlb400 or something.

    So perhaps there is an issue with those drivers under 5.1. So I'll uninstall them and see what happens. If it still hangs then I'll do a complete fresh install again without adding anything extra and see how it behaves.

    Craig

  3. #3

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ok, another update.

    I uninstalled the DIB0700 drivers for my USB HP DVB-T tuners. Rebooted, and then tried a DEEP Standby. Same result, front panel goes off, and it just stops. The network interface at this point still works as does SSH and the web interface. I ssh'd into the box, did an init 4 to shutdown enigma, and then run /sbin/halt. The unit did not shutdown! A halt -f (force) did shutdown the network interface, but the remote would still not work.

    I then did a reinstalled 5.1. Booted fine, and the unit would go into DEEP Standby Restored my config (but did not let it install any plugins from the backup) and now DEEP Standby is not working again.

    Next I'll try a fresh reinstall, won;t restore my saved settings and just install the DIB0700 drivers and see what happens. If it hangs on DeepStandby then I think I can safely say it's something to do with those drivers, in which case it's back to 5.0 for me or I can source newer drivers. The other possibility is I now see VU+ have dual tuner DVB-T/T2 cards now, so I may ditch the two USB tuners and just get two of the dual tuner cards. Will be going from 5 tuners to 4, but given the state of FTA TV in OZ I don't see that as an issue.

    Craig

  4. #4

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Well, not really sure what is going on now. Did another fresh reflash of the latest 5.1 build, did not install anything else and the DEEP Standby issue still occurs. Guess it's back to 5.0 for now because I generally always leave the unit in deep standby vs standby to save on power bills.

    I am surprised no one else has come across this issue yet though, unless it's a h/w issue with my unit which I hope it is not.

    Craig

  5. #5
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.644
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    I have Intall fresh 5.1 install nothing deepstandby works all ok
    now install dip0700 to use my haupauge dvb-usb stick
    Code:
    usb 1-1: new high-speed USB device number 2 using ehci-brcm
    dvb-usb: found a 'Hauppauge Nova-T Stick' in cold state, will try to load a firmware
    dvb-usb: downloading firmware from file 'dvb-usb-dib0700-1.20.fw'
    dib0700: firmware started successfully.
    dvb-usb: found a 'Hauppauge Nova-T Stick' in warm state.
    dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
    DVB: registering new adapter (Hauppauge Nova-T Stick)
    usb 1-1: DVB: registering adapter 1 frontend 0 (DiBcom 7000PC)...
    DiB0070: successfully identified
    dvb-usb: Hauppauge Nova-T Stick successfully initialized and connected.
    usbcore: registered new interface driver dvb_usb_dib0700
    5.1 Deep Standby issue on VU+ DO2-duo2.jpg


    deepstandby works normal no issues here


    openATV we are open Source

    Boykott GPL violator

  6. #6

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi Captain,

    well this is annoying. About the only other thing I can think of is to reformat the HDD. I'll give that a shot and report back.

    The only think I can see different is my haupauge dvb-usb stick is the dual tuner model, so perhaps the h/w is different., but I don;'t think that's the issue now as it happens without the additional drivers installed.

    I'll proceed with the reformat of the HDD and see how things progress from there and post an update.

    Craig
    Geändert von bsod (22.08.2015 um 11:10 Uhr)

  7. #7

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Well did the reformat. No change. Will just leave the unit in standby mode for now. Here's a link to the log file generated during the shutdown. It's 100k+ and didn't want to cut and paste it into here.

    http://ftp.users.on.net/~bsod/E2-debug.log

    Here is the hardware list of my DUO2

    5.1 Deep Standby issue on VU+ DO2-duo2.jpg

    Perhaps there is something in there that may help in tracking down what is going on.

    Craig
    Geändert von bsod (23.08.2015 um 11:20 Uhr)

  8. #8

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Just another update. Flashed back to 5.0 and all is well again. Tried entering DEEP Standby numerous times and every attempt worked without a hitch. Given Captain could not reproduce it on their unit with Satellite tuners, leads me to think it is a DVB-T driver issue with the VU+ tuner module, esp given that it would still hang with only the inbuilt VU+ DVB-T drivers installed. Satelite services in Oz are not as prevalent as they are in Europe, so most E2 based PVRs here are all DVB-T orientated.

    It is curious because a local vendor here in Oz (Bewonwiz) just tracked down a dvb-t tuner bug with their tuners (LG I've been told). Issue was a buffer overun in the drivers for that particular tuner that caused some system instability and most noticeably empty recordings when two recording started at the exact same time. So perhaps there could be a driver issue in 5.1?

    Anyway, I have actually ordered two new dual tuner DBV-T cards for the DUO2 to replace the existing single tuner and external USB tuners. Not sure what chip-set they use, so when they arrive I will give 5.1 another go with these new tuners.

    Craig

  9. #9

    Registriert seit
    25.09.2014
    Beiträge
    35
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Well finally an update. The VU+ dual tuner cards finally arrived from Germany. yay.

    Installed the two new tuners, powered up the DUO2 (still on 5.0) and it came up fine and worked fine. Checked the device list and it showed all four tuners. The tuners in these cards are T2, the older one I had was just T, so the tuners use a different chipset.

    So after confirming the unit was still operating fine under 5.0 I installed the latest build of 5.1. Install went ok, went through the setup and restored my settings, though I did not restore any plugins. Tested deep standby, and woohoo, it now works again.

    Powered down the unit again , removed the one of the dual tuner cards, and re-installed the original single tuner DVB-T tuner. Powered it back up, unit detected the three tuners, did a deep standby, bam, unit hangs. Pulled the power, removed the original single tuner card and put back in the new dual tuner, so back to four tuners in total, powered it back on, did my deep standby test and it worked.

    So I think it's pretty conclusive there is some issue with 5.1 and the older VU+ single tuner DVB-T cards, and that the new VU+ dual tuner DBV-T2 cards work fine. Here is how they are identified in the devices menu

    5.1 Deep Standby issue on VU+ DO2-vuplus-dualtuner.jpg

    Craig

  10. Thanks laptan bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:56 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com